<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.electricity-today.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.electricity-today.com/wp-content/uploads/3-2.jpg" /><meta name="author" content="Jeff St. John">
<link rel="icon" type="image/png" href="https://www.electricity-today.com/wp-content/uploads/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Distributed Energy Poised for ‘Explosive Growth’ on the US Grid - Electricity Today T&amp;D Magazine</title>
<link rel="canonical" href="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid - Electricity Today T&amp;D Magazine" />
<meta property="og:description" content="Distributed energy resources are poised for “explosive growth” across the United States over the next five years. U.S. utilities “need to change, and are slowly changing,” how they plan, operate and maintain their distribution grids to adapt. That’s how Ben Kellison, grid edge director at GTM Research, described the key challenges facing the country’s utilities" />
<meta property="og:url" content="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" />
<meta property="og:site_name" content="Electricity Today T&amp;D Magazine" />
<meta property="article:tag" content="distributed generation" />
<meta property="article:tag" content="grid modernization" />
<meta property="article:tag" content="U.S. Utilities" />
<meta property="article:section" content="State of Industry" />
<meta property="article:published_time" content="2018-08-08T14:41:57-04:00" />
<meta property="og:image" content="https://www.electricity-today.com/wp-content/uploads/3-2.jpg" />
<meta property="og:image:secure_url" content="https://www.electricity-today.com/wp-content/uploads/3-2.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Distributed energy resources are poised for “explosive growth” across the United States over the next five years. U.S. utilities “need to change, and are slowly changing,” how they plan, operate and maintain their distribution grids to adapt. That’s how Ben Kellison, grid edge director at GTM Research, described the key challenges facing the country’s utilities" />
<meta name="twitter:title" content="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid - Electricity Today T&amp;D Magazine" />
<meta name="twitter:image" content="https://www.electricity-today.com/wp-content/uploads/3-2.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.electricity-today.com\/","sameAs":[],"@id":"https:\/\/www.electricity-today.com\/#organization","name":"The Electricity Forum","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electricity Today T&amp;D Magazine &raquo; Feed" href="https://www.electricity-today.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Electricity Today T&amp;D Magazine &raquo; Comments Feed" href="https://www.electricity-today.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.electricity-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widgetize_menu_style_frontend-css'  href='https://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/css/widgetize_menu_frontend_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='advwidgets_styles-css'  href='https://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/css/advwidgets_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.electricity-today.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.electricity-today.com/wp-content/themes/Newspaper/style.css?ver=6.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-portfolio-style-css'  href='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/nimble-portfolio.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-portfolio-default-stylesheet-css'  href='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/skins/default/skin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nimblebox-style-css'  href='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/prettyphoto.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/js/widgetize_menu_frontend_script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=4.5'></script>
<link rel='https://api.w.org/' href='https://www.electricity-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.electricity-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.electricity-today.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.electricity-today.com/?p=4654' />
<link rel="alternate" type="application/json+oembed" href="https://www.electricity-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid" />
<link rel="alternate" type="text/xml+oembed" href="https://www.electricity-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid&#038;format=xml" />
<style>
#metaslider_3752 .caption-wrap
{
position:relative!important;
margin-top:13px!important;
background-color:#fff!important;
}
#metaslider_3752 .span_center,.span_subs
{
color:#000!important;
}
.caption-wrap .caption a
{

}
#metaslider_2669 .caption-wrap
{
position: absolute;
    bottom: 0;
    left: 0;
    background: none;
    color: white;
    opacity: 0.7;
    margin: 0;
    display: block;
    width: 100%;
    line-height: 1.4em;
    display: flex;
    left: 0;
    line-height: 1.4em;
    margin-left: 155px;
    position: absolute;
    top: 1px;
    width: 140px;
    z-index: 99;
    font-size: 10pt;
    font-weight: normal;
    font-family: sans-serif;
    color: #000;
}
#metaslider_2669 .caption
{
width: 136px;
    overflow: hidden;
    text-overflow: ellipsis;
color:#000!important;
}

#metaslider_2667 .caption-wrap
{
position: absolute;
    bottom: 0;
    left: 0;
    background: none;
    color: white;
    opacity: 0.7;
    margin: 0;
    display: block;
    width: 100%;
    line-height: 1.4em;
    display: flex;
    left: 0;
    line-height: 1.4em;
    margin-left: 155px;
    position: absolute;
    top: 1px;
    width: 140px;
    z-index: 99;
    font-size: 10pt;
    font-weight: normal;
    font-family: sans-serif;
    color: #000;
}
#metaslider_2667 .caption
{
width: 136px;
    overflow: hidden;
    text-overflow: ellipsis;
color:#000!important;
}
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.electricity-today.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.electricity-today.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.electricity-today.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.1";
var td_get_template_directory_uri="https:\/\/www.electricity-today.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <meta property="og:image" content="https://www.electricity-today.com/wp-content/uploads/2nd-quarter2018-cover300X250.jpg">
    
<script>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</script>
<script type="text/javascript" src="https://www.electricity-today.com/wp-content/themes/Newspaper/js/jquery/jquery.maskedinput.min.js"></script>

<link rel="stylesheet" href="https://www.electricity-today.com/wp-content/themes/Newspaper/css/adv_search.css">
<script type="text/javascript" src="https://www.electricity-today.com/wp-content/themes/Newspaper/js/jquery.popup.js"></script>
<script type="text/javascript" src="https://www.electricity-today.com/wp-content/themes/Newspaper/js/custom_script_popup.js"></script>

</head>

<body class="post-template-default single single-post postid-4654 single-format-standard single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-nav-new-design-container"><ul id="menu-main-nav-new-design" class=""><li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-4328"><a href="https://www.electricity-today.com/category/td-automation">T&#038;D Automation</a></li>
<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.electricity-today.com/category/overhead-td">Overhead T&#038;D</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets &amp; Mobile Computing</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure &amp; Technologies</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management &amp; Restoration</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/underground-td">Underground T&amp;D</a></li>
</ul>
</li>
<li id="menu-item-4331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4331"><a href="https://www.electricity-today.com/category/lineman-safety">Lineman Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/fall-protection">Fall Protection</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/grounding-protection">Grounding &amp; Protection</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/safety-best-practices">Safety Best Practices</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/safety-technologies">Safety Technologies</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/utility-safety-standards">Utility Safety Standards</a></li>
</ul>
</li>
<li id="menu-item-4330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4330"><a href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/protection-control">Breakers &amp; Relays</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security &amp; Monitoring</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Substation Testing &amp; Maintenance</a></li>
</ul>
</li>
<li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4378"><a href="https://www.electricity-today.com/category/smart-grid">Smart Grid</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/big-data">Big Data</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/cybersecurity-privacy">Cybersecurity &amp; Privacy</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/dms-scada">DMS &amp; SCADA</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/grid-communications">Grid Communications</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/renewable-energy-connections">Renewable Energy Connections</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/utility-automation-monitoring">Utility Automation &amp; Monitoring</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-forum-network" class="top-header-menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-182"><a target="_blank" href="https://www.electricityforum.com">Electricity Forum</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-184"><a href="https://www.electricity-today.com/">Electricity Today T&#038;D Magazine</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185"><a target="_blank" href="https://www.intelligent-power-today.com">Intelligent Power Today Magazine</a></li>
<li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4392"><a title="Archives" href="https://www.electricity-today.com/issue-archives">Archives</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2592"><a href="https://www.electricity-today.com/advertise">Advertise</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4006"><a target="_blank" href="https://www.electricityforum.com/td/buyers-guide">T&#038;D BUYER&#8217;S GUIDE</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="https://www.electricity-today.com/">
        <img class="td-retina-data" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt="Electricity Today" title="Electricity Today"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header ">   <!-- Begin -  Site: EF Zone: ET-leaderboard -->
    <script   type="text/javascript">
    <!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 9;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName=='Netscape')
    {
    document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;Secure=True&amp;PageID=59693&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
    }
    if (browName!='Netscape')
    {
    document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Secure=True&amp;PageID=59693&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
    }
    // --> 
    </script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.electricity-today.com/">
			<img class="td-retina-data" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt="Electricity Today" title="Electricity Today"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.electricity-today.com/">
			<img class="td-retina-data" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt="Electricity Today" title="Electricity Today"/>
		</a>
	
    </div>
<div style="clear:both"></div>
	<a href="https://www.electricity-today.com/subscribe-electricity-today-free">
		<div style="margin:1%">
		<h4 class="block-title" style="border-bottom:0px!important"><span style="margin-right: 0px;background-color:#dd3333!important;">FREE SUBSCRIPTION</span></h4>
		</div>
	</a>
    <div class="menu-main-nav-new-design-container"><ul id="menu-main-nav-new-design-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-4328"><a href="https://www.electricity-today.com/category/td-automation">T&#038;D Automation</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5b6c4f350d8cf = new tdBlock();
block_td_uid_1_5b6c4f350d8cf.id = "td_uid_1_5b6c4f350d8cf";
block_td_uid_1_5b6c4f350d8cf.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"351","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5b6c4f350d8cf_rand"}';
block_td_uid_1_5b6c4f350d8cf.td_column_number = "3";
block_td_uid_1_5b6c4f350d8cf.block_type = "td_block_mega_menu";
block_td_uid_1_5b6c4f350d8cf.post_count = "5";
block_td_uid_1_5b6c4f350d8cf.found_posts = "132";
block_td_uid_1_5b6c4f350d8cf.header_color = "";
block_td_uid_1_5b6c4f350d8cf.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b6c4f350d8cf.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_1_5b6c4f350d8cf);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5b6c4f350d8cf_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5b6c4f350d8cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/Itron-218x150.jpg" alt="" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence">Itron to Buy Silver Springs to Boost Smart Grid Presence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/lead-image-12142016-218x150.jpg" alt="" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events">Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems"><img width="210" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/image3.jpg" alt="" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems">Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/sensus-reach-conference-gathers-utility-leaders-to-help-build-smarter-cities" rel="bookmark" title="Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/sensus-reach-conference-gathers-utility-leaders-to-help-build-smarter-cities" rel="bookmark" title="Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities">Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/infrastructure-technologies/mission-critical-the-pros-and-cons-of-diesel-rotary-versus-static-systems-2" rel="bookmark" title="Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems"><img width="200" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/lead-image1.jpg" alt="" title="Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/infrastructure-technologies/mission-critical-the-pros-and-cons-of-diesel-rotary-versus-static-systems-2" rel="bookmark" title="Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems">Mission: Critical &#8211; The pros and cons of diesel rotary versus&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b6c4f350d8cf" data-td_block_id="td_uid_1_5b6c4f350d8cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b6c4f350d8cf" data-td_block_id="td_uid_1_5b6c4f350d8cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4329"><a href="https://www.electricity-today.com/category/overhead-td">Overhead T&#038;D</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5b6c4f3512f5b = new tdBlock();
block_td_uid_2_5b6c4f3512f5b.id = "td_uid_2_5b6c4f3512f5b";
block_td_uid_2_5b6c4f3512f5b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_5b6c4f3512f5b_rand"}';
block_td_uid_2_5b6c4f3512f5b.td_column_number = "3";
block_td_uid_2_5b6c4f3512f5b.block_type = "td_block_mega_menu";
block_td_uid_2_5b6c4f3512f5b.post_count = "4";
block_td_uid_2_5b6c4f3512f5b.found_posts = "91";
block_td_uid_2_5b6c4f3512f5b.header_color = "";
block_td_uid_2_5b6c4f3512f5b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b6c4f3512f5b.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_2_5b6c4f3512f5b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5b6c4f3512f5b_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b6c4f3512f5b" id="td_uid_3_5b6c4f351485d" data-td_block_id="td_uid_2_5b6c4f3512f5b" data-td_filter_value="" href="https://www.electricity-today.com/category/overhead-td">All</a><a class="mega-menu-sub-cat-td_uid_2_5b6c4f3512f5b"  id="td_uid_4_5b6c4f3514990" data-td_block_id="td_uid_2_5b6c4f3512f5b" data-td_filter_value="196" href="https://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets &amp; Mobile Computing</a><a class="mega-menu-sub-cat-td_uid_2_5b6c4f3512f5b"  id="td_uid_5_5b6c4f3514ae9" data-td_block_id="td_uid_2_5b6c4f3512f5b" data-td_filter_value="320" href="https://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure &amp; Technologies</a><a class="mega-menu-sub-cat-td_uid_2_5b6c4f3512f5b"  id="td_uid_6_5b6c4f3514c32" data-td_block_id="td_uid_2_5b6c4f3512f5b" data-td_filter_value="319" href="https://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management &amp; Restoration</a><a class="mega-menu-sub-cat-td_uid_2_5b6c4f3512f5b"  id="td_uid_7_5b6c4f3514d89" data-td_block_id="td_uid_2_5b6c4f3512f5b" data-td_filter_value="13" href="https://www.electricity-today.com/category/overhead-td/underground-td">Underground T&amp;D</a></div></div><div id=td_uid_2_5b6c4f3512f5b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/changing-utility-business-models-electricity-investment-europe" rel="bookmark" title="Changing Utility Business Models And Electricity Investment In Europe"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-changing-utilities-article-winter-2018-218x150.jpg" alt="" title="Changing Utility Business Models And Electricity Investment In Europe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/changing-utility-business-models-electricity-investment-europe" rel="bookmark" title="Changing Utility Business Models And Electricity Investment In Europe">Changing Utility Business Models And Electricity Investment In Europe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/closer-look-true-cost-replacing-electrical-switchgear" rel="bookmark" title="A Closer Look into the True Cost of Replacing Electrical Switchgear"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-breaker-article-winter-2018-218x150.jpg" alt="" title="A Closer Look into the True Cost of Replacing Electrical Switchgear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/closer-look-true-cost-replacing-electrical-switchgear" rel="bookmark" title="A Closer Look into the True Cost of Replacing Electrical Switchgear">A Closer Look into the True Cost of Replacing Electrical Switchgear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/estimating-transmission-costs" rel="bookmark" title="Estimating Transmission Costs for New Generation Technologies"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/6-218x150.jpg" alt="Estimating Transmission Costs" title="Estimating Transmission Costs for New Generation Technologies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/estimating-transmission-costs" rel="bookmark" title="Estimating Transmission Costs for New Generation Technologies">Estimating Transmission Costs for New Generation Technologies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/full-cost-of-electricity" rel="bookmark" title="The Full Cost of Electricity (FCe-)"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/full-cost-of-electricity-218x150.jpg" alt="full cost of electricity" title="The Full Cost of Electricity (FCe-)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/full-cost-of-electricity" rel="bookmark" title="The Full Cost of Electricity (FCe-)">The Full Cost of Electricity (FCe-)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b6c4f3512f5b" data-td_block_id="td_uid_2_5b6c4f3512f5b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b6c4f3512f5b" data-td_block_id="td_uid_2_5b6c4f3512f5b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4331"><a href="https://www.electricity-today.com/category/lineman-safety">Lineman Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5b6c4f351802b = new tdBlock();
block_td_uid_8_5b6c4f351802b.id = "td_uid_8_5b6c4f351802b";
block_td_uid_8_5b6c4f351802b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_8_5b6c4f351802b_rand"}';
block_td_uid_8_5b6c4f351802b.td_column_number = "3";
block_td_uid_8_5b6c4f351802b.block_type = "td_block_mega_menu";
block_td_uid_8_5b6c4f351802b.post_count = "4";
block_td_uid_8_5b6c4f351802b.found_posts = "24";
block_td_uid_8_5b6c4f351802b.header_color = "";
block_td_uid_8_5b6c4f351802b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b6c4f351802b.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_8_5b6c4f351802b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5b6c4f351802b_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b6c4f351802b" id="td_uid_9_5b6c4f35199d6" data-td_block_id="td_uid_8_5b6c4f351802b" data-td_filter_value="" href="https://www.electricity-today.com/category/lineman-safety">All</a><a class="mega-menu-sub-cat-td_uid_8_5b6c4f351802b"  id="td_uid_10_5b6c4f3519af7" data-td_block_id="td_uid_8_5b6c4f351802b" data-td_filter_value="325" href="https://www.electricity-today.com/category/lineman-safety/fall-protection">Fall Protection</a><a class="mega-menu-sub-cat-td_uid_8_5b6c4f351802b"  id="td_uid_11_5b6c4f3519ccb" data-td_block_id="td_uid_8_5b6c4f351802b" data-td_filter_value="322" href="https://www.electricity-today.com/category/lineman-safety/grounding-protection">Grounding &amp; Protection</a><a class="mega-menu-sub-cat-td_uid_8_5b6c4f351802b"  id="td_uid_12_5b6c4f3519e44" data-td_block_id="td_uid_8_5b6c4f351802b" data-td_filter_value="323" href="https://www.electricity-today.com/category/lineman-safety/safety-best-practices">Safety Best Practices</a><a class="mega-menu-sub-cat-td_uid_8_5b6c4f351802b"  id="td_uid_13_5b6c4f3519f66" data-td_block_id="td_uid_8_5b6c4f351802b" data-td_filter_value="324" href="https://www.electricity-today.com/category/lineman-safety/safety-technologies">Safety Technologies</a><a class="mega-menu-sub-cat-td_uid_8_5b6c4f351802b"  id="td_uid_14_5b6c4f351a0cc" data-td_block_id="td_uid_8_5b6c4f351802b" data-td_filter_value="321" href="https://www.electricity-today.com/category/lineman-safety/utility-safety-standards">Utility Safety Standards</a></div></div><div id=td_uid_8_5b6c4f351802b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/obsoleting-absence-voltage-test" rel="bookmark" title="Obsoleting The Absence Of Voltage Test?"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-safety-article-winter-2018-218x150.jpg" alt="" title="Obsoleting The Absence Of Voltage Test?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/obsoleting-absence-voltage-test" rel="bookmark" title="Obsoleting The Absence Of Voltage Test?">Obsoleting The Absence Of Voltage Test?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/lineman-safety-standards" rel="bookmark" title="KEEPING PACE WITH SAFETY:"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/lineman-safety-218x150.jpg" alt="lineman safety standards" title="KEEPING PACE WITH SAFETY:"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/lineman-safety-standards" rel="bookmark" title="KEEPING PACE WITH SAFETY:">KEEPING PACE WITH SAFETY:</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/fighting-heat-stress-with-effective-workwear" rel="bookmark" title="Fighting Heat Stress With Effective Workwear"><img width="218" height="145" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/image-1.jpg" alt="" title="Fighting Heat Stress With Effective Workwear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/fighting-heat-stress-with-effective-workwear" rel="bookmark" title="Fighting Heat Stress With Effective Workwear">Fighting Heat Stress With Effective Workwear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/fall-protection/breaking-down-oshas-revised-fall-protection-standards-for-utility-workers" rel="bookmark" title="Breaking Down OSHA&#8217;s Revised Fall Protection Standards for Utility Workers"><img width="218" height="145" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/140207-power-730p_b665e54e6ebbb7ab6d569abaff963c6d.jpg" alt="" title="Breaking Down OSHA&#8217;s Revised Fall Protection Standards for Utility Workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/fall-protection/breaking-down-oshas-revised-fall-protection-standards-for-utility-workers" rel="bookmark" title="Breaking Down OSHA&#8217;s Revised Fall Protection Standards for Utility Workers">Breaking Down OSHA&#8217;s Revised Fall Protection Standards for Utility Workers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b6c4f351802b" data-td_block_id="td_uid_8_5b6c4f351802b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b6c4f351802b" data-td_block_id="td_uid_8_5b6c4f351802b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4330"><a href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5b6c4f351dc2e = new tdBlock();
block_td_uid_15_5b6c4f351dc2e.id = "td_uid_15_5b6c4f351dc2e";
block_td_uid_15_5b6c4f351dc2e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_15_5b6c4f351dc2e_rand"}';
block_td_uid_15_5b6c4f351dc2e.td_column_number = "3";
block_td_uid_15_5b6c4f351dc2e.block_type = "td_block_mega_menu";
block_td_uid_15_5b6c4f351dc2e.post_count = "4";
block_td_uid_15_5b6c4f351dc2e.found_posts = "35";
block_td_uid_15_5b6c4f351dc2e.header_color = "";
block_td_uid_15_5b6c4f351dc2e.ajax_pagination_infinite_stop = "";
block_td_uid_15_5b6c4f351dc2e.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_15_5b6c4f351dc2e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5b6c4f351dc2e_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5b6c4f351dc2e" id="td_uid_16_5b6c4f3523a41" data-td_block_id="td_uid_15_5b6c4f351dc2e" data-td_filter_value="" href="https://www.electricity-today.com/category/electrical-substations">All</a><a class="mega-menu-sub-cat-td_uid_15_5b6c4f351dc2e"  id="td_uid_17_5b6c4f3523b6f" data-td_block_id="td_uid_15_5b6c4f351dc2e" data-td_filter_value="152" href="https://www.electricity-today.com/category/electrical-substations/protection-control">Breakers &amp; Relays</a><a class="mega-menu-sub-cat-td_uid_15_5b6c4f351dc2e"  id="td_uid_18_5b6c4f3523cd8" data-td_block_id="td_uid_15_5b6c4f351dc2e" data-td_filter_value="312" href="https://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security &amp; Monitoring</a><a class="mega-menu-sub-cat-td_uid_15_5b6c4f351dc2e"  id="td_uid_19_5b6c4f3523e25" data-td_block_id="td_uid_15_5b6c4f351dc2e" data-td_filter_value="313" href="https://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a><a class="mega-menu-sub-cat-td_uid_15_5b6c4f351dc2e"  id="td_uid_20_5b6c4f3523f68" data-td_block_id="td_uid_15_5b6c4f351dc2e" data-td_filter_value="315" href="https://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a><a class="mega-menu-sub-cat-td_uid_15_5b6c4f351dc2e"  id="td_uid_21_5b6c4f35240ca" data-td_block_id="td_uid_15_5b6c4f351dc2e" data-td_filter_value="314" href="https://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Substation Testing &amp; Maintenance</a></div></div><div id=td_uid_15_5b6c4f351dc2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/substation-automation-and-integration-programs" rel="bookmark" title="SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/4-2-218x150.jpg" alt="" title="SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/substation-automation-and-integration-programs" rel="bookmark" title="SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS">SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/closer-look-true-cost-replacing-electrical-switchgear" rel="bookmark" title="A Closer Look into the True Cost of Replacing Electrical Switchgear"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-breaker-article-winter-2018-218x150.jpg" alt="" title="A Closer Look into the True Cost of Replacing Electrical Switchgear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/closer-look-true-cost-replacing-electrical-switchgear" rel="bookmark" title="A Closer Look into the True Cost of Replacing Electrical Switchgear">A Closer Look into the True Cost of Replacing Electrical Switchgear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/rtu-hmi-redundancy" rel="bookmark" title="RTU and HMI Redundancy in Electrical Substations"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-rtu-article-winter-2018-218x150.jpg" alt="" title="RTU and HMI Redundancy in Electrical Substations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/rtu-hmi-redundancy" rel="bookmark" title="RTU and HMI Redundancy in Electrical Substations">RTU and HMI Redundancy in Electrical Substations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/new-data-suggests-real-time-pricing-can-help-customers-save-money" rel="bookmark" title="New data suggests real-time pricing can help customers save money"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/real-time-pricing-218x150.jpg" alt="" title="New data suggests real-time pricing can help customers save money"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/new-data-suggests-real-time-pricing-can-help-customers-save-money" rel="bookmark" title="New data suggests real-time pricing can help customers save money">New data suggests real-time pricing can help customers save money</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b6c4f351dc2e" data-td_block_id="td_uid_15_5b6c4f351dc2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5b6c4f351dc2e" data-td_block_id="td_uid_15_5b6c4f351dc2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-4378"><a href="https://www.electricity-today.com/category/smart-grid">Smart Grid</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_5b6c4f35275c5 = new tdBlock();
block_td_uid_22_5b6c4f35275c5.id = "td_uid_22_5b6c4f35275c5";
block_td_uid_22_5b6c4f35275c5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_22_5b6c4f35275c5_rand"}';
block_td_uid_22_5b6c4f35275c5.td_column_number = "3";
block_td_uid_22_5b6c4f35275c5.block_type = "td_block_mega_menu";
block_td_uid_22_5b6c4f35275c5.post_count = "4";
block_td_uid_22_5b6c4f35275c5.found_posts = "129";
block_td_uid_22_5b6c4f35275c5.header_color = "";
block_td_uid_22_5b6c4f35275c5.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b6c4f35275c5.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_22_5b6c4f35275c5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_22_5b6c4f35275c5_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5b6c4f35275c5" id="td_uid_23_5b6c4f352a6ca" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="" href="https://www.electricity-today.com/category/smart-grid">All</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_24_5b6c4f352a7ed" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="303" href="https://www.electricity-today.com/category/smart-grid/big-data">Big Data</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_25_5b6c4f352a907" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="302" href="https://www.electricity-today.com/category/smart-grid/cybersecurity-privacy">Cybersecurity &amp; Privacy</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_26_5b6c4f352aa5c" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="311" href="https://www.electricity-today.com/category/smart-grid/dms-scada">DMS &amp; SCADA</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_27_5b6c4f352ab9f" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="305" href="https://www.electricity-today.com/category/smart-grid/grid-communications">Grid Communications</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_28_5b6c4f352acdf" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="304" href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_29_5b6c4f352ae39" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="363" href="https://www.electricity-today.com/category/smart-grid/renewable-energy-connections">Renewable Energy Connections</a><a class="mega-menu-sub-cat-td_uid_22_5b6c4f35275c5"  id="td_uid_30_5b6c4f352af7b" data-td_block_id="td_uid_22_5b6c4f35275c5" data-td_filter_value="306" href="https://www.electricity-today.com/category/smart-grid/utility-automation-monitoring">Utility Automation &amp; Monitoring</a></div></div><div id=td_uid_22_5b6c4f35275c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/renewable-energy-connections/a-snapshot-of-the-us-market-for-smart-solar-inverters" rel="bookmark" title="A Snapshot of the US Market for Smart Solar Inverters"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/1-3-218x150.jpg" alt="Solar Energy" title="A Snapshot of the US Market for Smart Solar Inverters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/renewable-energy-connections/a-snapshot-of-the-us-market-for-smart-solar-inverters" rel="bookmark" title="A Snapshot of the US Market for Smart Solar Inverters">A Snapshot of the US Market for Smart Solar Inverters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/4-benefits-of-distribution-automation-in-a-decentralized-energy-world" rel="bookmark" title="4 Benefits of Distribution Automation in a Decentralized Energy World"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-3-218x150.jpg" alt="" title="4 Benefits of Distribution Automation in a Decentralized Energy World"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/4-benefits-of-distribution-automation-in-a-decentralized-energy-world" rel="bookmark" title="4 Benefits of Distribution Automation in a Decentralized Energy World">4 Benefits of Distribution Automation in a Decentralized Energy World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" rel="bookmark" title="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/3-2-218x150.jpg" alt="Utilities integration challenges" title="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" rel="bookmark" title="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid">Distributed Energy Poised for ‘Explosive Growth’ on the US Grid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/building-a-better-world-of-smart-structures-on-the-smart-grid" rel="bookmark" title="Building a better world of smart structures on the smart grid"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/et_summer_2018_lowres-4-1-218x150.jpg" alt="Smart Buildings" title="Building a better world of smart structures on the smart grid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/building-a-better-world-of-smart-structures-on-the-smart-grid" rel="bookmark" title="Building a better world of smart structures on the smart grid">Building a better world of smart structures on the smart grid</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b6c4f35275c5" data-td_block_id="td_uid_22_5b6c4f35275c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b6c4f35275c5" data-td_block_id="td_uid_22_5b6c4f35275c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.electricity-today.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
 <a href="#" target="_self" data-reveal-id="myModal" data-animation="fade" id="a_track_mail" style="display:none;"></a>
<div id="myModal" class="reveal-modal" style="text-align:center;" >        
<div id="div_showprocess"></div> 
<div id="div_getdata"></div>                        
  <!-- <input type="tel" name="tel" id="tel" class="lbfield" value=""><br />-->
  <a class="close-reveal-modal" style="text-decoration:none;">&#215;</a>
</div> 
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.electricity-today.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Smart Grid" class="entry-crumb" itemprop="url" href="https://www.electricity-today.com/category/smart-grid"><span itemprop="title">Smart Grid</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Grid Modernization" class="entry-crumb" itemprop="url" href="https://www.electricity-today.com/category/smart-grid/grid-modernization"><span itemprop="title">Grid Modernization</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Distributed Energy Poised for ‘Explosive Growth’ on the US Grid"><meta itemprop="url" content = "https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid">Distributed Energy Poised for ‘Explosive Growth’ on the US Grid</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-4654" class="post-4654 post type-post status-publish format-standard has-post-thumbnail hentry category-grid-modernization category-smart-grid category-state-of-industry tag-distributed-generation tag-grid-modernization tag-u-s-utilities" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.electricity-today.com/category/smart-grid">Smart Grid</a></li><li class="entry-category"><a  href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization</a></li><li class="entry-category"><a  href="https://www.electricity-today.com/category/state-of-industry">State of Industry</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Distributed Energy Poised for ‘Explosive Growth’ on the US Grid</h1>

                                    <p class="td-post-sub-title">With distributed resources set to double by 2023, GTM Research lays out the challenges facing U.S. utilities in managing integration.
</p>
                

                <div class="td-module-meta-info">
                    <br>By <b>Jeff St. John </b>                                         <div class="td-post-comments"><a href="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4654">57</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Distributed+Energy+Poised+for+%E2%80%98Explosive+Growth%E2%80%99+on+the+US+Grid&url=https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid&via=Electricity+Today+T%26amp%3BD+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid&amp;media=https://www.electricity-today.com/wp-content/uploads/3-2.jpg&description=Distributed+Energy+Poised+for+%E2%80%98Explosive+Growth%E2%80%99+on+the+US+Grid" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Distributed+Energy+Poised+for+%E2%80%98Explosive+Growth%E2%80%99+on+the+US+Grid - https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="https://www.electricity-today.com/wp-content/uploads/3-2.jpg" data-caption=""><img width="300" height="200" class="entry-thumb td-modal-image" src="https://www.electricity-today.com/wp-content/uploads/3-2-300x200.jpg" alt="Utilities integration challenges" title="Utilities integration challenges"/></a></div>
                </div>

            <p>Distributed energy resources are poised for “explosive growth” across the United States over the next five years. U.S. utilities “need to change, and are slowly changing,” how they plan, operate and maintain their distribution grids to adapt.<br />
That’s how Ben Kellison, grid edge director at GTM Research, described the key challenges facing the country’s utilities at this week’s Grid Edge Innovation Summit.<br />
GTM Research has been tracking the rapid growth of rooftop solar, small-scale combined heat and power (CHP) systems, residential smart thermostats, electric vehicles and behind-the-meter batteries across the U.S.<br />
As of 2017, five classes of behind-the-meter DERs — distributed solar, small-scale CHP, residential smart thermostats, electric vehicles and energy storage — contributed 46.4 gigawatts of impact on the U.S. summer peak, according to Kellison. That’s not a huge number, compared to the 769-gigawatt summer peak load reached by the U.S. as a whole in 2016, according to U.S. Energy Information Administration data. But it’s still a valuable source of flexibility, if it can be utilized.<br />
By 2023, that figure is expected to more than double to total 104 gigawatts of flexible capacity, Kellison said. That’s led by growth in distributed solar, along with a big increase in the capacity available from smart thermostats, and a rising share of EV charging. To put that into perspective, “just these five classes could equal together almost as much power as [Texas grid operator] ERCOT has registered for its bulk generating system,” he said.<br />
“These are not all resources that can be dispatched in a moment’s notice,” Kellison cautioned. “Many have to be used in a portfolio approach.” For example, distributed solar, which makes up the majority of the DERs to be deployed, generates most of its energy at midday, while typical summer peaks occur later in the afternoon. Small-scale CHP systems, defined as less than 50 megawatts of generation capacity, will run according to the needs of their owners, not necessarily those of the utility.</p>
<p><span id="more-4654"></span></p>
<p><a href="http://online.electricity-today.com/electricity-today/et_summer_2018/#16/" target="_blank" rel="noopener">Read The Complete Article</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.electricity-today.com/tag/distributed-generation">distributed generation</a></li><li><a href="https://www.electricity-today.com/tag/grid-modernization">grid modernization</a></li><li><a href="https://www.electricity-today.com/tag/u-s-utilities">U.S. Utilities</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Distributed+Energy+Poised+for+%E2%80%98Explosive+Growth%E2%80%99+on+the+US+Grid&url=https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid&via=Electricity+Today+T%26amp%3BD+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid&amp;media=https://www.electricity-today.com/wp-content/uploads/3-2.jpg&description=Distributed+Energy+Poised+for+%E2%80%98Explosive+Growth%E2%80%99+on+the+US+Grid" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Distributed+Energy+Poised+for+%E2%80%98Explosive+Growth%E2%80%99+on+the+US+Grid - https%3A%2F%2Fwww.electricity-today.com%2Fstate-of-industry%2Fdistributed-energy-poised-for-explosive-growth-on-the-us-grid" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid" data-text="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.electricity-today.com/smart-grid/building-a-better-world-of-smart-structures-on-the-smart-grid">Building a better world of smart structures on the smart grid</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.electricity-today.com/smart-grid/4-benefits-of-distribution-automation-in-a-decentralized-energy-world">4 Benefits of Distribution Automation in a Decentralized Energy World</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.electricity-today.com/author/jeff-stjohn"><img alt='' src='https://secure.gravatar.com/avatar/f5add75f9a1b30a5117784ecb0ca8bb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5add75f9a1b30a5117784ecb0ca8bb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.electricity-today.com/author/jeff-stjohn">Jeff St. John</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeff St. John"></span><meta itemprop="datePublished" content="2018-08-08T14:41:57+00:00"><meta itemprop="dateModified" content="2018-08-08T14:41:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.electricity-today.com/state-of-industry/distributed-energy-poised-for-explosive-growth-on-the-us-grid"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg"></span><meta itemprop="name" content="Electricity Today T&amp;D Magazine"></span><meta itemprop="headline " content="Distributed Energy Poised for ‘Explosive Growth’ on the US Grid"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.electricity-today.com/wp-content/uploads/3-2.jpg"><meta itemprop="width" content="420"><meta itemprop="height" content="280"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_31_5b6c4f3537d69 = new tdBlock();
block_td_uid_31_5b6c4f3537d69.id = "td_uid_31_5b6c4f3537d69";
block_td_uid_31_5b6c4f3537d69.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_31_5b6c4f3537d69_rand","td_column_number":3,"live_filter_cur_post_id":4654,"live_filter_cur_post_author":"32"}';
block_td_uid_31_5b6c4f3537d69.td_column_number = "3";
block_td_uid_31_5b6c4f3537d69.block_type = "td_block_related_posts";
block_td_uid_31_5b6c4f3537d69.post_count = "3";
block_td_uid_31_5b6c4f3537d69.found_posts = "164";
block_td_uid_31_5b6c4f3537d69.header_color = "";
block_td_uid_31_5b6c4f3537d69.ajax_pagination_infinite_stop = "";
block_td_uid_31_5b6c4f3537d69.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_31_5b6c4f3537d69);
</script><div class="td_block_wrap td_block_related_posts td_uid_31_5b6c4f3537d69_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_32_5b6c4f353d7c7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_5b6c4f3537d69" href="#">RELATED ARTICLES</a><a id="td_uid_33_5b6c4f353d845" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_5b6c4f3537d69" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_5b6c4f3537d69 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/4-benefits-of-distribution-automation-in-a-decentralized-energy-world" rel="bookmark" title="4 Benefits of Distribution Automation in a Decentralized Energy World"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-3-218x150.jpg" alt="" title="4 Benefits of Distribution Automation in a Decentralized Energy World"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/4-benefits-of-distribution-automation-in-a-decentralized-energy-world" rel="bookmark" title="4 Benefits of Distribution Automation in a Decentralized Energy World">4 Benefits of Distribution Automation in a Decentralized Energy World</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/building-a-better-world-of-smart-structures-on-the-smart-grid" rel="bookmark" title="Building a better world of smart structures on the smart grid"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/et_summer_2018_lowres-4-1-218x150.jpg" alt="Smart Buildings" title="Building a better world of smart structures on the smart grid"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/building-a-better-world-of-smart-structures-on-the-smart-grid" rel="bookmark" title="Building a better world of smart structures on the smart grid">Building a better world of smart structures on the smart grid</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/transforming-power-grids-for-an-efficient-future" rel="bookmark" title="Transforming power grids for an efficient future"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/5-3-218x150.jpg" alt="" title="Transforming power grids for an efficient future"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/transforming-power-grids-for-an-efficient-future" rel="bookmark" title="Transforming power grids for an efficient future">Transforming power grids for an efficient future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5b6c4f3537d69" data-td_block_id="td_uid_31_5b6c4f3537d69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5b6c4f3537d69" data-td_block_id="td_uid_31_5b6c4f3537d69"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

                </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><!-- Begin -  Site: EF Zone: ET-Square-Sideboard-Top -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 11;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=66249&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=66249&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script>
<!-- End -  Site: EF Zone: ET-Square-Sideboard-Top --></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Our Latest Issue</span></div>			<div class="textwidget"><div style="max-width: 300px;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-3752 ml-slider nav-hidden">
    
    <div id="metaslider_container_3752">
        <div id="metaslider_3752">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-4633 ms-image"><a href="http://online.electricity-today.com/electricity-today/et_summer_2018/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/3rd-quarter2018-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4633" title="Electricity Today Vol. 31 No. 3" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="http://online.electricity-today.com/electricity-today/et_summer_2018/" target="_blank">CLICK HERE TO READ OUR LATEST ISSUE</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricity-today.com/subscribe-electricity-today-free" target="_blank">Subscribe Now</a><br>
<a href="http://www.electricity-today.com/contact-us">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4595 ms-image"><a href="http://online.electricity-today.com/electricity-today/spring-2018/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2nd-quarter2018-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4595" title="2nd-quarter2018-cover300X250" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href='http://online.electricity-today.com/electricity-today/spring-2018/' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4519 ms-image"><a href="http://online.electricity-today.com/winter-20172018/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/1st-quarter2018-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4519" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href='http://online.electricity-today.com/winter-20172018' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4511 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/electricity-today---july-august-september-2017/2017092601/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/3rd-quarter2107-cover300X250-1.jpg" height="200" width="300" alt="" class="slider-3752 slide-4511" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href='http://online.electricity-today.com/doc/electricity-today/electricity-today---july-august-september-2017/2017092601' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4512 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_janfebmar_2017_digital/2017040601/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/1st-quarter2107-cover300x250.png" height="200" width="300" alt="" class="slider-3752 slide-4512" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='http://online.electricity-today.com/doc/electricity-today/et_janfebmar_2017_digital/2017040601' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4513 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_q4_2016_online/2016120601/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/4th-quarter2106-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4513" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='http://online.electricity-today.com/doc/electricity-today/et_q4_2016_online/2016120601' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4514 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/3rd-quarter2106-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4514" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='http://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4515 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_second_quarter_2016_digital/2016060701/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2nd-quarter2106-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4515" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='http://online.electricity-today.com/doc/electricity-today/et_second_quarter_2016_digital/2016060701' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4516 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_jan_feb_mar_2016_digital/2016032801/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/march2106issue-cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4516" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='http://online.electricity-today.com/doc/electricity-today/et_jan_feb_mar_2016_digital/2016032801' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4517 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_2015_year_in_review_digital/2015120101/" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/Dec2015_cover300X250.jpg" height="200" width="300" alt="" class="slider-3752 slide-4517" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  href='http://online.electricity-today.com/doc/electricity-today/et_2015_year_in_review_digital/2015120101/' target='_blank'>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a><br>
<a a_urs>Update/Renew Subscription</a><br>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a></div></div></li>
            </ul>
        </div>
        
    </div>
</div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Featured ET Partner</span></div>			<div class="textwidget"><p><!-- Begin - Site: EF Zone: ET magazine ads --><br />
<script language="javascript" type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 27;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=78995&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=78995&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script><br />
<!-- End - Site: EF Zone: ET magazine ads --></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:inline-block;width:300px;height:250px"
             data-ad-client="ca-pub-3893876086246397"
             data-ad-slot="9926027779"></ins>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({});
        </script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Free Literature</span></div>			<div class="textwidget"><div style="max-width: 150px;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-2667 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_2667">
        <div id="metaslider_2667">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-4245 ms-image"><a href="http://www.electricityforum2.com/download_catalog/index_n.php?reference=45" target="_self"><img src="https://www.electricity-today.com/wp-content/uploads/SorbWeb-Brochure.jpg" height="150" width="150" alt="" class="slider-2667 slide-4245" /></a><div class="caption-wrap"><div class="caption">The SorbWeb Plus solution - Secondary Oil Containment System</div></div></li>
                <li style="display: none; width: 100%;" class="slide-4085 ms-image"><a href="http://www.electricityforum2.com/download_catalog/index_n.php?reference=44" target="_self"><img src="https://www.electricity-today.com/wp-content/uploads/the-Power-gripz-catalog.png" height="150" width="150" alt="" class="slider-2667 slide-4085" /></a><div class="caption-wrap"><div class="caption">The Power Gripz 2016/2017 Product Lineup</div></div></li>
                <li style="display: none; width: 100%;" class="slide-3972 ms-image"><a href="http://www.electricityforum2.com/download_catalog/index_n.php?reference=39" target="_self"><img src="https://www.electricity-today.com/wp-content/uploads/RPI-Catalog.png" height="150" width="150" alt="" class="slider-2667 slide-3972" /></a><div class="caption-wrap"><div class="caption">Red Phase Instruments Product Catalog</div></div></li>
                <li style="display: none; width: 100%;" class="slide-4250 ms-image"><a href="http://www.electricityforum2.com/download_catalog/index_n.php?reference=4" target="_self"><img src="https://www.electricity-today.com/wp-content/uploads/onsite-catalog.png" height="150" width="150" alt="" class="slider-2667 slide-4250" /></a><div class="caption-wrap"><div class="caption">2017 On-Site Electrical Training Catalog</div></div></li>
            </ul>
        </div>
        
    </div>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- 300X250ad -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-3893876086246397"
         data-ad-slot="7966031775"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Product Showcase</span></div>			<div class="textwidget"><div style="max-width: 150px;" class="ml-slider-3-7-2 metaslider metaslider-flex metaslider-2669 ml-slider nav-hidden nav-hidden nav-hidden">
    
    <div id="metaslider_container_2669">
        <div id="metaslider_2669">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2834 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_january_february_2015_digital/2015021001/#9" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/wtpcpng-150x150.png" height="150" width="150" alt="" class="slider-2669 slide-2834" /></a><div class="caption-wrap"><div class="caption">American Connectors
</div></div></li>
                <li style="display: none; width: 100%;" class="slide-2835 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#108" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/timberland-150x150.jpg" height="150" width="150" alt="" class="slider-2669 slide-2835" /></a><div class="caption-wrap"><div class="caption">Timberland Equipment Limited
</div></div></li>
                <li style="display: none; width: 100%;" class="slide-2837 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#109" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/fault-wizard-150x150.jpg" height="150" width="150" alt="" class="slider-2669 slide-2837" /></a><div class="caption-wrap"><div class="caption">Innovative Utility Product Corp.</div></div></li>
                <li style="display: none; width: 100%;" class="slide-2836 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#109" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/ka-factor-150x150.jpg" height="150" width="150" alt="" class="slider-2669 slide-2836" /></a><div class="caption-wrap"><div class="caption">KA Factor Group</div></div></li>
                <li style="display: none; width: 100%;" class="slide-4226 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901/#26" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/Energy-Ottawa-150x150.png" height="150" width="150" alt="" class="slider-2669 slide-4226" /></a><div class="caption-wrap"><div class="caption">Energy Ottawa</div></div></li>
            </ul>
        </div>
        
    </div>
</div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Electrical Videos</span></div>			<div class="textwidget"><div class="wonderpluginslider-container" id="wonderpluginslider-container-1" style="max-width:840px;margin:0 auto;padding-left:0px;padding-right:0px;padding-top:0px;padding-bottom:0px;"><div class="wonderpluginslider" id="wonderpluginslider-1" data-sliderid="1" data-width="840" data-height="400" data-skin="classic" data-autoplay="true" data-randomplay="false" data-loadimageondemand="false" data-transitiononfirstslide="false" data-autoplayvideo="false" data-isresponsive="true" data-fullwidth="false" data-isfullscreen="false" data-ratioresponsive="false" data-showtext="false" data-showtimer="true" data-showbottomshadow="true" data-navshowpreview="true" data-textautohide="true" data-lightboxresponsive="true" data-lightboxshownavigation="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-texteffectresponsive="true" data-scalemode="fill" data-arrowstyle="mouseover" data-transition="slice" data-loop="0" data-border="0" data-slideinterval="8000" data-arrowimage="arrows-32-32-0.png" data-arrowwidth="32" data-arrowheight="32" data-arrowtop="50" data-arrowmargin="8" data-navstyle="bullets" data-navimage="bullet-24-24-0.png" data-navwidth="24" data-navheight="24" data-navspacing="8" data-navmarginx="16" data-navmarginy="16" data-navposition="bottom" data-playvideoimage="playvideo-64-64-0.png" data-playvideoimagewidth="64" data-playvideoimageheight="64" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-textformat="Bottom bar" data-textpositionstatic="bottom" data-textpositiondynamic="bottomleft" data-paddingleft="0" data-paddingright="0" data-paddingtop="0" data-paddingbottom="0" data-texteffectresponsivesize="640" data-fadeduration="1000" data-crossfadeduration="1000" data-slideduration="1000" data-elasticduration="1000" data-sliceduration="1500" data-blindsduration="1500" data-blocksduration="1500" data-shuffleduration="1500" data-tilesduration="2000" data-kenburnsduration="5000" data-flipduration="1500" data-flipwithzoomduration="2000" data-threedduration="1500" data-threedhorizontalduration="1500" data-threedwithzoomduration="2500" data-threedhorizontalwithzoomduration="2200" data-threedflipduration="1500" data-threedflipwithzoomduration="2000" data-threedtilesduration="2000" data-threedfallback="flip" data-threedhorizontalfallback="flip" data-threedwithzoomfallback="flipwithzoom" data-threedhorizontalwithzoomfallback="flipwithzoom" data-threedflipfallback="flip" data-threedflipwithzoomfallback="flipwithzoom" data-threedtilesfallback="tiles" data-ratiomediumscreen="800" data-ratiomediumheight="1.2" data-ratiosmallscreen="480" data-ratiosmallheight="1.6" data-textcss="display:block; padding:12px; text-align:left;" data-textbgcss="display:block; position:absolute; top:0px; left:0px; width:100%; height:100%; background-color:#333333; opacity:0.6; filter:alpha(opacity=60);" data-titlecss="display:block; position:relative; font:bold 14px &quot;Lucida Sans Unicode&quot;,&quot;Lucida Grande&quot;,sans-serif,Arial; color:#fff;" data-descriptioncss="display:block; position:relative; font:12px &quot;Lucida Sans Unicode&quot;,&quot;Lucida Grande&quot;,sans-serif,Arial; color:#fff; margin-top:8px;" data-buttoncss="display:block; position:relative; margin-top:8px;" data-titlecssresponsive="font-size:12px;" data-descriptioncssresponsive="display:none !important;" data-buttoncssresponsive="" data-jsfolder="https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/" style="display:none;" ><ul class="amazingslider-slides" style="display:none;"><li><a href="https://www.electricity-today.com/wp-content/uploads/2015/07/CUEEReview-video-FLIR.mp4" class="html5lightbox"><img class="amazingsliderimg" src="https://www.electricity-today.com/wp-content/uploads/2015/07/flir-cuee.jpg" alt="Infrared in Action" data-description="" /></a></li><li><a href="https://www.youtube.com/embed/jW6xTDGRncI" class="html5lightbox"><img class="amazingsliderimg" src="https://img.youtube.com/vi/jW6xTDGRncI/0.jpg" alt="Energy Ottawa" data-description="" /></a></li></ul><ul class="amazingslider-thumbnails" style="display:none;"><li><img class="amazingsliderthumbnailimg" src="https://www.electricity-today.com/wp-content/uploads/2015/07/flir-cuee-150x150.jpg" alt="Infrared in Action" title="" /></li><li><img class="amazingsliderthumbnailimg" src="https://img.youtube.com/vi/jW6xTDGRncI/1.jpg" alt="Energy Ottawa" title="" /></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-slider/" title="WordPress Image Slider">WordPress Image Slider</a></div></div></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_34_5b6c4f354b53e = new tdBlock();
block_td_uid_34_5b6c4f354b53e.id = "td_uid_34_5b6c4f354b53e";
block_td_uid_34_5b6c4f354b53e.atts = '{"custom_title":"T&amp;D Automation","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"351","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_34_5b6c4f354b53e_rand"}';
block_td_uid_34_5b6c4f354b53e.td_column_number = "1";
block_td_uid_34_5b6c4f354b53e.block_type = "td_block_2";
block_td_uid_34_5b6c4f354b53e.post_count = "3";
block_td_uid_34_5b6c4f354b53e.found_posts = "132";
block_td_uid_34_5b6c4f354b53e.header_color = "#";
block_td_uid_34_5b6c4f354b53e.ajax_pagination_infinite_stop = "";
block_td_uid_34_5b6c4f354b53e.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_34_5b6c4f354b53e);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_34_5b6c4f354b53e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>T&amp;D Automation</span></h4><div id=td_uid_34_5b6c4f354b53e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"><img width="324" height="160" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/Itron-324x160.jpg" alt="" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence">Itron to Buy Silver Springs to Boost Smart Grid Presence</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://www.electricity-today.com/author/randyhurst">Randy Hurst</a></div>                                <div class="td-module-comments"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence#respond">0</a></div>            </div>


            <div class="td-excerpt">
                
Itron Inc, which makes technology to monitor energy and water usage, said it would buy Silver Spring Networks Inc., in a deal valued at...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/lead-image-12142016-100x70.jpg" alt="" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events">Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems"><img width="98" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/image3.jpg" alt="" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems">Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_35_5b6c4f354f1c1 = new tdBlock();
block_td_uid_35_5b6c4f354f1c1.id = "td_uid_35_5b6c4f354f1c1";
block_td_uid_35_5b6c4f354f1c1.atts = '{"custom_title":"Electrical Substations","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_35_5b6c4f354f1c1_rand"}';
block_td_uid_35_5b6c4f354f1c1.td_column_number = "1";
block_td_uid_35_5b6c4f354f1c1.block_type = "td_block_2";
block_td_uid_35_5b6c4f354f1c1.post_count = "3";
block_td_uid_35_5b6c4f354f1c1.found_posts = "35";
block_td_uid_35_5b6c4f354f1c1.header_color = "#";
block_td_uid_35_5b6c4f354f1c1.ajax_pagination_infinite_stop = "";
block_td_uid_35_5b6c4f354f1c1.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_35_5b6c4f354f1c1);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_35_5b6c4f354f1c1_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Electrical Substations</span></h4><div id=td_uid_35_5b6c4f354f1c1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/substation-automation-and-integration-programs" rel="bookmark" title="SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS"><img width="324" height="160" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/4-2-324x160.jpg" alt="" title="SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/substation-automation-and-integration-programs" rel="bookmark" title="SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS">SUBSTATION AUTOMATION AND INTEGRATION PROGRAMS</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://www.electricity-today.com/author/randyhurst">Randy Hurst</a></div>                                <div class="td-module-comments"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/substation-automation-and-integration-programs#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Newton-Evans Research Company, Inc. of Ellicott City, MD is preparing to publish market research findings from Volume 1 of a four-volume study, “The World...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/closer-look-true-cost-replacing-electrical-switchgear" rel="bookmark" title="A Closer Look into the True Cost of Replacing Electrical Switchgear"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-breaker-article-winter-2018-100x70.jpg" alt="" title="A Closer Look into the True Cost of Replacing Electrical Switchgear"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/closer-look-true-cost-replacing-electrical-switchgear" rel="bookmark" title="A Closer Look into the True Cost of Replacing Electrical Switchgear">A Closer Look into the True Cost of Replacing Electrical Switchgear</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/rtu-hmi-redundancy" rel="bookmark" title="RTU and HMI Redundancy in Electrical Substations"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-rtu-article-winter-2018-100x70.jpg" alt="" title="RTU and HMI Redundancy in Electrical Substations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-automation/rtu-hmi-redundancy" rel="bookmark" title="RTU and HMI Redundancy in Electrical Substations">RTU and HMI Redundancy in Electrical Substations</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_36_5b6c4f355651b_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.electricity-today.com/category/td-automation">T&amp;D Automation<span class="td-cat-no">132</span></a></li><li><a href="https://www.electricity-today.com/category/smart-grid">Smart Grid<span class="td-cat-no">125</span></a></li><li><a href="https://www.electricity-today.com/category/overhead-td">Overhead T&amp;D<span class="td-cat-no">89</span></a></li><li><a href="https://www.electricity-today.com/category/state-of-industry">State of Industry<span class="td-cat-no">51</span></a></li><li><a href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations<span class="td-cat-no">34</span></a></li><li><a href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization<span class="td-cat-no">31</span></a></li><li><a href="https://www.electricity-today.com/category/smart-metering">Smart Metering<span class="td-cat-no">24</span></a></li><li><a href="https://www.electricity-today.com/category/lineman-safety">Lineman Safety<span class="td-cat-no">23</span></a></li><li><a href="https://www.electricity-today.com/category/electrical-transformers">Electrical Transformers<span class="td-cat-no">19</span></a></li><li><a href="https://www.electricity-today.com/category/power-transformers">Power Transformers<span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Subscriptions</span></div>			<div class="textwidget"><a href="http://www.electricityforum.com/subscribe-etn/">subscribe</a><br>
<a onclick="redirect_subscribe();">Renew Subscription</a><br>
<a onclick="redirect_subscribe();">Change Mailing Address</a><br>
<a href="http://www.electricity-today.com/contact-us">Contact us</a><br></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertise in the magazine</span></div>			<div class="textwidget"><a href="http://www.electricity-today.com/advertise">media kit</a><br>
<a href="#">circulation</a><br></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.electricity-today.com/"><img class="td-retina-data" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Electricity Today is a leading electrical transmission and distribution magazine distributed free of charge to North American T&D electric utility engineering, construction and maintenance personnel, as well as high-voltage T&D consulting engineers.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/theelectricityforum/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/electricityforum" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/EFTICanada" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-nav-new-design-container"><ul id="menu-footer-nav-new-design" class="td-subfooter-menu"><li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4345"><a href="https://www.electricity-today.com/about-us">About Us</a></li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4343"><a href="https://www.electricity-today.com/advertise">Advertise</a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4344"><a href="https://www.electricity-today.com/contact-us">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Electricity Today T&D Magazine. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5b6c4f355baae
    -->

    <link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.electricity-today.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.electricity-today.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.7.2' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/sort.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/prettyphoto.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NimblePrettyPhoto = "{\"animation_speed\":\"fast\",\"download_icon\":false,\"slideshow\":5000,\"autoplay_slideshow\":false,\"opacity\":0.8,\"show_title\":true,\"allow_resize\":true,\"default_width\":500,\"default_height\":344,\"counter_separator_label\":\"\\\/\",\"theme\":\"pp_default\",\"horizontal_padding\":20,\"hideflash\":false,\"autoplay\":true,\"modal\":false,\"deeplinking\":true,\"overlay_gallery\":true,\"keyboard_shortcuts\":true,\"AddThis\":{\"services\":[\"facebook\",\"twitter\",\"pinterest_share\",\"compact\"]},\"wp_url\":\"https:\\\/\\\/www.electricity-today.com\\\/wp-content\\\/plugins\\\/nimble-portfolio\\\/includes\\\/prettyphoto\\\/\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/nimble-prettyPhoto.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
var metaslider_3752 = function($) {
            $('#metaslider_3752').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_3752').flexslider({ 
                slideshowSpeed:0,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:0,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_3752 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3752, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3752, 1) : metaslider_3752(window.jQuery);
        };
        timer_metaslider_3752();
var metaslider_2667 = function($) {
            $('#metaslider_2667').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_2667').flexslider({ 
                slideshowSpeed:0,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:0,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_2667 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2667, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2667, 1) : metaslider_2667(window.jQuery);
        };
        timer_metaslider_2667();
var metaslider_2669 = function($) {
            $('#metaslider_2669').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_2669').flexslider({ 
                slideshowSpeed:0,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:0,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_2669 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2669, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2669, 1) : metaslider_2669(window.jQuery);
        };
        timer_metaslider_2669();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.electricity-today.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.electricity-today.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>