<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.electricity-today.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.electricity-today.com/wp-content/uploads/4-7.jpg" /><meta name="author" content="Allan Rienstra">
<link rel="icon" type="image/png" href="https://www.electricity-today.com/wp-content/uploads/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Detect Electrical Discharge Defects with Ultrasound - Electricity Today T&amp;D Magazine</title>
<meta name="description" content="Ultrasound provides an easy to use handheld technology to detect and isolate sources of partial discharge."/>
<link rel="canonical" href="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Detect Electrical Discharge Defects with Ultrasound - Electricity Today T&amp;D Magazine" />
<meta property="og:description" content="Ultrasound provides an easy to use handheld technology to detect and isolate sources of partial discharge." />
<meta property="og:url" content="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" />
<meta property="og:site_name" content="Electricity Today T&amp;D Magazine" />
<meta property="article:tag" content="partial discharge testing" />
<meta property="article:tag" content="ultrasound technology" />
<meta property="article:section" content="Substation Technologies" />
<meta property="article:published_time" content="2019-09-12T18:55:50+00:00" />
<meta property="og:image" content="https://www.electricity-today.com/wp-content/uploads/4-7.jpg" />
<meta property="og:image:secure_url" content="https://www.electricity-today.com/wp-content/uploads/4-7.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="280" />
<meta property="og:image:alt" content="ultrasound equipment" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ultrasound provides an easy to use handheld technology to detect and isolate sources of partial discharge." />
<meta name="twitter:title" content="Detect Electrical Discharge Defects with Ultrasound - Electricity Today T&amp;D Magazine" />
<meta name="twitter:image" content="https://www.electricity-today.com/wp-content/uploads/4-7.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.electricity-today.com\/","sameAs":[],"@id":"https:\/\/www.electricity-today.com\/#organization","name":"The Electricity Forum","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electricity Today T&amp;D Magazine &raquo; Feed" href="https://www.electricity-today.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Electricity Today T&amp;D Magazine &raquo; Comments Feed" href="https://www.electricity-today.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.electricity-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widgetize_menu_style_frontend-css'  href='https://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/css/widgetize_menu_frontend_style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='advwidgets_styles-css'  href='https://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/css/advwidgets_styles.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.electricity-today.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.electricity-today.com/wp-content/themes/Newspaper/style.css?ver=6.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-portfolio-style-css'  href='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/nimble-portfolio.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-portfolio-default-stylesheet-css'  href='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/skins/default/skin.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='nimblebox-style-css'  href='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/prettyphoto.css?ver=4.9.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/js/widgetize_menu_frontend_script.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=4.5'></script>
<link rel='https://api.w.org/' href='https://www.electricity-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.electricity-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.electricity-today.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='https://www.electricity-today.com/?p=4921' />
<link rel="alternate" type="application/json+oembed" href="https://www.electricity-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound" />
<link rel="alternate" type="text/xml+oembed" href="https://www.electricity-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound&#038;format=xml" />
<style>
#metaslider_3752 .caption-wrap
{
position:relative!important;
margin-top:13px!important;
background-color:#fff!important;
}
#metaslider_3752 .span_center,.span_subs
{
color:#000!important;
}
.caption-wrap .caption a
{

}
#metaslider_2669 .caption-wrap
{
position: absolute;
    bottom: 0;
    left: 0;
    background: none;
    color: white;
    opacity: 0.7;
    margin: 0;
    display: block;
    width: 100%;
    line-height: 1.4em;
    display: flex;
    left: 0;
    line-height: 1.4em;
    margin-left: 155px;
    position: absolute;
    top: 1px;
    width: 140px;
    z-index: 99;
    font-size: 10pt;
    font-weight: normal;
    font-family: sans-serif;
    color: #000;
}
#metaslider_2669 .caption
{
width: 136px;
    overflow: hidden;
    text-overflow: ellipsis;
color:#000!important;
}

#metaslider_2667 .caption-wrap
{
position: absolute;
    bottom: 0;
    left: 0;
    background: none;
    color: white;
    opacity: 0.7;
    margin: 0;
    display: block;
    width: 100%;
    line-height: 1.4em;
    display: flex;
    left: 0;
    line-height: 1.4em;
    margin-left: 155px;
    position: absolute;
    top: 1px;
    width: 140px;
    z-index: 99;
    font-size: 10pt;
    font-weight: normal;
    font-family: sans-serif;
    color: #000;
}
#metaslider_2667 .caption
{
width: 136px;
    overflow: hidden;
    text-overflow: ellipsis;
color:#000!important;
}
</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.electricity-today.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.electricity-today.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.electricity-today.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.1";
var td_get_template_directory_uri="https:\/\/www.electricity-today.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <meta property="og:image" content="https://www.electricity-today.com/wp-content/uploads/2nd-quarter2018-cover300X250.jpg">
    
<script>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</script>
<script type="text/javascript" src="https://www.electricity-today.com/wp-content/themes/Newspaper/js/jquery/jquery.maskedinput.min.js"></script>

<link rel="stylesheet" href="https://www.electricity-today.com/wp-content/themes/Newspaper/css/adv_search.css">
<script type="text/javascript" src="https://www.electricity-today.com/wp-content/themes/Newspaper/js/jquery.popup.js"></script>
<script type="text/javascript" src="https://www.electricity-today.com/wp-content/themes/Newspaper/js/custom_script_popup.js"></script>

</head>

<body class="post-template-default single single-post postid-4921 single-format-standard detect-electrical-discharge-defects-with-ultrasound single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-nav-new-design-container"><ul id="menu-main-nav-new-design" class=""><li id="menu-item-4328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-4328"><a href="https://www.electricity-today.com/category/td-automation">T&#038;D Automation</a></li>
<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4329"><a href="https://www.electricity-today.com/category/overhead-td">Overhead T&#038;D</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets &amp; Mobile Computing</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure &amp; Technologies</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management &amp; Restoration</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/overhead-td/underground-td">Underground T&amp;D</a></li>
</ul>
</li>
<li id="menu-item-4331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4331"><a href="https://www.electricity-today.com/category/lineman-safety">Lineman Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/fall-protection">Fall Protection</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/grounding-protection">Grounding &amp; Protection</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/safety-best-practices">Safety Best Practices</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/safety-technologies">Safety Technologies</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/lineman-safety/utility-safety-standards">Utility Safety Standards</a></li>
</ul>
</li>
<li id="menu-item-4330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4330"><a href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/protection-control">Breakers &amp; Relays</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security &amp; Monitoring</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Substation Testing &amp; Maintenance</a></li>
</ul>
</li>
<li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4378"><a href="https://www.electricity-today.com/category/smart-grid">Smart Grid</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/big-data">Big Data</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/cybersecurity-privacy">Cybersecurity &amp; Privacy</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/dms-scada">DMS &amp; SCADA</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/grid-communications">Grid Communications</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/renewable-energy-connections">Renewable Energy Connections</a></li>
	<li class="menu-item-0"><a href="https://www.electricity-today.com/category/smart-grid/utility-automation-monitoring">Utility Automation &amp; Monitoring</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-forum-network" class="top-header-menu"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-182"><a target="_blank" href="https://www.electricityforum.com">Electricity Forum</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-184"><a href="https://www.electricity-today.com/">Electricity Today T&#038;D Magazine</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185"><a target="_blank" href="https://www.intelligent-power-today.com">Intelligent Power Today Magazine</a></li>
<li id="menu-item-4392" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4392"><a title="Archives" href="https://www.electricity-today.com/issue-archives">Archives</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2592"><a href="https://www.electricity-today.com/advertise">Advertise</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4006"><a target="_blank" href="https://www.electricityforum.com/td/buyers-guide">T&#038;D BUYER&#8217;S GUIDE</a></li>
</ul></div></div>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="https://www.electricity-today.com/">
        <img class="td-retina-data" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt="Electricity Today" title="Electricity Today"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header ">   <!-- Begin -  Site: EF Zone: ET-leaderboard -->
    <script   type="text/javascript">
    <!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 9;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName=='Netscape')
    {
    document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;Secure=True&amp;PageID=59693&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
    }
    if (browName!='Netscape')
    {
    document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Secure=True&amp;PageID=59693&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
    }
    // --> 
    </script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.electricity-today.com/">
			<img class="td-retina-data" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt="Electricity Today" title="Electricity Today"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.electricity-today.com/">
			<img class="td-retina-data" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt="Electricity Today" title="Electricity Today"/>
		</a>
	
    </div>
<div style="clear:both"></div>
	<a href="https://www.electricity-today.com/subscribe-electricity-today-free">
		<div style="margin:1%">
		<h4 class="block-title" style="border-bottom:0px!important"><span style="margin-right: 0px;background-color:#dd3333!important;">FREE SUBSCRIPTION</span></h4>
		</div>
	</a>
    <div class="menu-main-nav-new-design-container"><ul id="menu-main-nav-new-design-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-4328"><a href="https://www.electricity-today.com/category/td-automation">T&#038;D Automation</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5d885abfaa725 = new tdBlock();
block_td_uid_1_5d885abfaa725.id = "td_uid_1_5d885abfaa725";
block_td_uid_1_5d885abfaa725.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"351","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5d885abfaa725_rand"}';
block_td_uid_1_5d885abfaa725.td_column_number = "3";
block_td_uid_1_5d885abfaa725.block_type = "td_block_mega_menu";
block_td_uid_1_5d885abfaa725.post_count = "5";
block_td_uid_1_5d885abfaa725.found_posts = "134";
block_td_uid_1_5d885abfaa725.header_color = "";
block_td_uid_1_5d885abfaa725.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d885abfaa725.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_1_5d885abfaa725);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5d885abfaa725_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_5d885abfaa725 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/grid-communications/making-the-world-more-sustainable" rel="bookmark" title="Making the World More Sustainable"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/4-5-218x150.jpg" alt="Sustainable Smart Grid Systems" title="Making the World More Sustainable"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/grid-communications/making-the-world-more-sustainable" rel="bookmark" title="Making the World More Sustainable">Making the World More Sustainable</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/dms-scada/cutting-through-the-noise" rel="bookmark" title="Cutting Through the Noise"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-5-218x150.jpg" alt="SCADA data processing efficiency" title="Cutting Through the Noise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/dms-scada/cutting-through-the-noise" rel="bookmark" title="Cutting Through the Noise">Cutting Through the Noise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/Itron-218x150.jpg" alt="" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence">Itron to Buy Silver Springs to Boost Smart Grid Presence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/lead-image-12142016-218x150.jpg" alt="" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events">Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems"><img width="210" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/image3.jpg" alt="" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems">Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d885abfaa725" data-td_block_id="td_uid_1_5d885abfaa725"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d885abfaa725" data-td_block_id="td_uid_1_5d885abfaa725"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4329"><a href="https://www.electricity-today.com/category/overhead-td">Overhead T&#038;D</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5d885abfafb2a = new tdBlock();
block_td_uid_2_5d885abfafb2a.id = "td_uid_2_5d885abfafb2a";
block_td_uid_2_5d885abfafb2a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_2_5d885abfafb2a_rand"}';
block_td_uid_2_5d885abfafb2a.td_column_number = "3";
block_td_uid_2_5d885abfafb2a.block_type = "td_block_mega_menu";
block_td_uid_2_5d885abfafb2a.post_count = "4";
block_td_uid_2_5d885abfafb2a.found_posts = "96";
block_td_uid_2_5d885abfafb2a.header_color = "";
block_td_uid_2_5d885abfafb2a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d885abfafb2a.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_2_5d885abfafb2a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5d885abfafb2a_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d885abfafb2a" id="td_uid_3_5d885abfb164e" data-td_block_id="td_uid_2_5d885abfafb2a" data-td_filter_value="" href="https://www.electricity-today.com/category/overhead-td">All</a><a class="mega-menu-sub-cat-td_uid_2_5d885abfafb2a"  id="td_uid_4_5d885abfb1769" data-td_block_id="td_uid_2_5d885abfafb2a" data-td_filter_value="196" href="https://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets &amp; Mobile Computing</a><a class="mega-menu-sub-cat-td_uid_2_5d885abfafb2a"  id="td_uid_5_5d885abfb18ae" data-td_block_id="td_uid_2_5d885abfafb2a" data-td_filter_value="320" href="https://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure &amp; Technologies</a><a class="mega-menu-sub-cat-td_uid_2_5d885abfafb2a"  id="td_uid_6_5d885abfb19ee" data-td_block_id="td_uid_2_5d885abfafb2a" data-td_filter_value="319" href="https://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management &amp; Restoration</a><a class="mega-menu-sub-cat-td_uid_2_5d885abfafb2a"  id="td_uid_7_5d885abfb1b38" data-td_block_id="td_uid_2_5d885abfafb2a" data-td_filter_value="13" href="https://www.electricity-today.com/category/overhead-td/underground-td">Underground T&amp;D</a></div></div><div id=td_uid_2_5d885abfafb2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects" rel="bookmark" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/1-8-218x150.jpg" alt="utility infrastructure construction" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects" rel="bookmark" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS">IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/utility-transformers/optimal-transformer-efficiency-using-weighted-average" rel="bookmark" title="Optimal Transformer Efficiency Using Weighted Average"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-218x150.png" alt="Mirus International ULLTRA(TM) graph" title="Optimal Transformer Efficiency Using Weighted Average"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/utility-transformers/optimal-transformer-efficiency-using-weighted-average" rel="bookmark" title="Optimal Transformer Efficiency Using Weighted Average">Optimal Transformer Efficiency Using Weighted Average</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-technologies/vibration-and-noise-control-in-td" rel="bookmark" title="Vibration and Noise Control in T&amp;D"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/3-6-218x150.jpg" alt="power transmission tower" title="Vibration and Noise Control in T&amp;D"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-technologies/vibration-and-noise-control-in-td" rel="bookmark" title="Vibration and Noise Control in T&amp;D">Vibration and Noise Control in T&amp;D</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/overhead-td/arcos-callout-and-scheduling-solutions" rel="bookmark" title="ARCOS Callout and Scheduling Solutions"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/1-6-218x150.jpg" alt="emergency crew" title="ARCOS Callout and Scheduling Solutions"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/overhead-td/arcos-callout-and-scheduling-solutions" rel="bookmark" title="ARCOS Callout and Scheduling Solutions">ARCOS Callout and Scheduling Solutions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d885abfafb2a" data-td_block_id="td_uid_2_5d885abfafb2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d885abfafb2a" data-td_block_id="td_uid_2_5d885abfafb2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4331"><a href="https://www.electricity-today.com/category/lineman-safety">Lineman Safety</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5d885abfb4ea3 = new tdBlock();
block_td_uid_8_5d885abfb4ea3.id = "td_uid_8_5d885abfb4ea3";
block_td_uid_8_5d885abfb4ea3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_8_5d885abfb4ea3_rand"}';
block_td_uid_8_5d885abfb4ea3.td_column_number = "3";
block_td_uid_8_5d885abfb4ea3.block_type = "td_block_mega_menu";
block_td_uid_8_5d885abfb4ea3.post_count = "4";
block_td_uid_8_5d885abfb4ea3.found_posts = "25";
block_td_uid_8_5d885abfb4ea3.header_color = "";
block_td_uid_8_5d885abfb4ea3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d885abfb4ea3.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_8_5d885abfb4ea3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5d885abfb4ea3_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d885abfb4ea3" id="td_uid_9_5d885abfb6681" data-td_block_id="td_uid_8_5d885abfb4ea3" data-td_filter_value="" href="https://www.electricity-today.com/category/lineman-safety">All</a><a class="mega-menu-sub-cat-td_uid_8_5d885abfb4ea3"  id="td_uid_10_5d885abfb6798" data-td_block_id="td_uid_8_5d885abfb4ea3" data-td_filter_value="325" href="https://www.electricity-today.com/category/lineman-safety/fall-protection">Fall Protection</a><a class="mega-menu-sub-cat-td_uid_8_5d885abfb4ea3"  id="td_uid_11_5d885abfb68eb" data-td_block_id="td_uid_8_5d885abfb4ea3" data-td_filter_value="322" href="https://www.electricity-today.com/category/lineman-safety/grounding-protection">Grounding &amp; Protection</a><a class="mega-menu-sub-cat-td_uid_8_5d885abfb4ea3"  id="td_uid_12_5d885abfb6a27" data-td_block_id="td_uid_8_5d885abfb4ea3" data-td_filter_value="323" href="https://www.electricity-today.com/category/lineman-safety/safety-best-practices">Safety Best Practices</a><a class="mega-menu-sub-cat-td_uid_8_5d885abfb4ea3"  id="td_uid_13_5d885abfb6b6b" data-td_block_id="td_uid_8_5d885abfb4ea3" data-td_filter_value="324" href="https://www.electricity-today.com/category/lineman-safety/safety-technologies">Safety Technologies</a><a class="mega-menu-sub-cat-td_uid_8_5d885abfb4ea3"  id="td_uid_14_5d885abfb6cb1" data-td_block_id="td_uid_8_5d885abfb4ea3" data-td_filter_value="321" href="https://www.electricity-today.com/category/lineman-safety/utility-safety-standards">Utility Safety Standards</a></div></div><div id=td_uid_8_5d885abfb4ea3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/grounding-protection/what-is-step-and-touch-potential-and-reducing-resistance-to-ground" rel="bookmark" title="What Is Step and Touch Potential and Reducing Resistance To Ground?"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/step-touch-potential-218x150.jpg" alt="Step and Touch Potential" title="What Is Step and Touch Potential and Reducing Resistance To Ground?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/grounding-protection/what-is-step-and-touch-potential-and-reducing-resistance-to-ground" rel="bookmark" title="What Is Step and Touch Potential and Reducing Resistance To Ground?">What Is Step and Touch Potential and Reducing Resistance To Ground?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/obsoleting-absence-voltage-test" rel="bookmark" title="Obsoleting The Absence Of Voltage Test?"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/ET-safety-article-winter-2018-218x150.jpg" alt="" title="Obsoleting The Absence Of Voltage Test?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/obsoleting-absence-voltage-test" rel="bookmark" title="Obsoleting The Absence Of Voltage Test?">Obsoleting The Absence Of Voltage Test?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/lineman-safety-standards" rel="bookmark" title="KEEPING PACE WITH SAFETY:"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/lineman-safety-218x150.jpg" alt="lineman safety standards" title="KEEPING PACE WITH SAFETY:"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/lineman-safety-standards" rel="bookmark" title="KEEPING PACE WITH SAFETY:">KEEPING PACE WITH SAFETY:</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/lineman-safety/fighting-heat-stress-with-effective-workwear" rel="bookmark" title="Fighting Heat Stress With Effective Workwear"><img width="218" height="145" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/image-1.jpg" alt="" title="Fighting Heat Stress With Effective Workwear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/lineman-safety/fighting-heat-stress-with-effective-workwear" rel="bookmark" title="Fighting Heat Stress With Effective Workwear">Fighting Heat Stress With Effective Workwear</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d885abfb4ea3" data-td_block_id="td_uid_8_5d885abfb4ea3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5d885abfb4ea3" data-td_block_id="td_uid_8_5d885abfb4ea3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-4330"><a href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5d885abfb9d6d = new tdBlock();
block_td_uid_15_5d885abfb9d6d.id = "td_uid_15_5d885abfb9d6d";
block_td_uid_15_5d885abfb9d6d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_15_5d885abfb9d6d_rand"}';
block_td_uid_15_5d885abfb9d6d.td_column_number = "3";
block_td_uid_15_5d885abfb9d6d.block_type = "td_block_mega_menu";
block_td_uid_15_5d885abfb9d6d.post_count = "4";
block_td_uid_15_5d885abfb9d6d.found_posts = "46";
block_td_uid_15_5d885abfb9d6d.header_color = "";
block_td_uid_15_5d885abfb9d6d.ajax_pagination_infinite_stop = "";
block_td_uid_15_5d885abfb9d6d.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_15_5d885abfb9d6d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5d885abfb9d6d_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5d885abfb9d6d" id="td_uid_16_5d885abfbb988" data-td_block_id="td_uid_15_5d885abfb9d6d" data-td_filter_value="" href="https://www.electricity-today.com/category/electrical-substations">All</a><a class="mega-menu-sub-cat-td_uid_15_5d885abfb9d6d"  id="td_uid_17_5d885abfbba98" data-td_block_id="td_uid_15_5d885abfb9d6d" data-td_filter_value="152" href="https://www.electricity-today.com/category/electrical-substations/protection-control">Breakers &amp; Relays</a><a class="mega-menu-sub-cat-td_uid_15_5d885abfb9d6d"  id="td_uid_18_5d885abfbbbe2" data-td_block_id="td_uid_15_5d885abfb9d6d" data-td_filter_value="312" href="https://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security &amp; Monitoring</a><a class="mega-menu-sub-cat-td_uid_15_5d885abfb9d6d"  id="td_uid_19_5d885abfbbd22" data-td_block_id="td_uid_15_5d885abfb9d6d" data-td_filter_value="313" href="https://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a><a class="mega-menu-sub-cat-td_uid_15_5d885abfb9d6d"  id="td_uid_20_5d885abfbbe6a" data-td_block_id="td_uid_15_5d885abfb9d6d" data-td_filter_value="315" href="https://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a><a class="mega-menu-sub-cat-td_uid_15_5d885abfb9d6d"  id="td_uid_21_5d885abfbbfa5" data-td_block_id="td_uid_15_5d885abfb9d6d" data-td_filter_value="314" href="https://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Substation Testing &amp; Maintenance</a></div></div><div id=td_uid_15_5d885abfb9d6d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects" rel="bookmark" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/1-8-218x150.jpg" alt="utility infrastructure construction" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects" rel="bookmark" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS">IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/current-trends-in-transmission-and-distribution" rel="bookmark" title="Current Trends in Transmission and Distribution"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-8-218x150.jpg" alt="substation standards" title="Current Trends in Transmission and Distribution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/current-trends-in-transmission-and-distribution" rel="bookmark" title="Current Trends in Transmission and Distribution">Current Trends in Transmission and Distribution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting" rel="bookmark" title="Protecting Electrical Sites with Intelligent Security Lighting"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/3a-218x150.jpg" alt="substation security" title="Protecting Electrical Sites with Intelligent Security Lighting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting" rel="bookmark" title="Protecting Electrical Sites with Intelligent Security Lighting">Protecting Electrical Sites with Intelligent Security Lighting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" rel="bookmark" title="Detect Electrical Discharge Defects with Ultrasound"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/4-7-218x150.jpg" alt="ultrasound equipment" title="Detect Electrical Discharge Defects with Ultrasound"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" rel="bookmark" title="Detect Electrical Discharge Defects with Ultrasound">Detect Electrical Discharge Defects with Ultrasound</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d885abfb9d6d" data-td_block_id="td_uid_15_5d885abfb9d6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5d885abfb9d6d" data-td_block_id="td_uid_15_5d885abfb9d6d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4378"><a href="https://www.electricity-today.com/category/smart-grid">Smart Grid</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_5d885abfbe8a3 = new tdBlock();
block_td_uid_22_5d885abfbe8a3.id = "td_uid_22_5d885abfbe8a3";
block_td_uid_22_5d885abfbe8a3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_22_5d885abfbe8a3_rand"}';
block_td_uid_22_5d885abfbe8a3.td_column_number = "3";
block_td_uid_22_5d885abfbe8a3.block_type = "td_block_mega_menu";
block_td_uid_22_5d885abfbe8a3.post_count = "4";
block_td_uid_22_5d885abfbe8a3.found_posts = "140";
block_td_uid_22_5d885abfbe8a3.header_color = "";
block_td_uid_22_5d885abfbe8a3.ajax_pagination_infinite_stop = "";
block_td_uid_22_5d885abfbe8a3.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_22_5d885abfbe8a3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_22_5d885abfbe8a3_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5d885abfbe8a3" id="td_uid_23_5d885abfc04a4" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="" href="https://www.electricity-today.com/category/smart-grid">All</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_24_5d885abfc05b0" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="303" href="https://www.electricity-today.com/category/smart-grid/big-data">Big Data</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_25_5d885abfc06f5" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="302" href="https://www.electricity-today.com/category/smart-grid/cybersecurity-privacy">Cybersecurity &amp; Privacy</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_26_5d885abfc0840" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="311" href="https://www.electricity-today.com/category/smart-grid/dms-scada">DMS &amp; SCADA</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_27_5d885abfc099d" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="305" href="https://www.electricity-today.com/category/smart-grid/grid-communications">Grid Communications</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_28_5d885abfc0ad3" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="304" href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_29_5d885abfc0c16" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="363" href="https://www.electricity-today.com/category/smart-grid/renewable-energy-connections">Renewable Energy Connections</a><a class="mega-menu-sub-cat-td_uid_22_5d885abfbe8a3"  id="td_uid_30_5d885abfc0d57" data-td_block_id="td_uid_22_5d885abfbe8a3" data-td_filter_value="306" href="https://www.electricity-today.com/category/smart-grid/utility-automation-monitoring">Utility Automation &amp; Monitoring</a></div></div><div id=td_uid_22_5d885abfbe8a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/cybersecurity-privacy/cyber-resilience-begins-with-network-vigilance" rel="bookmark" title="Cyber Resilience Begins With Network Vigilance"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/5-8-218x150.jpg" alt="Cyberattack threats" title="Cyber Resilience Begins With Network Vigilance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/cybersecurity-privacy/cyber-resilience-begins-with-network-vigilance" rel="bookmark" title="Cyber Resilience Begins With Network Vigilance">Cyber Resilience Begins With Network Vigilance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-transformers/condition-monitoring-in-an-age-of-modernization-how-and-why-to-adapt" rel="bookmark" title="Condition Monitoring in an Age of Modernization: How (and why) to Adapt"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/1-7-218x150.jpg" alt="asset condition monitoring" title="Condition Monitoring in an Age of Modernization: How (and why) to Adapt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-transformers/condition-monitoring-in-an-age-of-modernization-how-and-why-to-adapt" rel="bookmark" title="Condition Monitoring in an Age of Modernization: How (and why) to Adapt">Condition Monitoring in an Age of Modernization: How (and why) to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/grid-modernization/how-utilities-can-keep-the-lights-on" rel="bookmark" title="How utilities can keep the lights on"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-7-218x150.jpg" alt="utility consumer" title="How utilities can keep the lights on"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/grid-modernization/how-utilities-can-keep-the-lights-on" rel="bookmark" title="How utilities can keep the lights on">How utilities can keep the lights on</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/end-to-end-monitoring-systems-feeds-situational-awareness" rel="bookmark" title="End-to-End Monitoring Systems Feeds Situational Awareness"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/5-5-218x150.jpg" alt="substation assets online monitoring" title="End-to-End Monitoring Systems Feeds Situational Awareness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/end-to-end-monitoring-systems-feeds-situational-awareness" rel="bookmark" title="End-to-End Monitoring Systems Feeds Situational Awareness">End-to-End Monitoring Systems Feeds Situational Awareness</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d885abfbe8a3" data-td_block_id="td_uid_22_5d885abfbe8a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5d885abfbe8a3" data-td_block_id="td_uid_22_5d885abfbe8a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://www.electricity-today.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
 <a href="#" target="_self" data-reveal-id="myModal" data-animation="fade" id="a_track_mail" style="display:none;"></a>
<div id="myModal" class="reveal-modal" style="text-align:center;" >        
<div id="div_showprocess"></div> 
<div id="div_getdata"></div>                        
  <!-- <input type="tel" name="tel" id="tel" class="lbfield" value=""><br />-->
  <a class="close-reveal-modal" style="text-decoration:none;">&#215;</a>
</div> 
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.electricity-today.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Electrical Substations" class="entry-crumb" itemprop="url" href="https://www.electricity-today.com/category/electrical-substations"><span itemprop="title">Electrical Substations</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Substation Technologies" class="entry-crumb" itemprop="url" href="https://www.electricity-today.com/category/electrical-substations/substation-technologies"><span itemprop="title">Substation Technologies</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Detect Electrical Discharge Defects with Ultrasound"><meta itemprop="url" content = "https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound">Detect Electrical Discharge Defects with Ultrasound</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <style>
    .td-default-sharing
    {
        display:none;
    }
    
</style>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5115d0d51e5198e1"></script>


    <article id="post-4921" class="post-4921 post type-post status-publish format-standard has-post-thumbnail hentry category-substation-technologies category-td-products category-test-equipment tag-partial-discharge-testing tag-ultrasound-technology" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations</a></li><li class="entry-category"><a  href="https://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a></li><li class="entry-category"><a  href="https://www.electricity-today.com/category/td-products">T&amp;D Products</a></li><li class="entry-category"><a  href="https://www.electricity-today.com/category/test-equipment">Test Equipment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Detect Electrical Discharge Defects with Ultrasound</h1><div class="addthis_inline_share_toolbox_rxhq"></div>

                

                <div class="td-module-meta-info">
                    <br>By <b>Allan Rienstra, CRL, Director, Business Development, <em>SDT Ultrasound Solutions</em> </b>                                         <div class="td-post-comments"><a href="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4921">196</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Detect+Electrical+Discharge+Defects+with+Ultrasound&url=https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound&via=Electricity+Today+T%26amp%3BD+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound&amp;media=https://www.electricity-today.com/wp-content/uploads/4-7.jpg&description=Ultrasound provides an easy to use handheld technology to detect and isolate sources of partial discharge." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Detect+Electrical+Discharge+Defects+with+Ultrasound - https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="https://www.electricity-today.com/wp-content/uploads/4-7.jpg" data-caption=""><img width="300" height="200" class="entry-thumb td-modal-image" src="https://www.electricity-today.com/wp-content/uploads/4-7-300x200.jpg" alt="ultrasound equipment" title="SDT340 Data collector"/></a></div>
                </div>

            <p>Electrical discharge is more common than we’d like to believe; even in new installations. Detecting these defects poses a serious challenge, particularly at an early stage when there is still time to initiate corrective actions. Vigilant technologies help reduce the risk of arc flash explosion while enhancing the overall reliability of electrical assets.<br />
While there is no one perfect inspection technique or technology which can, on its own, detect and localize every defect, ultrasound performs best. Especially when the goal is to find the defect safely and early. Ultrasound’s suitability is characterized by its versatility, ease of use, practicality, detection accuracy, measurement repeatability, and diagnostic ability.</p>
<p><strong>RISK</strong><br />
Any discussion about risk must include health and safety. But it should not ignore asset reliability. One certainty is that safety and reliability risks are both linked to unscheduled downtime, costly legal exercises, and ultimately, lost profit. A winning solution identifies safety and reliability as one and the same and marginalizes their impact to the other three.<br />
Ultrasound presents a win/win solution. It reduces the risk of arc flash exposure while ensuring equipment reliability. It does this by detecting defects which, when left to deteriorate, could lead to an arc flash event. This doesn’t suggest that ultrasound removes the need for personal protective equipment and other safety measures. But I’m yet to meet an arc flash suit which can detect an arc flash at its inception. If an arc flash suit is the last line of defense, then ultrasound is the first.</p>
<p><span id="more-4921"></span></p>
<p><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/julyaugust-2019/~26/" rel="noopener" target="_blank">Read full article in the SPECIAL SUBSTATION EDITION.</a></p>
<p>SDT International advertisement in the issue:<br />
<a href="https://www.electricity-today.com/visit-our-advertisers?advertiser=STD-intl.jpg" rel="noopener" target="_blank">&#8220;SDT340 Data collector. UAS4.0 Analysis Software&#8221;</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/julyaugust-2019/~26">Electricity Today Magazine 2019 Volume 32, No.4. SPECIAL SUBSTATION Issue.</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.electricity-today.com/tag/partial-discharge-testing">partial discharge testing</a></li><li><a href="https://www.electricity-today.com/tag/ultrasound-technology">ultrasound technology</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Detect+Electrical+Discharge+Defects+with+Ultrasound&url=https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound&via=Electricity+Today+T%26amp%3BD+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound&amp;media=https://www.electricity-today.com/wp-content/uploads/4-7.jpg&description=Ultrasound provides an easy to use handheld technology to detect and isolate sources of partial discharge." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Detect+Electrical+Discharge+Defects+with+Ultrasound - https%3A%2F%2Fwww.electricity-today.com%2Felectrical-substations%2Fsubstation-technologies%2Fdetect-electrical-discharge-defects-with-ultrasound" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound" data-text="Detect Electrical Discharge Defects with Ultrasound" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.electricity-today.com/smart-grid/cybersecurity-privacy/cyber-resilience-begins-with-network-vigilance">Cyber Resilience Begins With Network Vigilance</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting">Protecting Electrical Sites with Intelligent Security Lighting</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.electricity-today.com/author/allan-rienstra"><img alt='' src='https://secure.gravatar.com/avatar/cbf721578bd2215d4edb1473dd2c4652?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cbf721578bd2215d4edb1473dd2c4652?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.electricity-today.com/author/allan-rienstra">Allan Rienstra</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Allan Rienstra"></span><meta itemprop="datePublished" content="2019-09-12T14:55:50+00:00"><meta itemprop="dateModified" content="2019-09-12T14:55:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.electricity-today.com/electrical-substations/substation-technologies/detect-electrical-discharge-defects-with-ultrasound"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg"></span><meta itemprop="name" content="Electricity Today T&amp;D Magazine"></span><meta itemprop="headline " content="Detect Electrical Discharge Defects with Ultrasound"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.electricity-today.com/wp-content/uploads/4-7.jpg"><meta itemprop="width" content="420"><meta itemprop="height" content="280"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_31_5d885abfcaaf4 = new tdBlock();
block_td_uid_31_5d885abfcaaf4.id = "td_uid_31_5d885abfcaaf4";
block_td_uid_31_5d885abfcaaf4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_31_5d885abfcaaf4_rand","td_column_number":3,"live_filter_cur_post_id":4921,"live_filter_cur_post_author":"57"}';
block_td_uid_31_5d885abfcaaf4.td_column_number = "3";
block_td_uid_31_5d885abfcaaf4.block_type = "td_block_related_posts";
block_td_uid_31_5d885abfcaaf4.post_count = "3";
block_td_uid_31_5d885abfcaaf4.found_posts = "28";
block_td_uid_31_5d885abfcaaf4.header_color = "";
block_td_uid_31_5d885abfcaaf4.ajax_pagination_infinite_stop = "";
block_td_uid_31_5d885abfcaaf4.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_31_5d885abfcaaf4);
</script><div class="td_block_wrap td_block_related_posts td_uid_31_5d885abfcaaf4_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_32_5d885abfcc27b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_5d885abfcaaf4" href="#">RELATED ARTICLES</a><a id="td_uid_33_5d885abfcc2f0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_5d885abfcaaf4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_5d885abfcaaf4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting" rel="bookmark" title="Protecting Electrical Sites with Intelligent Security Lighting"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/3a-218x150.jpg" alt="substation security" title="Protecting Electrical Sites with Intelligent Security Lighting"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting" rel="bookmark" title="Protecting Electrical Sites with Intelligent Security Lighting">Protecting Electrical Sites with Intelligent Security Lighting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/cybersecurity-privacy/cyber-resilience-begins-with-network-vigilance" rel="bookmark" title="Cyber Resilience Begins With Network Vigilance"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/5-8-218x150.jpg" alt="Cyberattack threats" title="Cyber Resilience Begins With Network Vigilance"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/cybersecurity-privacy/cyber-resilience-begins-with-network-vigilance" rel="bookmark" title="Cyber Resilience Begins With Network Vigilance">Cyber Resilience Begins With Network Vigilance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/substation-testing-maintenance/new-flir-t860-high-performance-thermal-camera-streamlines-industrial-inspections" rel="bookmark" title="New FLIR T860 High-Performance Thermal Camera Streamlines Industrial Inspections"><img width="218" height="150" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/8-2-218x150.jpg" alt="FLIR Thermal Camera T860" title="New FLIR T860 High-Performance Thermal Camera Streamlines Industrial Inspections"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/substation-testing-maintenance/new-flir-t860-high-performance-thermal-camera-streamlines-industrial-inspections" rel="bookmark" title="New FLIR T860 High-Performance Thermal Camera Streamlines Industrial Inspections">New FLIR T860 High-Performance Thermal Camera Streamlines Industrial Inspections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5d885abfcaaf4" data-td_block_id="td_uid_31_5d885abfcaaf4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5d885abfcaaf4" data-td_block_id="td_uid_31_5d885abfcaaf4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

                </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><!-- Begin -  Site: EF Zone: ET-Square-Sideboard-Top -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 11;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=66249&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=66249&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script>
<!-- End -  Site: EF Zone: ET-Square-Sideboard-Top --></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Our Latest Issue</span></div>			<div class="textwidget"><div style="max-width: 300px;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-3752 ml-slider nav-hidden">
    
    <div id="metaslider_container_3752">
        <div id="metaslider_3752">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-4902 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/julyaugust-2019/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/ET-Substation-Special-Edition-2019-cover-300X250.jpg" class="slider-3752 slide-4902" alt="ET Magazine Cover" height="200" width="300" rel="" title="Electricity Today T&amp;D Magazine - SPECIAL SUBSTATION ISSUE. August 2019." style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/julyaugust-2019/" target="_blank">CLICK HERE TO READ OUR LATEST ISSUE</a></span><br>
<a href="https://www.electricityforum.com/catalog/The-Electricity-Forum/july-august2019" target="_blank"><strong>Download PDF - SPECIAL EDITION</strong></a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4834 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/mayjune-2019/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/ET-Tansformer-Special-Edition-2019-cover-300X250.jpg" class="slider-3752 slide-4834" alt="" height="200" width="300" rel="" title="ET-Tansformer-Special-Edition-2019-cover-300X250" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/mayjune-2019/" target="_blank">Read On-Line May/June 2019 Special Transformer Issue</a></span><br><br>
<a href="https://www.electricityforum.com/catalog/The-Electricity-Forum/may-june2019" target="_blank">Download PDF</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4780 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/marapr-2019/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/et_mar_apr_2019-300x250.jpg" class="slider-3752 slide-4780" alt="May/June 2019 Volume 32, No.3" height="200" width="300" rel="" title="Read the latest issue" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/marapr-2019/" target="_blank">Read On-Line March/April 2019 Issue</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4752 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/janfeb-2019/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/cover-et_jan_feb_2019-300X250.jpg" class="slider-3752 slide-4752" alt="January/February 2019 Vol.32, No.1" height="200" width="300" rel="" title="read the issue online" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/janfeb-2019/" target="_blank">Read On-line January/February 2019 Issue</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4717 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/winter-2018/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/winter2018-cover300X250.jpg" class="slider-3752 slide-4717" alt="Read the latest issue online." height="200" width="300" rel="" title="Winter 2018 Volume 31, No. 5" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/winter-2018/" target="_blank">Read On-line Winter 2018 Issue</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4685 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/fall-2018/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/4th-qtr2018-cover300X250.jpg" class="slider-3752 slide-4685" alt="" height="200" width="300" rel="" title="Fall 2018 Volume 31, No. 4" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/fall-2018/" target="_blank">Read Online Fall 2018 Issue</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4633 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/et_summer_2018/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/3rd-quarter2018-cover300X250.jpg" class="slider-3752 slide-4633" alt="" height="200" width="300" rel="" title="Electricity Today Vol. 31 No. 3" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/et_summer_2018/" target="_blank">Read Online Summer 2018 Issue</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4595 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/spring-2018/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/2nd-quarter2018-cover300X250.jpg" class="slider-3752 slide-4595" alt="" height="200" width="300" rel="" title="2nd-quarter2018-cover300X250" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/electricity-today/spring-2018/' target='_blank'>Read Online Spring 2018 Issue</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4519 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/winter-20172018/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/1st-quarter2018-cover300X250.jpg" class="slider-3752 slide-4519" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/winter-20172018/' target='_blank'>Winter 2017/2018 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4511 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/electricity-today---july-august-september-2017/2017092601/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/3rd-quarter2107-cover300X250-1.jpg" class="slider-3752 slide-4511" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/electricity-today---july-august-september-2017/2017092601' target='_blank'>July/Aug/Sep 2017 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4512 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_janfebmar_2017_digital/2017040601/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/1st-quarter2107-cover300x250.png" class="slider-3752 slide-4512" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_janfebmar_2017_digital/2017040601' target='_blank'>Jan/Feb/Mar/2017 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4513 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_q4_2016_online/2016120601/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/4th-quarter2106-cover300X250.jpg" class="slider-3752 slide-4513" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_q4_2016_online/2016120601' target='_blank'>4th Quarter 2016 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4514 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/3rd-quarter2106-cover300X250.jpg" class="slider-3752 slide-4514" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901' target='_blank'>3rd Quarter 2016 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4515 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_second_quarter_2016_digital/2016060701/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/2nd-quarter2106-cover300X250.jpg" class="slider-3752 slide-4515" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_second_quarter_2016_digital/2016060701' target='_blank'>2nd Quarter 2016 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a>
</div></div></li>
                <li style="display: none; width: 100%;" class="slide-4516 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_jan_feb_mar_2016_digital/2016032801/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/march2106issue-cover300X250.jpg" class="slider-3752 slide-4516" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a   href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_jan_feb_mar_2016_digital/2016032801' target='_blank'>1st Quarter 2016 Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
                <li style="display: none; width: 100%;" class="slide-4517 ms-image"><a href="https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_2015_year_in_review_digital/2015120101/" target="_blank"><img width="300" height="250" src="https://www.electricity-today.com/wp-content/uploads/Dec2015_cover300X250.jpg" class="slider-3752 slide-4517" alt="" height="200" width="300" rel="" title="" style="margin: 0 auto; width: 80%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  href='https://www.electricityforum.com/et-login.php?url=https://online.electricity-today.com/doc/electricity-today/et_2015_year_in_review_digital/2015120101/' target='_blank'>2015 Year in Review Issue.<br>Read Online</a></span><br><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span><br>
<a href="https://www.electricityforum.com/et-subscription.php" target="_blank">Subscribe Now</a><br>
<a href="https://www.electricityforum.com/et-renew.php">Update/Renew Subscription</a></div></div></li>
            </ul>
        </div>
        
    </div>
</div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Featured ET Partner</span></div>			<div class="textwidget"><p><!-- Begin - Site: EF Zone: ET magazine ads --><br />
<script language="javascript" type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 27;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=78995&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=78995&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script><br />
<!-- End - Site: EF Zone: ET magazine ads --></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display:inline-block;width:300px;height:250px"
             data-ad-client="ca-pub-3893876086246397"
             data-ad-slot="9926027779"></ins>
        <script>
             (adsbygoogle = window.adsbygoogle || []).push({});
        </script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- 300X250ad -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-3893876086246397"
         data-ad-slot="7966031775"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Product Showcase</span></div>			<div class="textwidget"><div style="max-width: 150px;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-2669 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_2669">
        <div id="metaslider_2669">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2834 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_january_february_2015_digital/2015021001/#9" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/wtpcpng-150x150.png" height="150" width="150" alt="" class="slider-2669 slide-2834" /></a><div class="caption-wrap"><div class="caption">American Connectors
</div></div></li>
                <li style="display: none; width: 100%;" class="slide-2835 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#108" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/timberland-150x150.jpg" height="150" width="150" alt="" class="slider-2669 slide-2835" /></a><div class="caption-wrap"><div class="caption">Timberland Equipment Limited
</div></div></li>
                <li style="display: none; width: 100%;" class="slide-2837 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#109" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/fault-wizard-150x150.jpg" height="150" width="150" alt="" class="slider-2669 slide-2837" /></a><div class="caption-wrap"><div class="caption">Innovative Utility Product Corp.</div></div></li>
                <li style="display: none; width: 100%;" class="slide-2836 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#109" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/2015/06/ka-factor-150x150.jpg" height="150" width="150" alt="" class="slider-2669 slide-2836" /></a><div class="caption-wrap"><div class="caption">KA Factor Group</div></div></li>
                <li style="display: none; width: 100%;" class="slide-4226 ms-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901/#26" target="_blank"><img src="https://www.electricity-today.com/wp-content/uploads/Energy-Ottawa-150x150.png" height="150" width="150" alt="" class="slider-2669 slide-4226" /></a><div class="caption-wrap"><div class="caption">Energy Ottawa</div></div></li>
            </ul>
        </div>
        
    </div>
</div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Electrical Videos</span></div>			<div class="textwidget"><div class="wonderpluginslider-container" id="wonderpluginslider-container-1" style="max-width:840px;margin:0 auto;padding-left:0px;padding-right:0px;padding-top:0px;padding-bottom:0px;"><div class="wonderpluginslider" id="wonderpluginslider-1" data-sliderid="1" data-width="840" data-height="400" data-skin="classic" data-autoplay="true" data-randomplay="false" data-loadimageondemand="false" data-transitiononfirstslide="false" data-autoplayvideo="false" data-isresponsive="true" data-fullwidth="false" data-isfullscreen="false" data-ratioresponsive="false" data-showtext="false" data-showtimer="true" data-showbottomshadow="true" data-navshowpreview="true" data-textautohide="true" data-lightboxresponsive="true" data-lightboxshownavigation="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-texteffectresponsive="true" data-scalemode="fill" data-arrowstyle="mouseover" data-transition="slice" data-loop="0" data-border="0" data-slideinterval="8000" data-arrowimage="arrows-32-32-0.png" data-arrowwidth="32" data-arrowheight="32" data-arrowtop="50" data-arrowmargin="8" data-navstyle="bullets" data-navimage="bullet-24-24-0.png" data-navwidth="24" data-navheight="24" data-navspacing="8" data-navmarginx="16" data-navmarginy="16" data-navposition="bottom" data-playvideoimage="playvideo-64-64-0.png" data-playvideoimagewidth="64" data-playvideoimageheight="64" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-textformat="Bottom bar" data-textpositionstatic="bottom" data-textpositiondynamic="bottomleft" data-paddingleft="0" data-paddingright="0" data-paddingtop="0" data-paddingbottom="0" data-texteffectresponsivesize="640" data-fadeduration="1000" data-crossfadeduration="1000" data-slideduration="1000" data-elasticduration="1000" data-sliceduration="1500" data-blindsduration="1500" data-blocksduration="1500" data-shuffleduration="1500" data-tilesduration="2000" data-kenburnsduration="5000" data-flipduration="1500" data-flipwithzoomduration="2000" data-threedduration="1500" data-threedhorizontalduration="1500" data-threedwithzoomduration="2500" data-threedhorizontalwithzoomduration="2200" data-threedflipduration="1500" data-threedflipwithzoomduration="2000" data-threedtilesduration="2000" data-threedfallback="flip" data-threedhorizontalfallback="flip" data-threedwithzoomfallback="flipwithzoom" data-threedhorizontalwithzoomfallback="flipwithzoom" data-threedflipfallback="flip" data-threedflipwithzoomfallback="flipwithzoom" data-threedtilesfallback="tiles" data-ratiomediumscreen="800" data-ratiomediumheight="1.2" data-ratiosmallscreen="480" data-ratiosmallheight="1.6" data-textcss="display:block; padding:12px; text-align:left;" data-textbgcss="display:block; position:absolute; top:0px; left:0px; width:100%; height:100%; background-color:#333333; opacity:0.6; filter:alpha(opacity=60);" data-titlecss="display:block; position:relative; font:bold 14px &quot;Lucida Sans Unicode&quot;,&quot;Lucida Grande&quot;,sans-serif,Arial; color:#fff;" data-descriptioncss="display:block; position:relative; font:12px &quot;Lucida Sans Unicode&quot;,&quot;Lucida Grande&quot;,sans-serif,Arial; color:#fff; margin-top:8px;" data-buttoncss="display:block; position:relative; margin-top:8px;" data-titlecssresponsive="font-size:12px;" data-descriptioncssresponsive="display:none !important;" data-buttoncssresponsive="" data-jsfolder="https://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/" style="display:none;" ><ul class="amazingslider-slides" style="display:none;"><li><a href="https://www.electricity-today.com/wp-content/uploads/2015/07/CUEEReview-video-FLIR.mp4" class="html5lightbox"><img class="amazingsliderimg" src="https://www.electricity-today.com/wp-content/uploads/2015/07/flir-cuee.jpg" alt="Infrared in Action" data-description="" /></a></li><li><a href="https://www.youtube.com/embed/jW6xTDGRncI" class="html5lightbox"><img class="amazingsliderimg" src="https://img.youtube.com/vi/jW6xTDGRncI/0.jpg" alt="Energy Ottawa" data-description="" /></a></li></ul><ul class="amazingslider-thumbnails" style="display:none;"><li><img class="amazingsliderthumbnailimg" src="https://www.electricity-today.com/wp-content/uploads/2015/07/flir-cuee-150x150.jpg" alt="Infrared in Action" title="" /></li><li><img class="amazingsliderthumbnailimg" src="https://img.youtube.com/vi/jW6xTDGRncI/1.jpg" alt="Energy Ottawa" title="" /></li></ul><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-slider/" title="WordPress Image Slider">WordPress Image Slider</a></div></div></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_34_5d885abfdbff3 = new tdBlock();
block_td_uid_34_5d885abfdbff3.id = "td_uid_34_5d885abfdbff3";
block_td_uid_34_5d885abfdbff3.atts = '{"custom_title":"T&amp;D Automation","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"351","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_34_5d885abfdbff3_rand"}';
block_td_uid_34_5d885abfdbff3.td_column_number = "1";
block_td_uid_34_5d885abfdbff3.block_type = "td_block_2";
block_td_uid_34_5d885abfdbff3.post_count = "3";
block_td_uid_34_5d885abfdbff3.found_posts = "134";
block_td_uid_34_5d885abfdbff3.header_color = "#";
block_td_uid_34_5d885abfdbff3.ajax_pagination_infinite_stop = "";
block_td_uid_34_5d885abfdbff3.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_34_5d885abfdbff3);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_34_5d885abfdbff3_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>T&amp;D Automation</span></h4><div id=td_uid_34_5d885abfdbff3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/grid-communications/making-the-world-more-sustainable" rel="bookmark" title="Making the World More Sustainable"><img width="324" height="160" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/4-5-324x160.jpg" alt="Sustainable Smart Grid Systems" title="Making the World More Sustainable"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/grid-communications/making-the-world-more-sustainable" rel="bookmark" title="Making the World More Sustainable">Making the World More Sustainable</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://www.electricity-today.com/author/johnbhatti">Harrison John Bhatti</a></div>                                <div class="td-module-comments"><a href="https://www.electricity-today.com/smart-grid/grid-communications/making-the-world-more-sustainable#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Smart grid is an idea of upgradation of the traditional electric grid infrastructure. The efficiency of the existing electrical grid can be automated by...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/dms-scada/cutting-through-the-noise" rel="bookmark" title="Cutting Through the Noise"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-5-100x70.jpg" alt="SCADA data processing efficiency" title="Cutting Through the Noise"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/dms-scada/cutting-through-the-noise" rel="bookmark" title="Cutting Through the Noise">Cutting Through the Noise</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/Itron-100x70.jpg" alt="" title="Itron to Buy Silver Springs to Boost Smart Grid Presence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/smart-grid/itron-buy-silver-springs-boost-smart-grid-presence" rel="bookmark" title="Itron to Buy Silver Springs to Boost Smart Grid Presence">Itron to Buy Silver Springs to Boost Smart Grid Presence</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_35_5d885abfdffac = new tdBlock();
block_td_uid_35_5d885abfdffac.id = "td_uid_35_5d885abfdffac";
block_td_uid_35_5d885abfdffac.atts = '{"custom_title":"Electrical Substations","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"10","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_35_5d885abfdffac_rand"}';
block_td_uid_35_5d885abfdffac.td_column_number = "1";
block_td_uid_35_5d885abfdffac.block_type = "td_block_2";
block_td_uid_35_5d885abfdffac.post_count = "3";
block_td_uid_35_5d885abfdffac.found_posts = "46";
block_td_uid_35_5d885abfdffac.header_color = "#";
block_td_uid_35_5d885abfdffac.ajax_pagination_infinite_stop = "";
block_td_uid_35_5d885abfdffac.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_35_5d885abfdffac);
</script><div class="td_block_wrap td_block_2 td_block_widget td_uid_35_5d885abfdffac_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Electrical Substations</span></h4><div id=td_uid_35_5d885abfdffac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects" rel="bookmark" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS"><img width="324" height="160" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/1-8-324x160.jpg" alt="utility infrastructure construction" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects" rel="bookmark" title="IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC PROJECTS">IN THE DRIVER’S SEAT AND AHEAD OF THE CURVE ON EPC...</a></h3>

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><a href="https://www.electricity-today.com/author/randyhurst">Randy Hurst</a></div>                                <div class="td-module-comments"><a href="https://www.electricity-today.com/td-companies/in-the-drivers-seat-and-ahead-of-the-curve-on-epc-projects#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Based just south of Denver in Castle Rock, Colorado, Great Southwestern Construction, Inc. (Great Southwestern) opened its doors as a small, family-owned business in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/current-trends-in-transmission-and-distribution" rel="bookmark" title="Current Trends in Transmission and Distribution"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/2-8-100x70.jpg" alt="substation standards" title="Current Trends in Transmission and Distribution"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/current-trends-in-transmission-and-distribution" rel="bookmark" title="Current Trends in Transmission and Distribution">Current Trends in Transmission and Distribution</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting" rel="bookmark" title="Protecting Electrical Sites with Intelligent Security Lighting"><img width="100" height="70" class="entry-thumb" src="https://www.electricity-today.com/wp-content/uploads/3a-100x70.jpg" alt="substation security" title="Protecting Electrical Sites with Intelligent Security Lighting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.electricity-today.com/electrical-substations/physical-security-monitoring/protecting-electrical-sites-with-intelligent-security-lighting" rel="bookmark" title="Protecting Electrical Sites with Intelligent Security Lighting">Protecting Electrical Sites with Intelligent Security Lighting</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_36_5d885abfe38eb_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.electricity-today.com/category/td-automation">T&amp;D Automation<span class="td-cat-no">134</span></a></li><li><a href="https://www.electricity-today.com/category/smart-grid">Smart Grid<span class="td-cat-no">130</span></a></li><li><a href="https://www.electricity-today.com/category/overhead-td">Overhead T&amp;D<span class="td-cat-no">90</span></a></li><li><a href="https://www.electricity-today.com/category/state-of-industry">State of Industry<span class="td-cat-no">57</span></a></li><li><a href="https://www.electricity-today.com/category/electrical-substations">Electrical Substations<span class="td-cat-no">39</span></a></li><li><a href="https://www.electricity-today.com/category/smart-grid/grid-modernization">Grid Modernization<span class="td-cat-no">34</span></a></li><li><a href="https://www.electricity-today.com/category/electrical-transformers">Electrical Transformers<span class="td-cat-no">26</span></a></li><li><a href="https://www.electricity-today.com/category/smart-metering">Smart Metering<span class="td-cat-no">25</span></a></li><li><a href="https://www.electricity-today.com/category/power-transformers">Power Transformers<span class="td-cat-no">24</span></a></li><li><a href="https://www.electricity-today.com/category/lineman-safety">Lineman Safety<span class="td-cat-no">23</span></a></li></ul></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Subscriptions</span></div>			<div class="textwidget"><a href="http://www.electricityforum.com/subscribe-etn/">subscribe</a><br>
<a onclick="redirect_subscribe();">Renew Subscription</a><br>
<a onclick="redirect_subscribe();">Change Mailing Address</a><br>
<a href="http://www.electricity-today.com/contact-us">Contact us</a><br></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertise in the magazine</span></div>			<div class="textwidget"><a href="http://www.electricity-today.com/advertise">media kit</a><br>
<a href="#">circulation</a><br></div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.electricity-today.com/"><img class="td-retina-data" src="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" data-retina="https://www.electricity-today.com/wp-content/uploads/et-online-magazine-300x74.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Electricity Today is a leading electrical transmission and distribution magazine distributed free of charge to North American T&D electric utility engineering, construction and maintenance personnel, as well as high-voltage T&D consulting engineers.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/theelectricityforum/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/electricityforum" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/EFTICanada" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-nav-new-design-container"><ul id="menu-footer-nav-new-design" class="td-subfooter-menu"><li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4345"><a href="https://www.electricity-today.com/about-us">About Us</a></li>
<li id="menu-item-4343" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4343"><a href="https://www.electricity-today.com/advertise">Advertise</a></li>
<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4344"><a href="https://www.electricity-today.com/contact-us">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 Electricity Today T&D Magazine. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<script type="text/javascript">
jQuery(document).ready(function () {
      jQuery('#BusyBox8').stop(true).animate({ 'margin-right': 0, 'opacity': '1' }, { queue: false, duration: 900 });
});
jQuery(document).ready(function () {
        jQuery("#Process8").click(function () {
            jQuery('#BusyBox8').stop(true).animate({ 'margin-right': -600, 'opacity': '0' }, { queue: false, duration: 900 });
            return false;
        });
    });
setTimeout(function() {
jQuery('#BusyBox8').stop(true).animate({ 'margin-top': -850, 'opacity': '0' }, { queue: false, duration: 900 });
     }, 2000);
</script>
  <style type="text/css">
  #BusyBox8
{
      border-style: solid;
      border-radius: 0;
border-width:1px;
border-color:#cfd8dc;
      background: -moz-linear-gradient(center top , #f4f4f4 0%, #f4f4f4 100%) repeat scroll 0 0 transparent;
      right: 0;
      font-size: 0.8em;
      font-style: normal;
      font-weight: normal;
      top: 10%;
      margin-top: -45px;
      padding: 10px;
      position: fixed;
      text-align: center;
      margin-right: -600px;
      background-repeat: no-repeat;
      background-position: center center;
      background-color: #f4f4f4;
      z-index: 5000;
      padding-right: 15px;
  }
  #BusyBox8 img
  {
    width:380px!important;
  }
  </style>
<div id="BusyBox8" >
    <div align="right"><button id="Process8" >Close</button></div>
    <div align="center">
    <!-- Ad Content -->
<h3 style="font-size: 17px!important;font-weight: 300!important;line-height:1.2em!important;color: #002a92;font-family: 'Segoe UI',sans-serif!important;text-transform: none;margin-top: 12px;">ELECTRICITY TODAY <span style="color: #ccc;font-size: 2rem;">|</span><span style="color: #757575;font-size: 14px!important;font-weight: 800!important;line-height: 1.2em!important;"> Advertisements</span></h3>
 
<script language="javascript"  type="text/javascript">
    <!--
        var browName = navigator.appName;
        var SiteID = 1;
        var ZoneID = 35;
        var browDateTime = (new Date()).getTime();
        var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        if (browName=='Netscape')
        {
        document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&Task=Get&IFR=False&Browser=NETSCAPE4&PageID=67773&SiteID=' + SiteID + '&Random=' + browDateTime  + '&wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
        }
        if (browName!='Netscape')
        {
        document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&Task=Get&IFR=False&PageID=67773&SiteID=' + SiteID + '&Random=' + browDateTime  + '&wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
        }
        // --> 
    </script>
    </div>
</div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5d885abfe9180
    -->

    <link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://www.electricity-today.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.electricity-today.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/sort.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/prettyphoto.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NimblePrettyPhoto = "{\"animation_speed\":\"fast\",\"download_icon\":false,\"slideshow\":5000,\"autoplay_slideshow\":false,\"opacity\":0.8,\"show_title\":true,\"allow_resize\":true,\"default_width\":500,\"default_height\":344,\"counter_separator_label\":\"\\\/\",\"theme\":\"pp_default\",\"horizontal_padding\":20,\"hideflash\":false,\"autoplay\":true,\"modal\":false,\"deeplinking\":true,\"overlay_gallery\":true,\"keyboard_shortcuts\":true,\"AddThis\":{\"services\":[\"facebook\",\"twitter\",\"pinterest_share\",\"compact\"]},\"wp_url\":\"https:\\\/\\\/www.electricity-today.com\\\/wp-content\\\/plugins\\\/nimble-portfolio\\\/includes\\\/prettyphoto\\\/\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/nimble-prettyPhoto.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.electricity-today.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_3752 = function($) {$('#metaslider_3752').addClass('flexslider');
            $('#metaslider_3752').flexslider({ 
                slideshowSpeed:0,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:0,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_3752');
            $(document).trigger('metaslider/initialized', '#metaslider_3752');
        };
        var timer_metaslider_3752 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3752, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3752, 1) : metaslider_3752(window.jQuery);
        };
        timer_metaslider_3752();
var metaslider_2669 = function($) {$('#metaslider_2669').addClass('flexslider');
            $('#metaslider_2669').flexslider({ 
                slideshowSpeed:0,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:0,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:1,
                slideshow:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_2669');
            $(document).trigger('metaslider/initialized', '#metaslider_2669');
        };
        var timer_metaslider_2669 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2669, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2669, 1) : metaslider_2669(window.jQuery);
        };
        timer_metaslider_2669();
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.electricity-today.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.electricity-today.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>