<!DOCTYPE html><!--[if lt IE 10]>Please upgrade your browser to the latest version. Thank You!<![endif]-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom - Electricity Today T&amp;D Magazine</title>
<link rel="canonical" href="http://www.electricity-today.com/news/ges-steam-power-systems-deliver-1-9-billion-contract-hinkley-point-c-nuclear-power-station-united-kingdom" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="PARIS, FRANCE —September 16, 2016 — Today, GE (NYSE: GE) confirmed that it received approval of its $1.9 billion contract for EDF Energy’s Hinkley Point C nuclear power project. Steam Power Systems, part of GE Power, will supply two conventional power islands, which will deliver enough electricity to power approximately six million homes throughout the UK. The power conventional island includes the ARABELLE™ steam turbine, generator, and other critical equipment. This technology came to GE through last year’s Alstom acquisition. Steve Bolze, President and CEO of GE Power said, “With the acquisition of Alstom Power &amp; Grid we’re now able to offer a broader portfolio of technology solutions that provide reliable and efficient power for our customers. We are pleased to be working with EDF Energy on Hinkley Point C to help deliver on the UK government’s vision for energy security and economic development. We look forward to continuing to work with EDF to provide power to millions of homes across the region,” Less than a year after COP21, the UK has made a critical decision regarding its energy policy. It has made this historic decision at a time when there is an even greater drive for low carbon energy technologies. Since 2010, 20% of the UK’s electricity generation capacity has been shut down and by 2030, a further 35% is expected to close, including all but one nuclear power station. Nuclear provides dependable, CO2-free energy and, when complete, Hinkley Point C is expected deliver around 7% of the UK’s power generation capacity for 60 years. &nbsp; Andreas Lusch, President and CEO of GE’s Steam Power Systems said, “Producing power that meets today’s greenhouse gas emission standards is a top priority. The Arabelle turbine represents six decades of nuclear steam turbine expertise and it’s the most powerful turbine in the world by output. We are pleased to continue to work with EDF Energy to deliver clean, reliable power that will bolster the UK’s energy infrastructure.” &nbsp; Today, GE steam turbine technology operates in 50 percent of the world’s nuclear power plants with the ability to deliver more than 200 GW… read more &raquo;"/>
<meta name="twitter:title" content="GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom - Electricity Today T&amp;D Magazine"/>
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.electricity-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsiplus-css'  href='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/css/disable_sfsi.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='widgetize_menu_style_frontend-css'  href='http://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/css/widgetize_menu_frontend_style.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='advwidgets_styles-css'  href='http://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/css/advwidgets_styles.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='nimblebox-style-css'  href='http://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/prettyphoto.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-portfolio-style-css'  href='http://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/nimble-portfolio.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-portfolio-default-stylesheet-css'  href='http://www.electricity-today.com/wp-content/plugins/nimble-portfolio/skins/default/skin.css?ver=4.2.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.electricity-today.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/widgetize-navigation-menu/js/widgetize_menu_frontend_script.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/js/superfish.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/js/jquery.mobilemenu.js?ver=4.2.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.electricity-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.electricity-today.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.electricity-today.com/?p=4052' />
    	<script>
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'R0dpYS9EVHBlRzF1QmRNU3Q4ampxeUxaNy9YblFLNGN5YUZJMTdSS3JLSHJMNWVEZFpMY0Y4T2NGNldocGsvdWx0c0JRT3k1aDhiTlJJd3dDSnlSdVpqamo0SGlHbk40WS80SUNjNGNBOHorSWJzeTJsREhYRHFJeEZyYXh0QVB8SFkwTXBOZmJEQThDV0NiUm9rMUwyTDg1YWlYMEluWE4zNVBRZVF4Z002VT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid B5B5B5 !important;
								padding: 18px 0px !important;
				background-color: FFFFFF !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: 000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: 000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: DEDEDE !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-R0dpYS9EVHBlRzF1QmRNU3Q4ampxeUxaNy9YblFLNGN5YUZJMTdSS3JLSHJMNWVEZFpMY0Y4T2NGNldocGsvdWx0c0JRT3k1aDhiTlJJd3dDSnlSdVpqamo0SGlHbk40WS80SUNjNGNBOHorSWJzeTJsREhYRHFJeEZyYXh0QVB8SFkwTXBOZmJEQThDV0NiUm9rMUwyTDg1YWlYMEluWE4zNVBRZVF4Z002VT0=" content="pnteFtr9zA4bbvzwQQb8"/><link rel="shortcut icon" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Electricity Today T&amp;D Magazine RSS Feed" href="http://www.electricity-today.com/feed" />
<link rel="pingback" href="http://www.electricity-today.com/xmlrpc.php" />
<script>
var div = document.createElement("div");
div.innerHTML = "<!--[if lt IE 10]><i></i><![endif]-->";
var isIeLessThan10 = (div.getElementsByTagName("i").length == 1);
if (isIeLessThan10) {
    alert("Please upgrade your browser to the latest version. Thank You!");
	window.location.href="http://www.electricity-today.com/error.html";
}
</script>  
<link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/css/print.css" type="text/css" media="print" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/css/defaults.css" type="text/css" media="screen, projection" />

<link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/style.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/css/custom_login.css" type="text/css" media="screen, projection" />
<!--
<script type="text/javascript" src="/js/et_script.js"></script>
-->




<script>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</script>


<script type="text/javascript" src="http://www.electricity-today.com/wp-content/themes/NewsMedia/lib/js/jquery/jquery.maskedinput.min.js"></script>

<link rel="stylesheet" href="http://www.electricity-today.com/wp-content/themes/NewsMedia/css/adv_search.css">
<script type="text/javascript" src="http://www.electricity-today.com/wp-content/themes/NewsMedia/js/jquery.popup.js"></script>


</head>

<body class="single single-post postid-4052 single-format-standard">
<script type="text/javascript" src="http://www.electricity-today.com/wp-content/themes/NewsMedia/js/custom_script_popup.js"></script>
<script>
jQuery(document).ready(function($)
{
    var width = $(window).width(), height = $(window).height();		
			
	/*$(".hasChildren").hover(function(){		
		if ((width <= 400) ) 
		{
			$(this).find('ul').css("display", "block");
		}					
		else 
		{	
			$(this).find('ul').css("display", "flex");
		}				   
	}, function()
	{ });*/
	if (width <= 400){	
		 $('#frm1').css('height','600px');
	}
	
	var timeoutId;
	$(".hasChildren").hover(
	 function() {	
		 id=$(this).attr('id');	 
	 	 $('#'+id).find('ul').css("display", "none");		 
		  if (!timeoutId) {			  
      		  timeoutId = window.setTimeout(function() {
						  timeoutId = null; 			 		 
						  if (width <= 400){
							  $('#'+id).find('ul').css("display", "block");
						  }					
						  else{	
							  $('#'+id).find('ul').css("display", "flex");
						  }						 
						 },500);
    		}
	  }, function() {
		  id=$(this).attr('id');
		  	if (timeoutId) {
				$('#'+id).find('ul').css("display", "none");
      		  window.clearTimeout(timeoutId);
     		   timeoutId = null;			  
   			 }
   			 else {				
				 $('#'+id).find('ul').css("display", "none");						
	  		}
	 });
	
	$('#login-trigger').click(function(){
    $(this).next('#login-content').slideToggle();
    $(this).toggleClass('active');          
    
    if ($(this).hasClass('active')) $(this).find('span').html('&#x25B2;')
      else $(this).find('span').html('&#x25BC;')
    })
});
</script>






<div id="wrapper">

	
    <div id="container" class="container">
    
    	<div id="div_header" >
        
        <div style="position: fixed;top: 43px;margin: 0 0 0 -185px;display:none;"  class="div_leftad div_towerad">
                <!-- Begin -  Site: EF Zone: ET - 160x600 - Off-Canvas Tower -->
				<script language="javascript"  type="text/javascript">
                <!--
                var browName = navigator.appName;
                var SiteID = 1;
                var ZoneID = 19;
                var browDateTime = (new Date()).getTime();
                var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
                if (browName=='Netscape')
                {
                document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=10491&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
                }
                if (browName!='Netscape')
                {
                document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=10491&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
                }
                // --> 
                </script>
                <!-- End -  Site: EF Zone: ET - 160x600 - Off-Canvas Tower -->
            </div> 
            
        <div class="div_head"></div>
        <div class="span-16">
                                			<div class="menu-primary-wrap"><ul id="menu-forum-network" class="menus menu-primary"><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.electricityforum.com">Electricity Forum</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-184"><a href="http://www.electricity-today.com/">Electricity Today T&#038;D Magazine</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://www.intelligent-power-today.com">Intelligent Power Today Magazine</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2593"><a href="http://www.electricity-today.com/issue-archives">Archives</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2592"><a href="http://www.electricity-today.com/advertise">Advertise</a></li>
<li id="menu-item-4006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4006"><a target="_blank" href="https://www.electricityforum.com/td/buyers-guide">T&#038;D BUYER&#8217;S GUIDE</a></li>
</ul></div>              <!--.primary menu--> 	
                              <!--  
           <div id="custom-sidebar3" >
               <ul>
                   
                   
               </ul>           
               <div style="clear:both"></div>
            </div>  -->
            
        </div>
        <input type="hidden" id="hid_val" value="">
        
    
        <div id="header" class="span-24">  
        
        <div id="custom-sidebar" >
               <ul>
                  <li id="widget_sp_image-2"><a href="http://www.electricityforum.com/subscribe-etn" target="_blank" class="widget_sp_image-image-link" title=""><img width="164" height="44" alt="" class="attachment-full alignleft" style="max-width: 100%;" src="http://www.electricity-today.com/wp-content/uploads/2015/07/ipt-free-subscription.png" /></a><div class="widget_sp_image-description" ><p><!--<a href="javascript:void(0);" onclick="redirect_pub2('et_april_may_2015_digital/2015051401/','22');">2015 FLEET MANAGEMENT REPORT</a>

<span>April/May 2015</span>--></p>
</div></li><li id="execphp-13">			<div class="execphpwidget"></div>
		</li> 
                   
               </ul>
                          
               <div style="clear:both"></div>
            </div>
            
            <div class="branding">
             
                <a href="http://www.electricity-today.com"><img class="logo" src="http://www.electricity-today.com/wp-content/uploads/2015/06/et-online-magazine-logo.jpg" alt="Electricity Today T&amp;D Magazine" title="Electricity Today T&amp;D Magazine" /></a>
             
            
            
            
            <div class="span-8 last">
            
                    <div id="custom-sidebar2" >
                    
                    <div class='div_log'>
          
        			<!--<a href="javascript:void(0);" onclick=" redirect_login('c3RyPUZvcmdvdA==');">LOGIN</a>-->
                
                <!------------------------------------------------------------------------------>               
                <nav>
                  <ul>
                    <li id="login">
                    
                     								  <a id="login-trigger" href="#">
									Log in <span>▼</span>
								  </a>
								
								  <div id="login-content">
								  <form name="fb" id="fb" onsubmit="return CheckFB();" method="post" action="http://www.electricityforum.com/authenticate/login_success.php">
									  <fieldset id="inputs">
									  <input type="hidden" name="hid_loc" id="hid_loc" value="http://www.electricity-today.com">
										<input id="eMail" type="email" name="eMail" placeholder="Your email address" value="" required>   
										<input id="txt_password" type="password" name="txt_password" placeholder="Password" required>
									  </fieldset>
									  <fieldset id="actions">
										
                                         <label><input type="checkbox"  name="chk_rem" > Keep me logged in</label>
                                         <a onclick="fun_forgot_pwd();" href="#">Forgot Password?</a>
										<input type="submit" id="submit" value="Log in">
									  </fieldset>
									</form>
								  </div>                     
								</li>
								<!--<li id="signup">
								  <a href="">Sign up FREE</a>
								</li> -->
								
							      
                  </ul>
                </nav>
                <!------------------------------------------------------------------------------>
                
                	  
		          
          			  </div><br>
                       <ul>
                          <li id="text-5">			<div class="textwidget"><a href="https://www.electricityforum.com/electrical-training/course-schedule">EF Training Schedule</a><br>
<a href="https://www.electricityforum.com/electrical-training/onsite-courses">On-Site Electrical Training</a><br>
<a href="https://www.electricityforum.com/onsite-training-rfq">Free On-site Training Quotation</a><br></div>
		</li> 
                           
                       </ul>           
                       <div style="clear:both"></div>
                    </div>
                    
                    <div class="topsearch">
                         
<div id="search" class="clerfix">
    <form method="get" id="searchform" action="http://www.electricity-today.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" />
        <input type="image" src="http://www.electricity-today.com/wp-content/themes/NewsMedia/images/search.png" title="Search" class="search-image" /> 
    </form>
</div> 
                   
                    
                    
            </div>
    
    
    
        </div>	
            </div><!-- .branding -->	


            
        </div><!-- #header -->
        
        <div class="div_channelnameheading"><span><b>Transmission & Distribution</b> Channels</span></div>
                    <div class="span-24 div_menu" id="">
                			<style type='text/css'>
  /*NAVBAR*/
  nav.widgetized-nav{background: #555!important;}
  /*MAIN MENU LINK*/
  nav.widgetized-nav .main-nav.first-level-menu > li > a{color:!important;}
  /*MAIN MENU LINK (ACTIVE)*/
  nav.widgetized-nav .main-nav.first-level-menu > li.current-menu-item > a, nav.widgetized-nav .main-nav.first-level-menu > li.current-menu-item:hover > a{color:!important;border-bottom: medium none;}
  /*MAIN MENU BG (ACTIVE)*/
    nav.widgetized-nav .main-nav.first-level-menu > li.current-menu-item, nav.widgetized-nav .main-nav.first-level-menu > li.current-menu-item:hover {background:!important;}
  /*SUBMENU LINK (in non-wgt menu only)*/
  nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li > a{color:#777!important;}
  /*SUBMENU BG (all submenus)*/
   nav.widgetized-nav .main-nav .sub-menu{background:#fff!important;}
   /*SEARCH BAR ICON IN SUBMENU (matches submenu style)*/
   nav.widgetized-nav .main-nav li.item.menu-item-searchItem .sub-menu.second-level-menu #searchsubmit{
    color:#777;
    background:#fff;
   }
   /*SUBMENU LINK (ACTIVE) (in non-wgt menu only)*/
    nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li.current-menu-sub-item > a, 
    nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li.current-menu-sub-item:hover > a{
      color:#fff!important;}
  /*SUBMENU BG (ACTIVE) (in non-wgt menu only)*/
   nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li.current-menu-sub-item, 
   nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li.current-menu-sub-item:hover {
    background:#666!important;}
  /*SPECIAL BORDER ON ALL DROPDOWNS*/
    nav.widgetized-nav .main-nav .sub-menu, nav.widgetized-nav .main-nav .sub-menu {border:none!important;}
   nav.widgetized-nav .main-nav .sub-menu, nav.widgetized-nav .main-nav .sub-menu > li{border:none!important;}
  /*LINKS IN WIDGETS*/ 
    nav.widgetized-nav .sub-menu.widgetized-menu li.menu-widget-column a{/*color:#777;*/} /*(links in widgets same as submenu)*/
  
    @media screen and (min-width: 900px) {      
      /*SUBMENU LINK (HOVER)*/	  
      nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li:hover > a{color:#111!important;}
	  
      /*SUBMENU BG (HOVER)*/	  
	  /*nav.widgetized-nav .main-nav.first-level-menu > li:hover > ul {display:flex;}*/
	  
      nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li:hover {background:#eee!important;}
      /*MAIN MENU LINK (HOVER & NO SUBMENU)*/
      nav.widgetized-nav .main-nav.first-level-menu > li:hover:not(.menu-item-socialMediaIcons) > a,
      nav.widgetized-nav .main-nav.first-level-menu > li.menu-item-socialMediaIcons > a:hover{color:#fff;!important;}
      /*MAIN MENU BG (HOVER & NO SUBMENU)*/
      nav.widgetized-nav .main-nav.first-level-menu > li:hover{background:!important;}
      /*MAIN MENU LINK (HOVER & HAS SUBMENU)*/
      nav.widgetized-nav .main-nav.first-level-menu > li.hasChildren:hover > a{color:#555!important;height:41px !important; }
      /*MAIN MENU BG (HOVER & HAS SUBMENU)*/
      nav.widgetized-nav .main-nav.first-level-menu > li.hasChildren:hover{background:#fff!important;border-bottom:none;border-right-color:rgba(0, 0, 0, 0.2);border-left-color:rgba(0, 0, 0, 0.2); }    
    }
    @media screen and (max-width: 899px) { 
    /*MAIN MENU LINKS BG SAME COLOR AS NAVBAR*/
    nav.widgetized-nav .main-nav.first-level-menu, nav.widgetized-nav .main-nav.first-level-menu > li{background: #555!important;}
    nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li{border-bottom: 1px solid rgba(0, 0, 0, 0.2)!important;}
    nav.widgetized-nav .main-nav .sub-menu.non-wgt-menu li:last-child{border:none!important;}
    }
  </style><div class="widgetized-menu-button"><span class="menu-item-list"><span class="menu-item-title">MENU</span><i class="icowdgt-menu"></i></span></div><nav class="widgetized-nav navWidth-navBar"><ul class="main-nav first-level-menu"><li class="item menu-item-tdautomation" id="menu-item-4236"><a href="http://www.electricity-today.com/category/td-automation" class="title">T&D Automation</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/smart-grid/extracting-value-from-big-data"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/06/04_LW_Distribution-Automation-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="Distribution Automation" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/extracting-value-from-big-data" rel="bookmark" title="Extracting Value From Big Data">Extracting Value From Big Data</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/lead-image-1-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="Helicopters fly over the skyline of lower Manhattan as it sits in darkness after a preventive power outage caused by Hurricane Sandy in New York October 30, 2012. Hurricane Sandy began battered the U.S. East Coast on Monday with fierce winds and driving rain, as the monster storm shut down transportation, shuttered businesses and left hundreds of thousands without power. REUTERS/Keith Bedford (UNITED STATES - Tags: SOCIETY ENVIRONMENT CITYSPACE)" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events">Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More T&amp;D Automation Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events">Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems">Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/sensus-reach-conference-gathers-utility-leaders-to-help-build-smarter-cities" rel="bookmark" title="Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities">Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/infrastructure-technologies/mission-critical-the-pros-and-cons-of-diesel-rotary-versus-static-systems-2" rel="bookmark" title="Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems">Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/infrastructure-technologies/cip-compliance-yields-security-complacency" rel="bookmark" title="CIP Compliance Yields Security Complacency">CIP Compliance Yields Security Complacency</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure & Technologies</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management & Restoration</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/vegetation-management">Vegetation Management</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets & Mobile Computing</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/underground-td">Underground T&D</a><br>
<a href="">Asset Management</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-spanoverheadspanspantdspan" id="menu-item-166"><a href="http://www.electricity-today.com/category/overhead-td" class="title"><span>Overhead</span> <span>T&D</span></a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/infrastructure-technologies/mission-critical-the-pros-and-cons-of-diesel-rotary-versus-static-systems-2"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/lead-image1-150x150.jpg" class="posts-widget-featured-image aligncenter wp-post-image" alt="Operator in control room" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/infrastructure-technologies/mission-critical-the-pros-and-cons-of-diesel-rotary-versus-static-systems-2" rel="bookmark" title="Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems">Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/casting-doubts-on-gps-tracking"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2015/03/23-150x150.jpg" class="posts-widget-featured-image aligncenter wp-post-image" alt="23" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/casting-doubts-on-gps-tracking" rel="bookmark" title="Casting Doubts on Global Positioning">Casting Doubts on Global Positioning</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Overhead T&amp;D Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/infrastructure-technologies/mission-critical-the-pros-and-cons-of-diesel-rotary-versus-static-systems-2" rel="bookmark" title="Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems">Mission: Critical &#8211; The pros and cons of diesel rotary versus static systems</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/infrastructure-technologies/cip-compliance-yields-security-complacency" rel="bookmark" title="CIP Compliance Yields Security Complacency">CIP Compliance Yields Security Complacency</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/lightning-strikes" rel="bookmark" title="Lightning Strikes">Lightning Strikes</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/outage-management-review-when-the-lights-go-out" rel="bookmark" title="Outage Management Review: When the Lights Go Out">Outage Management Review: When the Lights Go Out</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/outage-management-review-outage-intelligence" rel="bookmark" title="Outage Management Review: Outage Intelligence">Outage Management Review: Outage Intelligence</a></h3>                                            </li>
                            </ul>
        </li></ul>
        <aside class="widget widget_text">			<div class="textwidget"><li class="clearfix new-cat">
<h3 class="one">
<a href="http://www.electricity-today.com/category/fleet-management">Fleet Management</a>
</h3>
</li>
<li class="clearfix new-cat">
<h3 class="two">
<a href="http://www.electricity-today.com/category/vegetation-management">Vegetation Management</a>
</h3>
</li>
</div>
		</aside></li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure & Technologies</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management & Restoration</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/vegetation-management">Vegetation Management</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets & Mobile Computing</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/underground-td">Underground T&D</a><br>
<a href="">Asset Management</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-linemansafety" id="menu-item-4237"><a href="http://www.electricity-today.com/category/lineman-safety" class="title">Lineman Safety</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/lineman-safety/zero-workplace-injuries"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/06/08_CTC_Fall-Protection-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="Fall Protection" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/lineman-safety/zero-workplace-injuries" rel="bookmark" title="Zero Workplace Injuries">Zero Workplace Injuries</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/marketplace/energy-ottawas-state-of-the-art-non-destructive-cable-measurement-system-for-medium-voltage-distribution-cables"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/energy-ottawa-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="energy-ottawa" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/marketplace/energy-ottawas-state-of-the-art-non-destructive-cable-measurement-system-for-medium-voltage-distribution-cables" rel="bookmark" title="Energy Ottawa&#8217;s State-of-the-Art, Non-Destructive Cable Measurement System for Medium Voltage Distribution Cables">Energy Ottawa&#8217;s State-of-the-Art, Non-Destructive Cable Measurement System for Medium Voltage Distribution Cables</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Lineman Safety Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/lineman-safety/fighting-heat-stress-with-effective-workwear" rel="bookmark" title="Fighting Heat Stress With Effective Workwear">Fighting Heat Stress With Effective Workwear</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/lineman-safety/fall-protection/breaking-down-oshas-revised-fall-protection-standards-for-utility-workers" rel="bookmark" title="Breaking Down OSHA&#8217;s Revised Fall Protection Standards for Utility Workers">Breaking Down OSHA&#8217;s Revised Fall Protection Standards for Utility Workers</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/lightning-strikes" rel="bookmark" title="Lightning Strikes">Lightning Strikes</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/safe-grounding-in-substations" rel="bookmark" title="Safe Grounding in Substations">Safe Grounding in Substations</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/lineman-safety/how-ontario-regulation-improves-electrical-safety" rel="bookmark" title="Electric Utility System Standards">Electric Utility System Standards</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure & Technologies</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management & Restoration</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/vegetation-management">Vegetation Management</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets & Mobile Computing</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/underground-td">Underground T&D</a><br>
<a href="">Asset Management</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-spanelectricalspanspansubstationsspan" id="menu-item-164"><a href="http://www.electricity-today.com/category/electrical-substations" class="title"><span>Electrical</span> <span>Substations</span></a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/electrical-substations/the-digital-substation-utopia-2"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/4m472-02_Figure_2_-1-150x150.png" class="posts-widget-featured-image aligncenter wp-post-image" alt="4m472-02_[Figure_2_ (1)" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/the-digital-substation-utopia-2" rel="bookmark" title="The Digital Substation Utopia">The Digital Substation Utopia</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/smart-grid/scada-for-substations"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/06/11_SCADA-for-Substations-Indusoft-150x150.jpg" class="posts-widget-featured-image aligncenter wp-post-image" alt="Human hand holding blank large smart phonw with clipping path" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/scada-for-substations" rel="bookmark" title="SCADA for Substations">SCADA for Substations</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">MORE ELECTRICAL SUBSTATION HEADLINES</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/the-digital-substation-utopia-2" rel="bookmark" title="The Digital Substation Utopia">The Digital Substation Utopia</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/properly-grounded-substations" rel="bookmark" title="Properly Grounded Substations">Properly Grounded Substations</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/ensuring-compliance-vs-building-resilience" rel="bookmark" title="Ensuring Compliance vs Building Resilience">Ensuring Compliance vs Building Resilience</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/the-copper-theft-pandemic" rel="bookmark" title="The Copper Theft Pandemic">The Copper Theft Pandemic</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/ethernet-cable-selection-for-utilities" rel="bookmark" title="Ethernet Cable Selection for Utilities">Ethernet Cable Selection for Utilities</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Testing & Maintenance</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/protection-control">Breakers & Relays</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security & Monitoring</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-utilitytransformers" id="menu-item-4243"><a href="http://www.electricity-today.com/category/utility-transformers" class="title">Utility Transformers</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Utility Transformers Headlines</h3>             <ul>
        	            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"></li><li class="menu-widget-column widget-column-4 col-xs-3"></li></ul></li><li class="item menu-item-electricaltransformers" id="menu-item-4093"><a href="http://www.electricity-today.com/category/electrical-transformers" class="title">Electrical Transformers</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/testing1-150x150.jpg" class="posts-widget-featured-image aligncenter wp-post-image" alt="testing1" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable" rel="bookmark" title="Utility Proactively Tests Underground Cable">Utility Proactively Tests Underground Cable</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/testing1-150x150.jpg" class="posts-widget-featured-image aligncenter wp-post-image" alt="testing1" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable" rel="bookmark" title="Utility Proactively Tests Underground Cable">Utility Proactively Tests Underground Cable</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Electrical Transformers Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable" rel="bookmark" title="Utility Proactively Tests Underground Cable">Utility Proactively Tests Underground Cable</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/utilities-bank-iot-network-reliability-improvement-decrease-lost-revenue" rel="bookmark" title="Utilities Bank on IoT for Network Reliability Improvement to Decrease Lost Revenue">Utilities Bank on IoT for Network Reliability Improvement to Decrease Lost Revenue</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/using-transformer-monitoring-via-the-iot-to-combat-electricity-theft" rel="bookmark" title="Using Transformer Monitoring Via the IoT to Combat Electricity Theft">Using Transformer Monitoring Via the IoT to Combat Electricity Theft</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/industry-and-education-a-partnership-that-shapes-the-electricity-workforce" rel="bookmark" title="Industry and Education">Industry and Education</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/smart-transformers" rel="bookmark" title="Smart Transformers">Smart Transformers</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/electrical-transformers/transformer-testing-maintenance">Testing & Maintenance</a><br>
<a href="http://www.electricity-today.com/category/electrical-transformers/transformer-monitoring-protection">Monitoring & Protection</a><br>
<a href="http://www.electricity-today.com/category/electrical-transformers/transformer-software-technologies">Software & Technologies</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-vegetationmanagement" id="menu-item-4240"><a href="http://www.electricity-today.com/category/vegetation-management" class="title">Vegetation Management</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/vegetation-management-program"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/08/10_Vegetation-Management_Unitil-640x427-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="10_Vegetation Management_Unitil (640x427)" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/vegetation-management-program" rel="bookmark" title="The Vegetation Management Program">The Vegetation Management Program</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/vegetation-management-program"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/08/10_Vegetation-Management_Unitil-640x427-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="10_Vegetation Management_Unitil (640x427)" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/vegetation-management-program" rel="bookmark" title="The Vegetation Management Program">The Vegetation Management Program</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Vegetation Management Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/vegetation-management/advanced-survey-technologies-deliver-clear-view-of-geologic-hazards" rel="bookmark" title="Advanced Survey Technologies Deliver Clear View of Geologic Hazards">Advanced Survey Technologies Deliver Clear View of Geologic Hazards</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/scheduling-vegetation-maintenance-activities" rel="bookmark" title="Scheduling Vegetation Maintenance Activities">Scheduling Vegetation Maintenance Activities</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/vegetation-management-on-transmission-lines" rel="bookmark" title="Vegetation Management on Transmission Lines">Vegetation Management on Transmission Lines</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/florida-power-and-light-vegetation-management" rel="bookmark" title="Reliability Vs. Vegetation">Reliability Vs. Vegetation</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/arborist-reflects-on-2013-ice-storm" rel="bookmark" title="Arborist Reflects on 2013 Ice Storm">Arborist Reflects on 2013 Ice Storm</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure & Technologies</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management & Restoration</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/vegetation-management">Vegetation Management</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets & Mobile Computing</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/underground-td">Underground T&D</a><br>
<a href="">Asset Management</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-fleetmanagement" id="menu-item-4239"><a href="http://www.electricity-today.com/category/fleet-management" class="title">Fleet Management</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/save-money-on-fleet-management"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/06/07_TK_Fleet-Management-ARI-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="Photo credit (fleet truck): ARI" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/save-money-on-fleet-management" rel="bookmark" title="Save Money on Fleet Management">Save Money on Fleet Management</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/utility-mobility"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/12-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="Panasonic rugged device for utility workers" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/utility-mobility" rel="bookmark" title="Utility Mobility">Utility Mobility</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Fleet Management Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/utility-mobility" rel="bookmark" title="Utility Mobility">Utility Mobility</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/alternative-vehicle-options-upfitted-vans-for-utilities" rel="bookmark" title="Alternative Vehicle Options: Upfitted Vans for Utilities">Alternative Vehicle Options: Upfitted Vans for Utilities</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/utility-fleet-tracking-myth-busters" rel="bookmark" title="Utility Fleet Tracking Myth Busters">Utility Fleet Tracking Myth Busters</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/rugged-tablets-for-utility-fleet-vehicles" rel="bookmark" title="Rugged Tablets for Utility Fleet Vehicles">Rugged Tablets for Utility Fleet Vehicles</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/enhance-utlity-fleet-tools-and-best-practices" rel="bookmark" title="Enhance Utlity Fleet Tools &amp; Best Practices">Enhance Utlity Fleet Tools &#038; Best Practices</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/overhead-td/infrastructure-technologies">Infrastructure & Technologies</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/outage-management-restoration">Outage Management & Restoration</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/vegetation-management">Vegetation Management</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/fleets-mobile-computing">Fleets & Mobile Computing</a><br>
<a href="http://www.electricity-today.com/category/overhead-td/underground-td">Underground T&D</a><br>
<a href="">Asset Management</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-wireandcable" id="menu-item-4241"><a href="http://www.electricity-today.com/category/wire-and-cable" class="title">Wire and Cable</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/overhead-td/overcoming-copper-theft"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2014/02/LEAD-IMAGE9-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="LEAD-IMAGE9" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/overcoming-copper-theft" rel="bookmark" title="Overcoming Copper Theft">Overcoming Copper Theft</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/testing1-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="testing1" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable" rel="bookmark" title="Utility Proactively Tests Underground Cable">Utility Proactively Tests Underground Cable</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Wire and Cable Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable" rel="bookmark" title="Utility Proactively Tests Underground Cable">Utility Proactively Tests Underground Cable</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/ethernet-cable-selection-for-utilities" rel="bookmark" title="Ethernet Cable Selection for Utilities">Ethernet Cable Selection for Utilities</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/wire-and-cable/copper-theft-a-call-to-action" rel="bookmark" title="Copper Theft: A Call to Action">Copper Theft: A Call to Action</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/the-copper-theft-outbreak" rel="bookmark" title="The Copper Theft Outbreak">The Copper Theft Outbreak</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/overcoming-copper-theft" rel="bookmark" title="Overcoming Copper Theft">Overcoming Copper Theft</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Testing & Maintenance</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/protection-control">Breakers & Relays</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security & Monitoring</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li><li class="item menu-item-softwareandapps" id="menu-item-4242"><a href="http://www.electricity-today.com/category/software-and-apps" class="title">Software and Apps</a><ul class="sub-menu row second-level-menu widgetized-menu"><li class="menu-widget-column widget-column-1 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/lineman-safety/infrared-safety"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/2013/08/05_GEAR_32-kV-switch_FLIR-640x480-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="05_GEAR_32 kV switch_FLIR (640x480)" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/lineman-safety/infrared-safety" rel="bookmark" title="Worker Safety Using Infrared">Worker Safety Using Infrared</a></h3>                                            </li>
                            </ul>
        </li></ul>
                <ul class="widget-wrap"><li class="posts-widget">
                        <ul>
        	                    <li class="clearfix">
                        <a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable"><img width="110" height="110" src="http://www.electricity-today.com/wp-content/uploads/testing1-150x150.jpg" class="posts-widget-featured-image alignleft wp-post-image" alt="testing1" /></a>                          <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/power-transformers/transformer-testing-maintenance/utility-proactively-tests-underground-cable" rel="bookmark" title="Utility Proactively Tests Underground Cable">Utility Proactively Tests Underground Cable</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-2 col-xs-3">        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">More Software and Apps Headlines</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/software-and-apps/working-in-the-third-dimension" rel="bookmark" title="WORKING IN THE THIRD DIMENSION">WORKING IN THE THIRD DIMENSION</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/rugged-tablets-for-utility-fleet-vehicles" rel="bookmark" title="Rugged Tablets for Utility Fleet Vehicles">Rugged Tablets for Utility Fleet Vehicles</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/enhance-utlity-fleet-tools-and-best-practices" rel="bookmark" title="Enhance Utlity Fleet Tools &amp; Best Practices">Enhance Utlity Fleet Tools &#038; Best Practices</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/overhead-td/managing-fleets-with-gps-integration" rel="bookmark" title="Managing Fleets with GPS Integration">Managing Fleets with GPS Integration</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/electrical-substations/3-d-design-for-electrical-substations" rel="bookmark" title="3-D Design for Electrical Substations">3-D Design for Electrical Substations</a></h3>                                            </li>
                            </ul>
        </li></ul>
        </li><li class="menu-widget-column widget-column-3 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">SUBCHANNELS</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/electrical-substations/substation-testing-maintenance">Testing & Maintenance</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/protection-control">Breakers & Relays</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/substation-automation">Substation Automation</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/physical-security-monitoring">Physical Security & Monitoring</a><br>
<a href="http://www.electricity-today.com/category/electrical-substations/substation-technologies">Substation Technologies</a><br></div>
		</aside></li><li class="menu-widget-column widget-column-4 col-xs-3"><aside class="widget widget_text"><h2 class="widget-title widgettitle-in-submenu">FEATURES</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/category/state-of-industry">Latest News</a><br>
<a href="">Product Showcase</a><br>
<a href="">Digital Supplements</a><br>
<a href="">Whitepapers</a><br>
<a href="">Catalogs</a><br>
<a href="">Training</a><br>
<a href="">Videos</a><br></div>
		</aside></li></ul></li></ul></nav>              <!--.secondary menu--> 	
             
                        
                
                
            </div>
                
        <div style="position:fixed;top: 43px;margin: 0px 0 0 1130px;display:none;"  class="div_rightad div_towerad">
                <!-- Begin -  Site: EF Zone: ET - 160x600 - Off-Canvas Tower -->
				<script language="javascript"  type="text/javascript">
                <!--
                var browName = navigator.appName;
                var SiteID = 1;
                var ZoneID = 19;
                var browDateTime = (new Date()).getTime();
                var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
                if (browName=='Netscape')
                {
                document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=10491&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
                }
                if (browName!='Netscape')
                {
                document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=10491&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
                }
                // --> 
                </script>
                <!-- End -  Site: EF Zone: ET - 160x600 - Off-Canvas Tower -->
            </div> 
		</div>
        
        <div id="div_content" >
         <div class="header-banner">

<!-- Start Shortcoder content --><script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>

var mappinglb = googletag.sizeMapping().
addSize([1024, 768 ], [728, 90]).
addSize([500, 500 ], [468, 60]).
addSize([0, 0], [300, 50]).
build();

/*.defineSizeMapping(mappinglb)*/
  googletag.cmd.push(function() {
    googletag.defineSlot('/100600868/leaderboard_Ad_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1438550185547-0').addService(googletag.pubads());
    googletag.defineSlot('/100600868/banner_Ad_468x60', [[320, 50], [468, 60]], 'div-gpt-ad-1438550185547-1').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_Ad_postcontent_468x60', [[320, 50], [468, 60]], 'div-gpt-ad-1438550185547-2').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_Ad_postcontent_300x250', [300, 250], 'div-gpt-ad-1438550185547-3').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_Ad_sidebar_300x250', [300, 250], 'div-gpt-ad-1438550185547-4').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_sec_sb2_300x250', [300, 250], 'div-gpt-ad-1438550185547-5').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_sec_sb3_300x250', [300, 250], 'div-gpt-ad-1438550185547-6').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_sec_sb4_300x250', [300, 250], 'div-gpt-ad-1438550185547-7').addService(googletag.pubads());
    googletag.defineSlot('/100600868/ET_sec_sb5_300x250', [300, 250], 'div-gpt-ad-1438550185547-8').addService(googletag.pubads());
    /*googletag.pubads().enableSingleRequest();*/
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<!-- /100600868/leaderboard_Ad_728x90 
<div id='div-gpt-ad-1438550185547-0' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438550185547-0'); });
</script>
</div>-->

<!-- BanManPro----Begin -  Site: EF Zone: ET-leaderboard -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 9;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=19731&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=19731&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script>
<!-- End -  Site: EF Zone: ET-leaderboard --><!-- End Shortcoder content -->

                 

            </div> <!--.header-banner -->
            <a href="#" target="_self" data-reveal-id="myModal" data-animation="fade" id="a_track_mail" style="display:none;"></a>
            <div id="myModal" class="reveal-modal" style="text-align:center;" >        
                        <div id="div_showprocess"></div> 
            <div id="div_getdata"></div>                        
              <!-- <input type="tel" name="tel" id="tel" class="lbfield" value=""><br />-->
              <a class="close-reveal-modal" style="text-decoration:none;">&#215;</a>
  			</div> 
    <div id="main" class="span-24">
    
               
        <div id="content-wrap" class="span-19 custcontentwrap">
        
<style>
.post-wrap {
    border-top: 0px;
}
</style>
 
<div class="featuredposts clearfix" style="width: 782px !important;">
    <div class="fp-slides" style="display:inline;">

                    
                    <div class="fp-post clearfix" style="display:block !important;">
                    
                     <h2 class="title" style=" font-size: 33px !important; line-height: 34px;    padding: 0;margin-bottom:15px; text-transform: capitalize;"><a title="Permalink to GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom" rel="bookmark" style=" text-transform: capitalize;">GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom</a></h2>
                     
                       <div style="width:526px !important;">
                                               
                        <span class="div_cust">
                         <p><p><strong>PARIS, FRANCE —September 16, 2016</strong> — Today, GE (NYSE: GE) confirmed that it received approval of its $1.9 billion contract for EDF Energy’s Hinkley Point C nuclear power project. Steam Power Systems, part of GE Power, will supply two conventional power islands, which will deliver enough electricity to power approximately six million homes throughout the UK. The power conventional island includes the ARABELLE™ steam turbine, generator, and other critical equipment. This technology came to GE through last year’s Alstom acquisition.</p>
<p>Steve Bolze, President and CEO of GE Power said, “With the acquisition of Alstom Power &amp; Grid we’re now able to offer a broader portfolio of technology solutions that provide reliable and efficient power for our customers. We are pleased to be working with EDF Energy on Hinkley Point C to help deliver on the UK government’s vision for energy security and economic development. We look forward to continuing to work with EDF to provide power to millions of homes across the region,”</p>
<p>Less than a year after COP21, the UK has made a critical decision regarding its energy policy. It has made this historic decision at a time when there is an even greater drive for low carbon energy technologies. Since 2010, 20% of the UK’s electricity generation capacity has been shut down and by 2030, a further 35% is expected to close, including all but one nuclear power station. Nuclear provides dependable, CO2-free energy and, when complete, Hinkley Point C is expected deliver around 7% of the UK’s power generation capacity for 60 years.</p>
<p>&nbsp;</p>
<p>Andreas Lusch, President and CEO of GE’s Steam Power Systems said, “Producing power that meets today’s greenhouse gas emission standards is a top priority. The Arabelle turbine represents six decades of nuclear steam turbine expertise and it’s the most powerful turbine in the world by output. We are pleased to continue to work with EDF Energy to deliver clean, reliable power that will bolster the UK’s energy infrastructure.”</p>
<p>&nbsp;</p>
<p>Today, GE steam turbine technology operates in 50 percent of the world’s nuclear power plants with the ability to deliver more than 200 GW to the grid. The ARABELLE™ is the largest turbine in operation for the past 10 years, produces 2% more power output than a traditional configuration and has a 99.96% reliability rate. <a href="http://www.gereports.com/two-giant-steam-engines-each-named-arabelle-head-%20%20for-the-english-countryside/">Each turbine</a> for Hinkley Point C has a gross generating capacity of 1,770 MW.</p>
<p>&nbsp;</p>
<p>For more than six months, GE has been working closely with EDF Energy on Hinkley Point C as part of the Early Contractor Involvement agreement that includes activities like safety classification studies, planning, civil works interfaces, pre-engineering and procurement planning. With today’s decision, GE continues to move forward with the next phase of design, engineering and manufacturing from GE’s Steam Power Systems Global Center of Excellence in Belfort, France. This phase also includes ramping up our procurement activity with global suppliers, many of whom are based in the UK.</p>
<p><strong>About GE:</strong></p>
<p>GE (NYSE: GE) is the world’s Digital Industrial Company, transforming industry with software-defined machines and solutions that are connected, responsive and predictive. GE is organized around a global exchange of knowledge, the &#8220;GE Store,&#8221; through which each business shares and accesses the same technology, markets, structure and intellect. Each invention further fuels innovation and application across our industrial sectors. With people, services, technology and scale, GE delivers better outcomes for customers by speaking the language of industry. <a href="http://www.ge.com">www.ge.com</a></p>
<p><strong>About GE Power:</strong></p>
<p>GE Power is a world leader in power generation with deep domain expertise to help customers deliver electricity from a wide spectrum of fuel sources. We are transforming the electricity industry with the digital power plant, the world’s largest and most efficient gas turbine, full balance of plant, upgrade and service solutions as well as our data-leveraging software. Our innovative technologies and digital offerings help make power more affordable, reliable, accessible and sustainable.</p>
<p>For more information, visit the company&#8217;s website at <a href="http://www.gepower.com">www.gepower.com</a>. Follow GE Power on Twitter <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.twitter.com_GE-5FPower&amp;d=CwMFaQ&amp;c=IV_clAzoPDE253xZdHuilRgztyh_RiV3wUrLrDQYWSI&amp;r=1uhb2vCKypgd9SPbMk3AKJSPKZFnF4yeSjP9TG6XDBU&amp;m=9gMiU472sEcOtY49ZCY9buJBRD5vE3MmgsDfw89FtzY&amp;s=s6kuU4ZnVDE8tvEZBHci_3cGM-fMUiiwEvRnt24O0GI&amp;e=">@GE_Power</a> and on <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.linkedin.com_company_gepowerandwater-3Ftrk-3Dprof-2Dexp-2Dcompany-2Dname&amp;d=CwMFaQ&amp;c=IV_clAzoPDE253xZdHuilRgztyh_RiV3wUrLrDQYWSI&amp;r=1uhb2vCKypgd9SPbMk3AKJSPKZFnF4yeSjP9TG6XDBU&amp;m=9gMiU472sEcOtY49ZCY9buJBRD5vE3MmgsDfw89FtzY&amp;s=efHh1Si7ZEtoSP0rRMid0Zo1SlhMSwnnK2mwlHa__tU&amp;e=">LinkedIn</a> at GE Power.</p>
<p><strong>For more information, please contact:     </strong></p>
<p>Katie Jackson<br />
GE Power<br />
+1 518 265 9779<br />
<a href="mailto:katja.antila@ge.com">katie.jackson@ge.com</a></p>
<p>Andrea Doane<br />
GE Steam Power Systems<br />
+41 79 554 7013<br />
<a href="mailto:katja.antila@ge.com">andrea.doane@ge.com</a></p>
</p>
                           </span>
                           </div>
                    </div><br />
                      
    </div>  
</div>

 <div id="div_cont"></div>




    <div class="content span-11">
                    <div class="post-wrap post-wrap-single">
                
                <div class="post clearfix post-4052 type-post status-publish format-standard hentry category-news" id="post-4052">
                
                <div class="div_art">                
                
                 
				                    
                    <p class="p_category"><span>
                                        </span></p>
                                    
                    <h2 class="title"></h2>                  
                    <div class="postmeta-primary">
           
                      <!--  <span class="meta_date"></span>
                       &nbsp; <span class="meta_author"></span>-->
            
                             
                    </div>
                    
                    <div class="entry clearfix">                        
                                               
                        <ul>
	<li>GE technology will deliver enough clean power for approximately six million homes</li>
	<li>More than six decades of proven experience gained through GE’s acquisition of Alstom Power &amp; Grid</li>
	<li>Deal builds on GE’s fleet of steam turbines that power more than half of the world’s nuclear power plants</li>
</ul><br><br><br><p><strong>PARIS, FRANCE —September 16, 2016</strong> — Today, GE (NYSE: GE) confirmed that it received approval of its $1.9 billion contract for EDF Energy’s Hinkley Point C nuclear power project. Steam Power Systems, part of GE Power, will supply two conventional power islands, which will deliver enough electricity to power approximately six million homes throughout the UK. The power conventional island includes the ARABELLE™ steam turbine, generator, and other critical equipment. This technology came to GE through last year’s Alstom acquisition.</p>
<p>Steve Bolze, President and CEO of GE Power said, “With the acquisition of Alstom Power &amp; Grid we’re now able to offer a broader portfolio of technology solutions that provide reliable and efficient power for our customers. We are pleased to be working with EDF Energy on Hinkley Point C to help deliver on the UK government’s vision for energy security and economic development. We look forward to continuing to work with EDF to provide power to millions of homes across the region,”</p>
<p>Less than a year after COP21, the UK has made a critical decision regarding its energy policy. It has made this historic decision at a time when there is an even greater drive for low carbon energy technologies. Since 2010, 20% of the UK’s electricity generation capacity has been shut down and by 2030, a further 35% is expected to close, including all but one nuclear power station. Nuclear provides dependable, CO2-free energy and, when complete, Hinkley Point C is expected deliver around 7% of the UK’s power generation capacity for 60 years.</p>
<p>&nbsp;</p>
<p>Andreas Lusch, President and CEO of GE’s Steam Power Systems said, “Producing power that meets today’s greenhouse gas emission standards is a top priority. The Arabelle turbine represents six decades of nuclear steam turbine expertise and it’s the most powerful turbine in the world by output. We are pleased to continue to work with EDF Energy to deliver clean, reliable power that will bolster the UK’s energy infrastructure.”</p>
<p>&nbsp;</p>
<p>Today, GE steam turbine technology operates in 50 percent of the world’s nuclear power plants with the ability to deliver more than 200 GW to the grid. The ARABELLE™ is the largest turbine in operation for the past 10 years, produces 2% more power output than a traditional configuration and has a 99.96% reliability rate. <a href="http://www.gereports.com/two-giant-steam-engines-each-named-arabelle-head-%20%20for-the-english-countryside/">Each turbine</a> for Hinkley Point C has a gross generating capacity of 1,770 MW.</p>
<p>&nbsp;</p>
<p>For more than six months, GE has been working closely with EDF Energy on Hinkley Point C as part of the Early Contractor Involvement agreement that includes activities like safety classification studies, planning, civil works interfaces, pre-engineering and procurement planning. With today’s decision, GE continues to move forward with the next phase of design, engineering and manufacturing from GE’s Steam Power Systems Global Center of Excellence in Belfort, France. This phase also includes ramping up our procurement activity with global suppliers, many of whom are based in the UK.</p>
<p><strong>About GE:</strong></p>
<p>GE (NYSE: GE) is the world’s Digital Industrial Company, transforming industry with software-defined machines and solutions that are connected, responsive and predictive. GE is organized around a global exchange of knowledge, the &#8220;GE Store,&#8221; through which each business shares and accesses the same technology, markets, structure and intellect. Each invention further fuels innovation and application across our industrial sectors. With people, services, technology and scale, GE delivers better outcomes for customers by speaking the language of industry. <a href="http://www.ge.com">www.ge.com</a></p>
<p><strong>About GE Power:</strong></p>
<p>GE Power is a world leader in power generation with deep domain expertise to help customers deliver electricity from a wide spectrum of fuel sources. We are transforming the electricity industry with the digital power plant, the world’s largest and most efficient gas turbine, full balance of plant, upgrade and service solutions as well as our data-leveraging software. Our innovative technologies and digital offerings help make power more affordable, reliable, accessible and sustainable.</p>
<p>For more information, visit the company&#8217;s website at <a href="http://www.gepower.com">www.gepower.com</a>. Follow GE Power on Twitter <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.twitter.com_GE-5FPower&amp;d=CwMFaQ&amp;c=IV_clAzoPDE253xZdHuilRgztyh_RiV3wUrLrDQYWSI&amp;r=1uhb2vCKypgd9SPbMk3AKJSPKZFnF4yeSjP9TG6XDBU&amp;m=9gMiU472sEcOtY49ZCY9buJBRD5vE3MmgsDfw89FtzY&amp;s=s6kuU4ZnVDE8tvEZBHci_3cGM-fMUiiwEvRnt24O0GI&amp;e=">@GE_Power</a> and on <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.linkedin.com_company_gepowerandwater-3Ftrk-3Dprof-2Dexp-2Dcompany-2Dname&amp;d=CwMFaQ&amp;c=IV_clAzoPDE253xZdHuilRgztyh_RiV3wUrLrDQYWSI&amp;r=1uhb2vCKypgd9SPbMk3AKJSPKZFnF4yeSjP9TG6XDBU&amp;m=9gMiU472sEcOtY49ZCY9buJBRD5vE3MmgsDfw89FtzY&amp;s=efHh1Si7ZEtoSP0rRMid0Zo1SlhMSwnnK2mwlHa__tU&amp;e=">LinkedIn</a> at GE Power.</p>
<p><strong>For more information, please contact:     </strong></p>
<p>Katie Jackson<br />
GE Power<br />
+1 518 265 9779<br />
<a href="mailto:katja.antila@ge.com">katie.jackson@ge.com</a></p>
<p>Andrea Doane<br />
GE Steam Power Systems<br />
+41 79 554 7013<br />
<a href="mailto:katja.antila@ge.com">andrea.doane@ge.com</a></p>
            			<script>
							function fun_redirect(magazine)
							{														
								var loc= 'http://online.electricity-today.com/doc/electricity-today/'+magazine;		
																										
								if (history.length == 1) 
								{
									//window.location.replace(loc);	
									redirect_subs(loc);
									return false;	
								}
								else
								{	
									redirect_subs(loc);	
									/*win=window.open(loc,"_blank");
									//if (!win || win == null || typeof(win)=='undefined' || (win == undefined) || win.closed || typeof win.closed=='undefined' )
									if (win == null)
									{
										alert("Pop-up Blocker is enabled! Please add this site to your exception list.");			
									}				*/													
									//window.history.go(-1);														
									//return false;
								}								
							}	
							function fun_redirect_loc(magazine)
							{														
								var loc= 'http://www.electricity-today.com/downloads/'+magazine;		
																										
								if (history.length == 1) 
								{
									window.location.replace(loc);										
									return false;	
								}
								else
								{	
									
									window.location.href=loc;
									win=window.open(loc,"_blank");									
									//if (!win || win == null || typeof(win)=='undefined' || (win == undefined) || win.closed || typeof win.closed=='undefined' )
									
									
									
									if (win == null)
									{
										//alert("Pop-up Blocker is enabled! Please add this site to your exception list.");			
									}															
									//window.history.go(-1);														
									//return false;
								}								
							}											
							if((document.getElementById('a_dig_mag')) && document.getElementById('a_dig_mag').id!='')
							{  
								document.getElementById('a_dig_mag').onclick();																			  
							}	
							if((document.getElementById('a_dig_mag_loc')) && document.getElementById('a_dig_mag_loc').id!='')
							{  
								document.getElementById('a_dig_mag_loc').onclick();																			  
							}
							
                        </script>
                    </div>
            
			                    <div class="postmeta-secondary">
                       <span class="meta_categories">Posted in:  <a href="http://www.electricity-today.com/category/news" rel="category tag">News</a></span>
                        
                    </div>
                                        </div>
                  <div class="widget_execphp">  
                  <h3 class="widgettitle">Free Catalog Downloads</h3>     
                 <div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div>
<style type="text/css">@import url(https://fonts.googleapis.com/css?family=Open+Sans);  #wonderplugincarousel-1 .amazingcarousel-image {	 	position: relative; 	padding: 0px; }  #wonderplugincarousel-1 .amazingcarousel-image img { 	display: block; 	width: 100%; 	max-width: 100%; 	border: 0; 	margin: 0; 	padding: 0; 	-moz-border-radius: 4px; 	-webkit-border-radius: 4px; 	border-radius: 4px; 	-moz-box-shadow:  0 1px 4px rgba(0, 0, 0, 0.2); 	-webkit-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); }  #wonderplugincarousel-1 .amazingcarousel-title { 	position:relative; 	font:14px "Open Sans", sans-serif; 	color:#333333; 	margin:6px; 	text-align:center; }  #wonderplugincarousel-1 .amazingcarousel-list-container {  	padding: 16px 0; }  #wonderplugincarousel-1 .amazingcarousel-item-container { 	text-align: center; 	padding: 4px; }  #wonderplugincarousel-1 .amazingcarousel-prev { 	left: 0%; 	top: 45%; 	margin-left: -48px; 	margin-top: -16px; }  #wonderplugincarousel-1 .amazingcarousel-next { 	right: 0%; 	top: 45%; 	margin-right: -48px; 	margin-top: -16px; }  #wonderplugincarousel-1 .amazingcarousel-nav { 	position: absolute; 	width: 100%; 	top: 100%; }  #wonderplugincarousel-1 .amazingcarousel-bullet-wrapper { 	margin: 4px auto; }</style><div class="wonderplugincarousel" id="wonderplugincarousel-1" data-carouselid="1" data-width="110" data-height="110" data-skin="simplicity" data-autoplay="true" data-random="false" data-circular="true" data-pauseonmouseover="true" data-continuous="false" data-responsive="true" data-showhoveroverlay="true" data-showhoveroverlayalways="false" data-lightboxresponsive="true" data-lightboxshownavigation="true" data-lightboxnogroup="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-usescreenquery="false" data-rownumber="1" data-visibleitems="3" data-arrowstyle="mouseover" data-arrowimage="arrows-32-32-1.png" data-arrowwidth="32" data-arrowheight="32" data-navstyle="none" data-navimage="bullet-16-16-0.png" data-navwidth="16" data-navheight="16" data-navspacing="8" data-hoveroverlayimage="hoveroverlay-64-64-6.png" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-screenquery='{ "tablet": { "screenwidth": 900, "visibleitems": 2 }, "mobile": { "screenwidth": 600, "visibleitems": 1 } }' data-jsfolder="http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;position:relative;margin:0 auto;width:100%;max-width:330px;" ><div class="amazingcarousel-list-container" style="overflow:hidden;"><ul class="amazingcarousel-list"><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://www.electricityforum.com/catalog/index.php?reference=etwebsite"><img src="http://www.electricity-today.com/wp-content/uploads/2015/06/catalog-150x150.png" alt="" data-description="" /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><img src="http://www.electricity-today.com/wp-content/uploads/2015/03/21-e1436474441468-150x150.jpg" alt="" data-description="" /></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://www.electricity-today.com/wp-content/uploads/2015/07/19-640x480-e1436539599890.jpg" data-width="640" data-height="480" data-thumbnail="http://www.electricity-today.com/wp-content/uploads/2015/07/191-e1436539840325.jpg" class="wondercarousellightbox wondercarousellightbox-1" data-group="wondercarousellightbox-1"><img src="http://www.electricity-today.com/wp-content/uploads/2015/07/191-e1436539840325.jpg" alt="" data-description="" /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://www.electricityforum.com/et-free-download/?reference=1&source=1"><img src="http://www.electricity-today.com/wp-content/uploads/2015/07/Megger_Catalogue-1-150x150.jpg" alt="" data-description="" /></a></div>
<div class="amazingcarousel-title"></div></div></li></ul><div class="amazingcarousel-prev"></div><div class="amazingcarousel-next"></div></div><div class="amazingcarousel-nav"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-carousel/" title="WordPress Image Carousel Plugin">WordPress Image Carousel Plugin</a></div></div>                  <h3 class="widgettitle">product Showcases</h3>
                 <div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div>
<style type="text/css">@import url(https://fonts.googleapis.com/css?family=Open+Sans);  #wonderplugincarousel-2 .amazingcarousel-image {	 	position: relative; 	padding: 0px; }  #wonderplugincarousel-2 .amazingcarousel-image img { 	display: block; 	width: 100%; 	max-width: 100%; 	border: 0; 	margin: 0; 	padding: 0; 	-moz-border-radius: 4px; 	-webkit-border-radius: 4px; 	border-radius: 4px; 	-moz-box-shadow:  0 1px 4px rgba(0, 0, 0, 0.2); 	-webkit-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); }  #wonderplugincarousel-2 .amazingcarousel-title { 	position:relative; 	font:14px "Open Sans", sans-serif; 	color:#333333; 	margin:6px; 	text-align:center; }  #wonderplugincarousel-2 .amazingcarousel-list-container {  	padding: 16px 0; }  #wonderplugincarousel-2 .amazingcarousel-item-container { 	text-align: center; 	padding: 4px; }  #wonderplugincarousel-2 .amazingcarousel-prev { 	left: 0%; 	top: 45%; 	margin-left: -48px; 	margin-top: -16px; }  #wonderplugincarousel-2 .amazingcarousel-next { 	right: 0%; 	top: 45%; 	margin-right: -48px; 	margin-top: -16px; }  #wonderplugincarousel-2 .amazingcarousel-nav { 	position: absolute; 	width: 100%; 	top: 100%; }  #wonderplugincarousel-2 .amazingcarousel-bullet-wrapper { 	margin: 4px auto; }</style><div class="wonderplugincarousel" id="wonderplugincarousel-2" data-carouselid="2" data-width="110" data-height="110" data-skin="simplicity" data-autoplay="true" data-random="false" data-circular="true" data-pauseonmouseover="true" data-continuous="false" data-responsive="true" data-showhoveroverlay="true" data-showhoveroverlayalways="false" data-lightboxresponsive="true" data-lightboxshownavigation="true" data-lightboxnogroup="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-usescreenquery="false" data-rownumber="1" data-visibleitems="3" data-arrowstyle="mouseover" data-arrowimage="arrows-32-32-1.png" data-arrowwidth="32" data-arrowheight="32" data-navstyle="none" data-navimage="bullet-16-16-0.png" data-navwidth="16" data-navheight="16" data-navspacing="8" data-hoveroverlayimage="hoveroverlay-64-64-6.png" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-screenquery='{ "tablet": { "screenwidth": 900, "visibleitems": 2 }, "mobile": { "screenwidth": 600, "visibleitems": 1 } }' data-jsfolder="http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;position:relative;margin:0 auto;width:100%;max-width:330px;" ><div class="amazingcarousel-list-container" style="overflow:hidden;"><ul class="amazingcarousel-list"><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_january_february_2015_digital/2015021001/#8"><img src="http://www.electricity-today.com/wp-content/uploads/2015/06/wtpcpng-e1436541618283-150x150.png" alt="" data-description="" /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#108"><img src="http://www.electricity-today.com/wp-content/uploads/2015/06/timberland-150x150.jpg" alt="" data-description="" /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#108"><img src="http://www.electricity-today.com/wp-content/uploads/2015/06/ka-factor.jpg" alt="" data-description="ka-factor" /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://online.electricity-today.com/doc/electricity-today/et_july_august_2014_digital/2014073101/#108"><img src="http://www.electricity-today.com/wp-content/uploads/2015/06/fault-wizard.jpg" alt="" data-description="" /></a></div>
<div class="amazingcarousel-title"></div></div></li></ul><div class="amazingcarousel-prev"></div><div class="amazingcarousel-next"></div></div><div class="amazingcarousel-nav"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-carousel/" title="WordPress Image Carousel Plugin">WordPress Image Carousel Plugin</a></div></div>                  <h3 class="widgettitle">Videos</h3>
                 <div id="wondercarousellightbox_options" data-skinsfoldername=""  data-jsfolder="http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div>
<style type="text/css">@import url(https://fonts.googleapis.com/css?family=Open+Sans);  #wonderplugincarousel-3 .amazingcarousel-image {	 	position: relative; 	padding: 0px; }  #wonderplugincarousel-3 .amazingcarousel-image img { 	display: block; 	width: 100%; 	max-width: 100%; 	border: 0; 	margin: 0; 	padding: 0; 	-moz-border-radius: 4px; 	-webkit-border-radius: 4px; 	border-radius: 4px; 	-moz-box-shadow:  0 1px 4px rgba(0, 0, 0, 0.2); 	-webkit-box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); }  #wonderplugincarousel-3 .amazingcarousel-title { 	position:relative; 	font:14px "Open Sans", sans-serif; 	color:#333333; 	margin:6px; 	text-align:center; }  #wonderplugincarousel-3 .amazingcarousel-list-container {  	padding: 16px 0; }  #wonderplugincarousel-3 .amazingcarousel-item-container { 	text-align: center; 	padding: 4px; }  #wonderplugincarousel-3 .amazingcarousel-prev { 	left: 0%; 	top: 45%; 	margin-left: -48px; 	margin-top: -16px; }  #wonderplugincarousel-3 .amazingcarousel-next { 	right: 0%; 	top: 45%; 	margin-right: -48px; 	margin-top: -16px; }  #wonderplugincarousel-3 .amazingcarousel-nav { 	position: absolute; 	width: 100%; 	top: 100%; }  #wonderplugincarousel-3 .amazingcarousel-bullet-wrapper { 	margin: 4px auto; }</style><div class="wonderplugincarousel" id="wonderplugincarousel-3" data-carouselid="3" data-width="110" data-height="110" data-skin="simplicity" data-autoplay="true" data-random="false" data-circular="true" data-pauseonmouseover="true" data-continuous="false" data-responsive="true" data-showhoveroverlay="true" data-showhoveroverlayalways="false" data-lightboxresponsive="true" data-lightboxshownavigation="true" data-lightboxnogroup="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-usescreenquery="false" data-rownumber="1" data-visibleitems="3" data-arrowstyle="mouseover" data-arrowimage="arrows-32-32-1.png" data-arrowwidth="32" data-arrowheight="32" data-navstyle="none" data-navimage="bullet-16-16-0.png" data-navwidth="16" data-navheight="16" data-navspacing="8" data-hoveroverlayimage="hoveroverlay-64-64-6.png" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-screenquery='{ "tablet": { "screenwidth": 900, "visibleitems": 2 }, "mobile": { "screenwidth": 600, "visibleitems": 1 } }' data-jsfolder="http://www.electricity-today.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;position:relative;margin:0 auto;width:100%;max-width:330px;" ><div class="amazingcarousel-list-container" style="overflow:hidden;"><ul class="amazingcarousel-list"><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://www.youtube.com/embed/J297XFWKXpA" data-description="Phenix Technologies offers a rugged portable line of AC high-voltage equipment." data-width="640" data-height="480" data-thumbnail="http://img.youtube.com/vi/J297XFWKXpA/1.jpg" class="wondercarousellightbox wondercarousellightbox-3" data-group="wondercarousellightbox-3"><img src="http://img.youtube.com/vi/J297XFWKXpA/1.jpg" alt="" data-description="Phenix Technologies offers a rugged portable line of AC high-voltage equipment." /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://www.electricity-today.com/wp-content/uploads/2015/07/CUEEReview-video-FLIR.mp4" data-description="Infrared in Action" data-width="640" data-height="480" data-thumbnail="http://www.electricity-today.com/wp-content/uploads/2015/07/flir-cuee-thmb-300x211.jpg" class="wondercarousellightbox wondercarousellightbox-3" data-group="wondercarousellightbox-3"><img src="http://www.electricity-today.com/wp-content/uploads/2015/07/flir-cuee-thmb-300x211.jpg" alt="" data-description="Infrared in Action" /></a></div>
<div class="amazingcarousel-title"></div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="http://www.youtube.com/embed/jW6xTDGRncI" title="Energy Ottawa" data-thumbnail="http://img.youtube.com/vi/jW6xTDGRncI/1.jpg" class="wondercarousellightbox wondercarousellightbox-3" data-group="wondercarousellightbox-3"><img src="http://img.youtube.com/vi/jW6xTDGRncI/0.jpg" alt="Energy Ottawa" data-description="" /></a></div>
<div class="amazingcarousel-title">Energy Ottawa</div></div></li></ul><div class="amazingcarousel-prev"></div><div class="amazingcarousel-next"></div></div><div class="amazingcarousel-nav"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-carousel/" title="WordPress Image Carousel Plugin">WordPress Image Carousel Plugin</a></div></div>                </div>
                	
              
                
                
                </div><!-- Post ID 4052 -->
                
            </div><!-- .post-wrap -->
            
                        
            </div><!-- .content -->


<div id="primary-sidebar-wrap" class="span-4">
    
        
<div class="sidebar-primary">

    		<div class="widget_execphp sidebar-secondary">  
                      
		            <h3 class="widgettitle">More News Articles</h3> 
                
    <h2 class="textwidget"><a href="http://www.electricity-today.com/smart-grid/sensus-reach-conference-gathers-utility-leaders-to-help-build-smarter-cities" title="Permalink to Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities" rel="bookmark">Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities</a></h2>       
            
        
    <h2 class="textwidget"><a href="http://www.electricity-today.com/news/industrial-meets-the-internet-abb-opens-silicon-valley-campus-as-company-ushers-in-thenext-industrial-revolution-with-connectivity-and-smart-data" title="Permalink to Industrial Meets the Internet: ABB opens Silicon Valley Campus as Company Ushers in theNext Industrial Revolution with Connectivity and Smart Data" rel="bookmark">Industrial Meets the Internet: ABB opens Silicon Valley Campus as Company Ushers in theNext Industrial Revolution with Connectivity and Smart Data</a></h2>       
            
        
    <h2 class="textwidget"><a href="http://www.electricity-today.com/news/ges-steam-power-systems-deliver-1-9-billion-contract-hinkley-point-c-nuclear-power-station-united-kingdom" title="Permalink to GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom" rel="bookmark">GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom</a></h2>       
            
        
    <h2 class="textwidget"><a href="http://www.electricity-today.com/news/news-news/fulham-adds-new-hotspot-plus-led-driver-emergency-system-bottom-side-leads-downlight-installations" title="Permalink to Fulham Adds New HotSpot Plus LED Driver &amp; Emergency System with Bottom Side Leads for Downlight Installations" rel="bookmark">Fulham Adds New HotSpot Plus LED Driver &#038; Emergency System with Bottom Side Leads for Downlight Installations</a></h2>       
            
            </div>
            
</div><!-- .sidebar-primary -->




    </div><!-- #primary-sidebar-wrap -->
    </div><!-- #content-wrap -->
    
        <div id="secondary-sidebar-wrap" class="span-4 last">
    
        
<div class="sidebar-secondary">

    <ul class="widget-wrap"><li id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"><!-- Start Shortcoder content --><!-- /100600868/ET_Ad_sidebar_300x250 
<div id='div-gpt-ad-1438550185547-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438550185547-4'); });
</script>
</div>-->
<!-- Begin -  Site: EF Zone: ET-Square-Sideboard-Top -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var SiteID = 1;
var ZoneID = 11;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=55928&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
if (browName!='Netscape')
{
document.write('<s'+'cript lang' + 'uage="jav' + 'ascript" src="https://www.electricityforum.com/banmanpro/A.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=55928&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime  + '&amp;wd=' + wd  + '">'); document.write('</'+'scr'+'ipt>');
}
// --> 
</script>
<!-- End -  Site: EF Zone: ET-Square-Sideboard-Top --><!-- End Shortcoder content --></div>
		</li></ul><ul class="widget-wrap"><li id="metaslider_widget-4" class="widget widget_metaslider_widget"><h3 class="widgettitle">OUR LATEST ISSUE</h3><!-- meta slider -->
<div style="max-width: 150px;" class="metaslider metaslider-flex metaslider-3752 ml-slider nav-hidden">
    
    <div id="metaslider_container_3752">
        <div id="metaslider_3752">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-4173 ms-image"><a href="javascript:void(0);" onclick="redirect_pub(&quot;dT1odHRwOi8vb25saW5lLmVsZWN0cmljaXR5LXRvZGF5LmNvbS9kb2MvZWxlY3RyaWNpdHktdG9kYXkvZXRfcTRfMjAxNl9vbmxpbmUvMjAxNjEyMDYwMS8=&quot;)" target="_self"><img src="http://www.electricity-today.com/wp-content/uploads/4th-quarter2106-cover.jpg" height="200" width="150" alt="" class="slider-3752 slide-4173" style="margin-top: 1.5752032520325%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  onclick=redirect_subs('http://online.electricity-today.com/doc/electricity-today/et_q4_2016_online/2016120601/')>CLICK HERE TO READ OUR LATEST ISSUE</a></span><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a>
<a onclick=redirect_subscribe();>Update/Renew Subscription</a>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a>
<br><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-3958 ms-image"><a href="javascript:void(0);" onclick="redirect_pub(&quot;dT1odHRwOi8vb25saW5lLmVsZWN0cmljaXR5LXRvZGF5LmNvbS9kb2MvZWxlY3RyaWNpdHktdG9kYXkvZXRfdGhpcmRfcXVhcnRlcl8yMDE2X2RpZ2l0YWwvMjAxNjA4MDkwMS8=&quot;)" target="_self"><img src="http://www.electricity-today.com/wp-content/uploads/ET_Q32016_Cover.jpg" height="200" width="150" alt="" class="slider-3752 slide-3958" style="margin: 0 auto; width: 100%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  onclick=redirect_subs('http://online.electricity-today.com/doc/electricity-today/et_third_quarter_2016_digital/2016080901/')>Read Online</a></span><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a>
<a onclick=redirect_subscribe();>Update/Renew Subscription</a>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a>
<br><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-3803 ms-image"><a href="javascript:void(0);" onclick="redirect_pub(&quot;dT1odHRwOi8vb25saW5lLmVsZWN0cmljaXR5LXRvZGF5LmNvbS9kb2MvZWxlY3RyaWNpdHktdG9kYXkvZXRfc2Vjb25kX3F1YXJ0ZXJfMjAxNl9kaWdpdGFsLzIwMTYwNjA3MDEv&quot;)" target="_self"><img src="http://www.electricity-today.com/wp-content/uploads/et-second-qtr2016-cover.jpg" height="200" width="150" alt="" class="slider-3752 slide-3803" style="margin: 0 auto; width: 100%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  onclick=redirect_subs('http://online.electricity-today.com/doc/electricity-today/et_second_quarter_2016_digital/2016060701/')>Read Online</a></span><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a>
<a onclick=redirect_subscribe();>Update/Renew Subscription</a>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a>
<br><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-3799 ms-image"><a href="javascript:void(0);" onclick="redirect_pub(&quot;dT1odHRwOi8vb25saW5lLmVsZWN0cmljaXR5LXRvZGF5LmNvbS9kb2MvZWxlY3RyaWNpdHktdG9kYXkvZXRfamFuX2ZlYl9tYXJfMjAxNl9kaWdpdGFsLzIwMTYwMzI4MDEv&quot;)" target="_self"><img src="http://www.electricity-today.com/wp-content/uploads/3.jpg" height="200" width="150" alt="" class="slider-3752 slide-3799" style="margin: 0 auto; width: 100%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  onclick=redirect_subs('http://online.electricity-today.com/doc/electricity-today/et_jan_feb_mar_2016_digital/2016032801/')>Read Online</a></span><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a>
<a onclick=redirect_subscribe();>Update/Renew Subscription</a>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a>
<br><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-3800 ms-image"><a href="javascript:void(0);" onclick="redirect_pub(&quot;dT1odHRwOi8vb25saW5lLmVsZWN0cmljaXR5LXRvZGF5LmNvbS9kb2MvZWxlY3RyaWNpdHktdG9kYXkvZXRfMjAxNV95ZWFyX2luX3Jldmlld19kaWdpdGFsLzIwMTUxMjAxMDEv&quot;)" target="_self"><img src="http://www.electricity-today.com/wp-content/uploads/1.jpg" height="200" width="150" alt="" class="slider-3752 slide-3800" style="margin-top: 1.0416666666667%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a onclick=redirect_subs('http://online.electricity-today.com/doc/electricity-today/et_2015_year_in_review_digital/2015120101/')>Read Online</a></span><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a>
<a onclick=redirect_subscribe(); >Update/Renew Subscription</a>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a>
<br><br></div></div></li>
                <li style="display: none; width: 100%;" class="slide-3801 ms-image"><a href="javascript:void(0);" onclick="redirect_pub(&quot;dT1odHRwOi8vb25saW5lLmVsZWN0cmljaXR5LSAgdG9kYXkuY29tL2RvYy9lbGVjdHJpY2l0eS10b2RheS9ldF9mYWxsXzIwMTVfZGlnaXRhbC8yMDE1MTAzMDAxLw==&quot;)" target="_self"><img src="http://www.electricity-today.com/wp-content/uploads/2.jpg" height="200" width="150" alt="" class="slider-3752 slide-3801" style="margin: 0 auto; width: 100%" /></a><div class="caption-wrap"><div class="caption"><span id="span_newissue"><a  onclick=redirect_subs('http://online.electricity-today.com/doc/electricity-today/et_fall_2015_digital/2015103001/')>Read Online</a></span><br>
<span class="span_subs">SUBSCRIPTION</span><span class="span_center"> CENTER</span>
<a href="http://www.electricityforum.com/subscribe-etn" target="_blank">Subscribe Now</a>
<a onclick=redirect_subscribe();>Update/Renew Subscription</a>
<a href="http://www.electricity-today.com/contact-us">Customer Service </a>
<br><br></div></div></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_3752 = function($) {
            $('#metaslider_3752').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_3752').flexslider({ 
                slideshowSpeed:0,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:0,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:false
            });
        };
        var timer_metaslider_3752 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_3752, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_3752, 1) : metaslider_3752(window.jQuery);
        };
        timer_metaslider_3752();
    </script>
</div>
<!--// meta slider--></li></ul>        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">Feature Articles</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/marketplace/energy-ottawas-state-of-the-art-non-destructive-cable-measurement-system-for-medium-voltage-distribution-cables" rel="bookmark" title="Energy Ottawa&#8217;s State-of-the-Art, Non-Destructive Cable Measurement System for Medium Voltage Distribution Cables">Energy Ottawa&#8217;s State-of-the-Art, Non-Destructive Cable Measurement System for Medium Voltage Distribution Cables</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/lineman-safety/fighting-heat-stress-with-effective-workwear" rel="bookmark" title="Fighting Heat Stress With Effective Workwear">Fighting Heat Stress With Effective Workwear</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/td-automation/speed-up-damage-assessment-assembly-and-dispatch-of-resources-during-outage-events" rel="bookmark" title="Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events">Speed Up Damage Assessment, Assembly and Dispatch of Resources During Outage Events</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/test-equipment/the-role-of-thermal-imagining-in-todays-electrical-utilities-sector" rel="bookmark" title="The Role of Thermal Imagining in Today’s Electrical Utilities Sector">The Role of Thermal Imagining in Today’s Electrical Utilities Sector</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/td-automation/cyber-security-strategy-is-a-must-have-for-amimdms-and-da-systems" rel="bookmark" title="Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems">Cyber Security Strategy is a Must-Have for AMI/MDMS and DA Systems</a></h3>                                            </li>
                            </ul>
        </li></ul>
        <ul class="widget-wrap"><li id="execphp-14" class="widget widget_execphp">			<div class="execphpwidget"><iframe src="https://www.electricityforum.com/latestbgco-mag.php?ch_id=1" style="height: 705px;" scrolling='no'  id="frm_latestbgco"></iframe></div>
		</li></ul>        <ul class="widget-wrap"><li class="posts-widget">
             <h3 class="widgettitle">News</h3>             <ul>
        	                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/smart-grid/sensus-reach-conference-gathers-utility-leaders-to-help-build-smarter-cities" rel="bookmark" title="Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities">Sensus Reach Conference Gathers Utility Leaders to Help Build Smarter Cities</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/news/industrial-meets-the-internet-abb-opens-silicon-valley-campus-as-company-ushers-in-thenext-industrial-revolution-with-connectivity-and-smart-data" rel="bookmark" title="Industrial Meets the Internet: ABB opens Silicon Valley Campus as Company Ushers in theNext Industrial Revolution with Connectivity and Smart Data">Industrial Meets the Internet: ABB opens Silicon Valley Campus as Company Ushers in theNext Industrial Revolution with Connectivity and Smart Data</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/news/ges-steam-power-systems-deliver-1-9-billion-contract-hinkley-point-c-nuclear-power-station-united-kingdom" rel="bookmark" title="GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom">GE’s Steam Power Systems to deliver $1.9 Billion Contract for Hinkley Point C Nuclear Power Station in the United Kingdom</a></h3>                                            </li>
                                    <li class="clearfix">
                                                 <h3 class="posts-widgettitle"><a href="http://www.electricity-today.com/news/news-news/fulham-adds-new-hotspot-plus-led-driver-emergency-system-bottom-side-leads-downlight-installations" rel="bookmark" title="Fulham Adds New HotSpot Plus LED Driver &amp; Emergency System with Bottom Side Leads for Downlight Installations">Fulham Adds New HotSpot Plus LED Driver &#038; Emergency System with Bottom Side Leads for Downlight Installations</a></h3>                                            </li>
                            </ul>
        </li></ul>
        <ul class="widget-wrap"><li id="execphp-9" class="widget widget_execphp">			<div class="execphpwidget"><!-- Start Shortcoder content --><!-- /100600868/ET_sec_sb4_300x250 -->
<div id='div-gpt-ad-1438550185547-7' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438550185547-7'); });
</script>
</div><!-- End Shortcoder content --></div>
		</li></ul><ul class="widget-wrap"><li id="execphp-3" class="widget widget_execphp"><h3 class="widgettitle">Electrical Training</h3>			<div class="execphpwidget"><div class='textwidget'><a href='http://www.electricityforum.com/forums/basic-protective-relay-training' target='_blank'>Basic Protective Relay Training</a><br><a href='http://www.electricityforum.com/forums/edmonton-grounding-week-2017.html' target='_blank'>5-Day Edmonton Grounding Week</a><br><a href='http://www.electricityforum.com/forums/grounding-and-bonding-training' target='_blank'>Grounding and Bonding Training</a><br><a href='http://www.electricityforum.com/forums/high-voltage-electrical-grounding-2017.html' target='_blank'>1-Day HV Utility-Industrial Electrical Grounding</a><br><a href='http://www.electricityforum.com/forums/oil-and-gas-electrical-grounding.html' target='_blank'>Electrical Grounding for Oil-Gas Applications</a><br><a href='http://www.electricityforum.com/forums/mv-hv-electrical-maintenance.html' target='_blank'>MV-HV Industrial Electrical Maintenance/Safety Practices</a><br><a href='http://www.electricityforum.com/forums/toronto-grounding-week-2017.html' target='_blank'>5-Day Toronto Grounding Week</a><br><a href='http://www.electricityforum.com/forums/telecommunications-grounding-2017.html' target='_blank'>2-Day Electrical Grounding For Telecommunication Networks</a><br><a href='http://www.electricityforum.com/forums/power-system-engineering.html' target='_blank'>Industrial Power System Engineering Week</a><br><a href='http://www.electricityforum.com/forums/fire-alarm-training.html' target='_blank'>Canadian Fire Alarm Training</a><br><a href='http://www.electricityforum.com/forums/cec-training.html' target='_blank'>CEC Training - Code Changes and Fundamentals
</a><br><a href='http://www.electricityforum.com/forums/arc-flash-training.html' target='_blank'>Arc Flash Training</a><br><a href='http://www.electricityforum.com/forums/2-DAY-ELECTRICAL-SAFETY.HTML' target='_blank'>2-Day Arc Flash And High Voltage Safety Training</a><br><a class='a_reg' href='https://www.electricityforum.com/SSL/reg_1.asp'>register now</a><br><br><label>on-site training</label><br><a class='a_reg' href='http://www.electricityforum.com/on-site-training-feedback.htm'>click here for free quotation</a><br></div>
</div>
		</li></ul>    
</div><!-- .sidebar-secondary -->
    </div><!-- #secondary-sidebar-wrap -->
    
</div><!-- #main -->
        </div>


    <div id="footer-wrap" class="span-24">
        
        <div id="footer">
        
            <div id="copyrights">
                 
                     <div id="custom-footer" >
                           <ul>
                              <li id="text-8"><h2>About Electricity Today</h2>			<div class="textwidget">Electricity Today is a leading electrical transmission and distribution magazine distributed free of charge to North American T&D electric utility engineering, construction and maintenance personnel, as well as high-voltage T&D consulting engineers.</div>
		</li><li id="text-9"><h2>Subscriptions</h2>			<div class="textwidget"><a href="http://www.electricityforum.com/subscribe-etn/">subscribe</a><br>
<a onclick="redirect_subscribe();">Renew Subscription</a><br>
<a onclick="redirect_subscribe();">Change Mailing Address</a><br>
<a href="http://www.electricity-today.com/contact-us">Contact us</a><br></div>
		</li><li id="text-10"><h2>Advertise in the magazine</h2>			<div class="textwidget"><a href="http://www.electricity-today.com/advertise">media kit</a><br>
<a href="#">circulation</a><br></div>
		</li><li id="text-11"><h2>Editorial resources</h2>			<div class="textwidget"><a href="http://online.electricity-today.com/doc/electricity-today/et_april_may_2015_digital/2015051401/">digital magazine</a><br>
<a href="http://www.electricity-today.com/contact-us">letters to the editor</a><br>
<a href="http://www.electricity-today.com/contact-us">submit information</a><br>
<a href="http://www.electricity-today.com/contact-us">become a contributor</a><br></div>
		</li> 
                               
                           </ul>           
                           <div style="clear:both"></div>
                        </div>
                     
                     <div id="custom-footer-social" >
                           <ul>
                              <li id="widget_sp_image-3"><a href="http://www.electricity-today.com/" target="_self" class="widget_sp_image-image-link" title=""><img width="234" height="59" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.electricity-today.com/wp-content/uploads/2015/06/et_logo_footer.png" /></a></li><li id="text-14"><h2>Stay connected to Electricity forum</h2>			<div class="textwidget"><div><a href="https://twitter.com/EFTICanada"><img title="Twitter" src="http://www.electricity-today.com/wp-content/uploads/2015/05/twitter.png" alt="Twitter" width="35" height="35" /></a>
<a href="https://www.facebook.com/theelectricityforum/"><img title="Facebook" src="http://www.electricity-today.com/wp-content/uploads/2015/05/facebook.png" alt="Facebook" width="35" height="35" /></a>
<a href="#"><img title="Share" src="http://www.electricity-today.com/wp-content/uploads/2015/05/share-icon.gif" alt="Share" width="35" height="35" /></a>
<a href="#"><img title="Mobile" src="http://www.electricity-today.com/wp-content/uploads/2015/05/mobile.png" alt="Twitter" width="35" height="35" /></a>
<a href="http://www.electricity-today.com/feed/ "><img title="RSS" src="http://www.electricity-today.com/wp-content/uploads/2015/05/rss.png" alt="RSS Feed" width="35" height="35" /></a>

</div></div>
		</li><li id="widget_sp_image-4"><a href="http://www.electricityforum.com/" target="_self" class="widget_sp_image-image-link" title=""><img width="165" height="81" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.electricity-today.com/wp-content/uploads/2015/06/ef_logo_footer.png" /></a></li> 
                               
                           </ul>           
                           <div style="clear:both"></div>
                        </div>
                     
                     
                    <div class="div_copyright">&copy; 2017  <a href="http://www.electricity-today.com/">Electricity Today T&amp;D Magazine</a>. All Rights Reserved. </div> 
            </div>
            
                      
        </div><!-- #footer -->        
       </div><!-- #wrap-footer -->

</div><!-- #container -->

</div><!-- #wrapper -->

	<!--facebook like and share js -->                   
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
  <!--google share and  like and e js -->
	<script type="text/javascript">
		window.___gcfg = {
		  lang: 'en-US'
		};
		(function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();
	</script>
	
	<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
	<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
	<!-- google share -->
	<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/platform.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
	
<!-- twitter JS End -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <style type="text/css">#sfsi_plus_floater { margin-left:px; }</style><div class="sfsiplus_norm_row sfsi_plus_wDiv" id="sfsi_plus_floater"  style="z-index: 9999;width:45px;text-align:center;position:absolute;position:absolute;left:30px;top:50%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in'   href='javascript:void(0)' id='sfsiplusid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_facebook.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/theelectricityforum/' target='_blank'><img alt='Facebook' title='Facebook' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><fb:like href="http://www.electricity-today.com/news/ges-steam-power-systems-deliver-1-9-billion-contract-hinkley-point-c-nuclear-power-station-united-kingdom" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://www.electricity-today.com/news/ges-steam-power-systems-deliver-1-9-billion-contract-hinkley-point-c-nuclear-power-station-united-kingdom" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in'   href='javascript:void(0)' id='sfsiplusid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/EFTICanada' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/twitter.png'  /></a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.electricity-today.com/news/ges-steam-power-systems-deliver-1-9-billion-contract-hinkley-point-c-nuclear-power-station-united-kingdom" data-text="Hey, check out this cool site I found: http://www.electricity-today.com via @EFTICanada" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in'   href='javascript:void(0)' id='sfsiplusid_linkedin' alt='LinkedIn' style='opacity:0.6' ><img alt='LinkedIn' title='LinkedIn' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_linkedin.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:66px ;opacity:0;z-index:-1;margin-left:-49.5px;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon4'><a href='https://www.linkedin.com/company/hurst-communications-group' target='_blank'><img alt='' title='' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/linkedIn.png'  /></a></div><div  class='icon2'><script type="IN/Share" data-url=""></script></div></div></div></div></div></div ><input type='hidden' id='sfsi_plus_floater_sec' value='center-left' /></div><script>jQuery(".sfsi_plus_widget").each(function( index ) {

					if(jQuery(this).attr("data-position") == "widget")

					{

						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();

						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();

						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );

						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");

					}

				});var s = jQuery(".sfsi_plus_widget");

					var pos = s.position();            

					jQuery(window).scroll(function(){      

					sfsi_plus_stick_widget("0");

		 }); jQuery( document ).ready(function( $ )

					  {

						var topalign = ( jQuery(window).height() - jQuery('#sfsi_plus_floater').height() ) / 2;

						/*jQuery('#sfsi_plus_floater').css('top',topalign);*/
						jQuery('#sfsi_floater').css('top','275');

					  	sfsi_plus_float_widget('center');

					  });</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.electricity-today.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.3.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.electricity-today.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.3.6' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/js/jquery-ui-min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.electricity-today.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.electricity-today.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/prettyphoto/prettyphoto.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/nimble-portfolio/includes/sort.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.electricity-today.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.3.6'></script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-wrap').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 100,
                delay: 100
                });
            });
jQuery('.menu-secondary-wrap').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
<script>
//mt=jQuery('.featuredposts').prop('scrollHeight') + 26;
//jQuery('#primary-sidebar-wrap').css('margin-top',mt+"px");
</script>
<script type="text/javascript"> var _mfq = _mfq || []; (function() { var mf = document.createElement("script"); mf.type = "text/javascript"; mf.async = true; mf.src = "//cdn.mouseflow.com/projects/14e400d2-5a7d-46fe-9cb2-d5f82e3646d8.js"; document.getElementsByTagName("head")[0].appendChild(mf); })(); </script>

</body>
</html>